Resultaten 1 tot 11 van de 11
Geen
  1. #1
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    03/10/08

    Locatie
    Wassenaar

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27133596
    Ondernemingsnummer: nvt

    Thread Starter

    SPOED hulp gezocht MYSQL CRASH

    Mijn MySQL wil niet meer starten doet heel vaag.

    Meer info heb ik hier gepost
    http://forum.directadmin.com/showthr...671#post239671

    Is er iemand die met spoed kan helpen? eventueel tegen een vergoeding?

  2. #2
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    1.418 Berichten
    Ingeschreven
    13/09/08

    Locatie
    zuid-west Brabant

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    215 Berichten zijn liked


    Naam: Chris van Winden
    Bedrijf: Verkocht 😉
    URL: chris.cfmweb.nl

    Heb je al geprobeerd of het lukt om een repair te draaien via ssh?

    130608 21:35:02 mysqld_safe mysqld from pid file /var/lib/mysql/server.pid ended
    130608 21:35:08 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
    130608 21:35:08 [Note] Plugin 'FEDERATED' is disabled.
    130608 21:35:08 InnoDB: The InnoDB memory heap is disabled
    130608 21:35:08 InnoDB: Mutexes and rw_locks use GCC atomic builtins
    130608 21:35:08 InnoDB: Compressed tables use zlib 1.2.3
    130608 21:35:08 InnoDB: Using Linux native AIO
    130608 21:35:08 InnoDB: Initializing buffer pool, size = 1.0G
    130608 21:35:08 InnoDB: Completed initialization of buffer pool
    130608 21:35:08 InnoDB: Error: data file /var/lib/mysql/ibdata2 uses page size 8192,
    130608 21:35:08 InnoDB: but the only supported page size in this release is=16384
    130608 21:35:08 InnoDB: Could not open or create data files.
    130608 21:35:08 InnoDB: If you tried to add new data files, and it failed here,
    130608 21:35:08 InnoDB: you should now edit innodb_data_file_path in my.cnf back
    130608 21:35:08 InnoDB: to what it was, and remove the new ibdata files InnoDB created
    130608 21:35:08 InnoDB: in this failed attempt. InnoDB only wrote those files full of
    130608 21:35:08 InnoDB: zeros, but did not yet use them in any way. But be careful: do not
    130608 21:35:08 InnoDB: remove old data files which contain your precious data!
    130608 21:35:08 [ERROR] Plugin 'InnoDB' init function returned error.
    130608 21:35:08 [ERROR] Plugin 'InnoDB' registration as a STORAGE ENGINE failed.
    130608 21:35:08 [ERROR] Unknown/unsupported storage engine: InnoDB
    130608 21:35:08 [ERROR] Aborting
    Als dit de foutmelding is zou ik eens kijken of het bestandspad in my.cnf goed staat.
    Laatst gewijzigd door cfmweb; 08/06/13 om 23:33.

  3. #3
    SPOED hulp gezocht MYSQL CRASH
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Of een innodb recovery tool in geval van Innodb problemen?

    (of een backup)
    SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

  4. #4
    SPOED hulp gezocht MYSQL CRASH
    Internet Services
    3.204 Berichten
    Ingeschreven
    27/03/06

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    43 Berichten zijn liked


    Naam: Jeroen
    View nl.linkedin.com/in/jeroenvheugten's profile on LinkedIn

    Dit is gewoon een bug in MySQL zoals gezegd. Heb ik zelf ook wel eens gehad. Je kunt als het goed is MySQL gewoon opnieuw starten, misschien
    dat er ergens nog een lockfile staat?

  5. #5
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    03/10/08

    Locatie
    Wassenaar

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27133596
    Ondernemingsnummer: nvt

    Thread Starter
    Ik weet hier niet genoeg van af.. kan iemand me even toevoegen op skype (evolutionhost) webcam is helaas kapot.. dus wordt chatten! help appreciated
    Gewoon herstarten is er niet bij, de log file wordt steeds vager

  6. #6
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    246 Berichten
    Ingeschreven
    31/08/07

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    5 Berichten zijn liked


    Naam: Patrick
    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Ik weet niet veel van mysql maar aan je log te zien gaat hij fout op deze melding:

    Error: data file /var/lib/mysql/ibdata2 uses page size 8192,
    but the only supported page size in this release is=16384

    Via Google kom ik dan op deze bug uit:
    http://bugs.mysql.com/bug.php?id=64160

    De bug gaat over versie 5.5.20 en zou verholpen zijn in 5.5.22.

    Welke versie gebruik je?

  7. #7
    SPOED hulp gezocht MYSQL CRASH
    Bizway.nl
    1.435 Berichten
    Ingeschreven
    18/01/10

    Locatie
    Bodegraven

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    92 Berichten zijn liked


    Naam: Bart Lageweg
    Bedrijf: Bizway BV
    Registrar SIDN: ja
    ISPConnect: Lid
    KvK nummer: 28086287
    View nl.linkedin.com/in/bartlageweg's profile on LinkedIn

    Via Directadmin had je toch al in 5.5.32 kunnen zitten? Copy maken van je database bestanden ,het e.a. in innodb recovery modus zetten en dan een update doen, dit forceert een dump wat vaak de oplossing is.

    Maar kan je je je hoster je niet helpen?
    Op zoek naar hostingpartijen die zich willen laten overnemen (met desgewenst aanblijven)

  8. #8
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    27/06/13

    Locatie
    Schiedam / Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: NSO
    URL: www.nso.eu
    KvK nummer: 24469929

    Hallo EvolutionHost,

    Is je probleem al opgelost?

  9. #9
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    333 Berichten
    Ingeschreven
    25/06/08

    Locatie
    Leek

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    58 Berichten zijn liked


    Naam: Diederik
    Registrar SIDN: JA
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Mag toch wel hopen binnen 3 weken een spoedje verholpen is ;-)

  10. #10
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    1.418 Berichten
    Ingeschreven
    13/09/08

    Locatie
    zuid-west Brabant

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    215 Berichten zijn liked


    Naam: Chris van Winden
    Bedrijf: Verkocht 😉
    URL: chris.cfmweb.nl

    Citaat Oorspronkelijk geplaatst door DiederikL Bekijk Berichten
    Mag toch wel hopen binnen 3 weken een spoedje verholpen is ;-)
    Iets met postcount gok ik..

  11. #11
    SPOED hulp gezocht MYSQL CRASH
    geregistreerd gebruiker
    1 Berichten
    Ingeschreven
    27/07/13

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Ik heb dit probleem ook.

    Starting MySQL. ERROR! The server quit without updating PID file (/var/lib/mysql/server.mijndomein.nl.pid).
    ERROR! MySQL is not running, but lock file (/var/lock/subsys/mysql) exists

    Vervolgens mij een probleem met InnoDB, maar ik ben hier niet in thuis.

    Zou iemand mij kunnen helpen (uiteraard tegen betaling)? Stuur me even een PM.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics