Likes Likes:  0
Resultaten 16 tot 27 van de 27
Pagina 2 van de 2 Eerste 1 2
  1. #16
    apache2 start niet meer op
    geregistreerd gebruiker
    75 Berichten
    Ingeschreven
    27/01/04

    Locatie
    Noord Holland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ik heb apache2 verwijderd, maar ik zie dat alle files er nog gewoon staan.

    Ik bedacht me dat ik een keer Bastille heb gedraaid en die wil ik nu ongedaan maken door:
    Code:
    RevertBastille
    Maar nu krijg ik

    Code:
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    /bin/touch: cannot touch `/var/lock/bastille/bastille-lock': No such file or directory
    NOTE:    Reverting system state...
    
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    ERROR:   Failed to run revert script.
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    ERROR:  Unable to delete Bastille lock file: /var/lock/bastille/bastille-lock

  2. #17
    apache2 start niet meer op
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door no_player_4u Bekijk Berichten
    Ik heb apache2 verwijderd, maar ik zie dat alle files er nog gewoon staan.

    Ik bedacht me dat ik een keer Bastille heb gedraaid en die wil ik nu ongedaan maken door:
    Code:
    RevertBastille
    Maar nu krijg ik

    Code:
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    /bin/touch: cannot touch `/var/lock/bastille/bastille-lock': No such file or directory
    NOTE:    Reverting system state...
    
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    ERROR:   Failed to run revert script.
    ERROR:   System is not running a stable Debian GNU/Linux version. Setting to 4.0.
    ERROR:  Unable to delete Bastille lock file: /var/lock/bastille/bastille-lock
    En wat wil je hiermee zeggen? dat je denkt dat je hele distro aan gort is? zou zomaar kunnen.. wat voor upgrade heb je precies gedraait?

  3. #18
    apache2 start niet meer op
    geregistreerd gebruiker
    75 Berichten
    Ingeschreven
    27/01/04

    Locatie
    Noord Holland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Japje Bekijk Berichten
    En wat wil je hiermee zeggen? dat je denkt dat je hele distro aan gort is? zou zomaar kunnen.. wat voor upgrade heb je precies gedraait?
    Ik heb dit gedraait:

    apt-get upgrade

    Aan het einde was er geen error ofzo..

    kan ik het nog terugdraaien?

  4. #19
    apache2 start niet meer op
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    niet dat ik weet. athans niet makkelijk.. of je moet weten welke packages geupdate zijn en de oude versie hier van met de hand installeren (deze staan nog in /var/cache/apt/archives/)

    maar daar zou ik niet zomaar aan beginnen als je niet weet wat je doet.

    Is het een vps? misschien kan je hoster dan een nieuwe image er voor je opzetten.. ben je wel de oude kwijt maar kun je het waarschijnlijk sneller werkend krijgen dan nu.

  5. #20
    apache2 start niet meer op
    geregistreerd gebruiker
    75 Berichten
    Ingeschreven
    27/01/04

    Locatie
    Noord Holland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Nee, is me eerste eigen dedicated server :-)

    Het heeft toch 3/4jr prima gedraait en nu in ene gaat het mis.

    Ik vind het apart dat er nergens een foutmelding te zien is, dan weet je tenminste in welke richting je het moet zoeken.


    Is het in uiterste geval ook mogelijk om zeg maar alle packages te verwijderen en met een schone lei te beginnen, maar me softraid 0 met LV intact te laten?

  6. #21
    apache2 start niet meer op
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    /var/log/messages ?

    je MOET ergens logs hebben....

  7. #22
    apache2 start niet meer op
    geregistreerd gebruiker
    75 Berichten
    Ingeschreven
    27/01/04

    Locatie
    Noord Holland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Geert-Jan Bekijk Berichten
    /var/log/messages ?

    je MOET ergens logs hebben....
    Helaas niks, alleen standaard meldingen van UFW

  8. #23
    apache2 start niet meer op
    geregistreerd gebruiker
    75 Berichten
    Ingeschreven
    27/01/04

    Locatie
    Noord Holland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    IK heb apache maar weer opnieuw geinstalleerd en zo te zien doet hij het weer.

    Bedankt iedereen..

  9. #24
    apache2 start niet meer op
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Geert-Jan Bekijk Berichten
    /var/log/messages ?

    je MOET ergens logs hebben....
    jij hebt duidelijk geen id waar je het over hebt.. er zijn meer dat zat situaties denkbaar waarbij je geen logs krijgt. Een mooi voorbeeld is als je ulimit niet hoog genoeg staat voor het aantal vhosts en log files die je opent.. dan krijg je echt no way een error, in geen enkel log. En dat is nog maar 1 van de 1001 mogelijkheden.

    Citaat Oorspronkelijk geplaatst door no_player_4u Bekijk Berichten
    IK heb apache maar weer opnieuw geinstalleerd en zo te zien doet hij het weer.

    Bedankt iedereen..
    Super! heb je hem opnieuw ge'apt-get? of vanaf source opnieuw gecompiled?

    Iig fijn om te horen dat ie het weer doet ;-) scheelt weer een herinstall!

  10. #25
    apache2 start niet meer op
    geregistreerd gebruiker
    75 Berichten
    Ingeschreven
    27/01/04

    Locatie
    Noord Holland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Japje Bekijk Berichten
    Super! heb je hem opnieuw ge'apt-get? of vanaf source opnieuw gecompiled?
    Ja, vanmiddag probeerde ik 'm te purgen maar alles bleef staan. Om apache volledig te purgen moet je al deze packages deleten, las ik.

    apt-get remove --purge apache2 apache2-* apache2.*


    Citaat Oorspronkelijk geplaatst door Japje Bekijk Berichten
    Iig fijn om te horen dat ie het weer doet ;-) scheelt weer een herinstall!
    Zeker weten...

    Alleen...

    Ik probeer mod_security weer opnieuw te installeren

    dat kan volgens deze manier:
    http://www.vinno.net/linux/server/ho...u-intrepid-810

    Waar ik niet zo'n voorstander van ben, omdat dit buiten het package management systeem omgaat.

    of via een package van
    http://etc.inittab.org/~agi/debian/l...mod-security2/

    Aleen staat er in deze readme het volgende:


    **** NEWS NEWS NEWS NEWS NEWS NEWS *****
    Tue, 13 Jan 2009 08:52:41 +0100

    mod_security is back in the Debian Official Archive.
    Sid users can don't need to use this repository.

    For lenny users I'll keep this place as updated as time permits.
    **** NEWS NEWS NEWS NEWS NEWS NEWS *****

    Maar vind deze packages niet by Hardy repository
    http://packages.ubuntu.com/hardy/web/

    wat zie ik verkeerd?

  11. #26
    apache2 start niet meer op
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door Japje Bekijk Berichten
    .....
    Klopt, daarom ben ik ook zo blij met jou en heb ik ook gewoon de vraag gesteld.
    Ik ben verder geen Debian/Ubuntu goeroe, en ben me ook niet gedegen van de specifieke structuur daarvan. Vandaar dat ik ook verder geen op- of aanmerkingen hier heb geplaatst, en alleen de vraag gesteld. (al kan genoemde voorbeeld uiteraard ook op andere distro's voorkomen)
    Ik schroom niet om ook eens van andere ervaringen iets op te steken, maar o jongen, wat ben ik blij met jouw aanvullingen.....

  12. #27
    apache2 start niet meer op
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door no_player_4u Bekijk Berichten
    Maar vind deze packages niet by Hardy repository
    http://packages.ubuntu.com/hardy/web/

    wat zie ik verkeerd?
    mod_security is een hele tijd uit debian repository's geweest. waarschijn dat hij daarom ook niet bij de intrepid zit.

    Je kunt prima een .deb installeren met dpkg -i <filename> (zonder <>)

    of compile hem zelf, valt reuze mee en je kunt hem ook zo weer verwijderen ;-)

    en @geert, "je MOET ergens logs hebben" komt niet over als een vraag.. misschien de volgende keer beter formuleren?

Pagina 2 van de 2 Eerste 1 2

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics