Likes: 0

standaard install van directadmin, verder (nog) niks aangepast.
heb gedeelte van exim.info hier ff neergezet
Een standaard installatie van Exim is m.i wel correct.
Je hebt echter nog niet aangegeven of de rDNS correct staat ingesteld op het IP-adres waarvan de e-mails worden verstuurd.
DreamHost.nl Web hosting - cPanel hosting om bij weg te dromen.

hoe kan ik dat checken?
heb aparte dns server via cyberserv,
mail werkt ook gewoon, maar er schijnen er een paar door te glippen die als bounce terugkomen
Laatst gewijzigd door sante140; 06/02/09 om 11:30.
Zijn het toevallig mailtjes die gestuurd worden vanaf een direct-adsl verbinding? Of zit er niets geen overeenkomst in de de mailtjes die gebounced worden?

ik wacht nog op een forward van een bounce, zou die zo krijgen

eindelijk een bounce terug, lang op moeten wachten
bijlage
Reporting-MTA: dns; smtp-vbr11.xs4all.nl
Received-From-MTA: DNS; localhost
Arrival-Date: Wed, 4 Feb 2009 13:47:55 +0100 (CET)
bericht
Code:Final-Recipient: RFC822; info@behang.nl Action: failed Status: 4.4.7 Remote-MTA: DNS; behang.nl Last-Attempt-Date: Mon, 9 Feb 2009 19:47:43 +0100 (CET) Final-Recipient: RFC822; aktie@behang.nl Action: failed Status: 4.4.7 Remote-MTA: DNS; behang.nl Last-Attempt-Date: Mon, 9 Feb 2009 19:47:43 +0100 (CET)Code:> The original message was received at Wed, 4 Feb 2009 13:47:55 +0100 (CET) > from soekhai.demon.nl [80.101.138.191] (may be forged) > > ----- The following addresses had permanent fatal errors ----- > <info@behang.nl> > (expanded from: <info@behang.nl>) > <aktie@behang.nl> > (expanded from: <aktie@behang.nl>) > > ----- Transcript of session follows ----- > <aktie@behang.nl>,<info@behang.nl>... Deferred: Name server: behang.nl.: > host name lookup failure > Message could not be delivered for 5 days > Message will be deleted from queue > -------------------------------------------------------------------------------- > Return-Path: <manonenpepijn@xs4all.nl> > Received: from DF3QR01J (soekhai.demon.nl [80.101.138.191] (may be > forged)) > by smtp-vbr11.xs4all.nl (8.13.8/8.13.8) with SMTP id n14Clkro008939; > Wed, 4 Feb 2009 13:47:55 +0100 (CET) > (envelope-from manonenpepijn@xs4all.nl) > Message-ID: <1311585AD7034814BC341108D4D9A5EE@DF3QR01J> > From: "Manon en Pepijn" <manonenpepijn@xs4all.nl> > To: <aktie@behang.nl>, <info@behang.nl> > Subject: Bestelling behang artikelcode 350227 > Date: Wed, 4 Feb 2009 13:47:45 +0100 > MIME-Version: 1.0 > Content-Type: multipart/alternative; > boundary="----=_NextPart_000_00B3_01C986CF.286B6950" > X-Priority: 3 > X-MSMail-Priority: Normal > X-Mailer: Microsoft Outlook Express 6.00.2900.5512 > X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579 > X-Virus-Scanned: by XS4ALL Virus Scanner > --------------------------------------------------------------------------------
Dit misschien?
----- Transcript of session follows -----
> <aktie@behang.nl>,<info@behang.nl>... Deferred: Name server: behang.nl.:
> host name lookup failure
> Message could not be delivered for 5 days
> Message will be deleted from queue
>
Hmz, werken de DNS servers in /etc/resolv.conf ? (if not, je kunt altijd gebruik maken van opendns )
Dan moet je op zich toch ook al een trage verbinding naar die bak hebben?

verbinding valt op zich wel mee, maar wil dit graag zo snel mogelijk opgelost hebben natuurlijk , staat op een redelijke zware bak, dual xeon 3 GHz, dus zou toch geen probleem moeten zijn.
dus heeft iemand concrete oplossing hoor ik dit graag, ook eventueel via opendns
ook betaalde fix behoort tot de mogelijkheden natuurlijk, is een groot probleem, heb er niet aan dat het niet werkt
zit nu in dns server bij mijn host, kan wel via templates TPR instellen, maar bij domeinen zelf kan ik dit record helemaal niet toevoegen.
ook via directadmin dns toevoegen verschijnt hij niet, net ff via putty een dig -x IP adres gedaan, en PTR staat er niet bij
Laatst gewijzigd door sante140; 11/02/09 om 17:50.