Resultaten 16 tot 29 van de 29
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    foutmeldingen php 5.3
    ondernemer
    75 Berichten
    Ingeschreven
    09/01/09

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 24403740
    Ondernemingsnummer: nvt

    Je kunt deze in je php code zetten, bv in een index of conf:
    Code:
    date_default_timezone_set('Europe/Amsterdam');
    Werkt ook en is hier misschien makkelijker/sneller dan het via php.ini oplossen.

  2. #17
    foutmeldingen php 5.3
    Server Freak
    3.640 Berichten
    Ingeschreven
    19/05/06

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    215 Berichten zijn liked


    Naam: Sinterklaas

    Als je leest, zie je dat hij dat al gedaan heeft, blijft het verder een feit dat het via de php.ini ook hoort te werken maar bij de ts niet werkt.

  3. #18
    foutmeldingen php 5.3
    ondernemer
    75 Berichten
    Ingeschreven
    09/01/09

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 24403740
    Ondernemingsnummer: nvt

    ok, overheen gelezen, t was laat gister.

  4. #19
    foutmeldingen php 5.3
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    25/07/08

    Locatie
    Haarlem

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Is er misschien een andere manier dat ik kan kijken of mijn php.ini uberhaubt wel aangeroepen word? of dat ik toch ergens anders een fout heb in mijn server?

  5. #20
    foutmeldingen php 5.3
    Web hosting diensten
    4.705 Berichten
    Ingeschreven
    09/02/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    110 Berichten zijn liked


    Bedrijf: DreamHost.nl Web hosting
    Functie: Managing Director
    URL: www.dreamhost.nl
    Registrar SIDN: JA
    KvK nummer: 24269577

    De via phpinfo() verkregen locatie van php.ini zou in principe altijd correct moeten zijn. Je zou er als een test eens een andere optie in kunnen wijzigen (of aan toevoegen) en dan zien of dat wel correct wordt meegenomen.
    DreamHost.nl Web hosting - cPanel hosting om bij weg te dromen.

  6. #21
    foutmeldingen php 5.3
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    25/07/08

    Locatie
    Haarlem

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Nog steeds heb ik dit probleem.
    Heb als test de asp_tags op On gezet en dat werkte. Heb ook date.default_latitude aangepast maar dat werkt ook niet.

    Iemand een optie?

  7. #22
    foutmeldingen php 5.3
    geregistreerd gebruiker
    56 Berichten
    Ingeschreven
    05/06/11

    Locatie
    Hilversum

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked


    Naam: Marcel
    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    probeer eens zonder quotes date.timezone = Europe/Amsterdam

  8. #23
    foutmeldingen php 5.3
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    25/07/08

    Locatie
    Haarlem

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Had ik al eerder geprobeerd, maar nog eens gedaan en werkt niet

  9. #24
    foutmeldingen php 5.3
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    25/07/08

    Locatie
    Haarlem

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Schiet me nu ineens te binnen dat ik ooit heb ingesteld dat me server via ntp de juiste tijd heeft. Kan dit het probleem zijn?

  10. #25
    foutmeldingen php 5.3
    Server Freak
    3.640 Berichten
    Ingeschreven
    19/05/06

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    215 Berichten zijn liked


    Naam: Sinterklaas

    Citaat Oorspronkelijk geplaatst door sahi Bekijk Berichten
    Schiet me nu ineens te binnen dat ik ooit heb ingesteld dat me server via ntp de juiste tijd heeft. Kan dit het probleem zijn?
    Nee, dat zou hier los van horen te staan. Je kunt wel even voor de zekerheid te tijd op de server checken. Niet dat het je probleem oplost, maar nu je het toch over NTP hebt, is het goed om het even te controleren.

  11. #26
    foutmeldingen php 5.3
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    25/07/08

    Locatie
    Haarlem

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Heb het probleem nog steeds niet opgelost, maar zie nu ook dat de upload_max_filesize niet goed is zoals het in de php.ini staat. kan het zijn dat de php.ini ergens overruled word door een andere file van DirectAdmin? Kan ik ergens mijn php.ini dumpen zodat iemand hem na kan kijken ofzo?

  12. #27
    foutmeldingen php 5.3
    Mj Webhosting
    215 Berichten
    Ingeschreven
    08/08/08

    Locatie
    veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    KvK nummer: 51819708

    Ik heb hier ook geen problemen ermee.
    Ik heb even snel een kopie gemaakt van mijn stukje van php.ini
    /usr/local/lib/php.ini

    [Date]
    ; Defines the default timezone used by the date functions
    date.timezone = "Europe/Amsterdam"

    ;date.default_latitude = 31.7667
    ;date.default_longitude = 35.2333

    ;date.sunrise_zenith = 90.583333
    ;date.sunset_zenith = 90.583333

    Daarna een service httpd restart gedaan en ik had geen problemen meer.

  13. #28
    foutmeldingen php 5.3
    Web hosting diensten
    4.705 Berichten
    Ingeschreven
    09/02/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    110 Berichten zijn liked


    Bedrijf: DreamHost.nl Web hosting
    Functie: Managing Director
    URL: www.dreamhost.nl
    Registrar SIDN: JA
    KvK nummer: 24269577

    Misschien kun je voor de zekerheid nagaan of het [Date] gedeelte niet meermaals in de php.ini is opgenomen. Ooit eens zoiets gehad waardoor je denkt dat de configuratie goed is, maar dit dus niet is. Daarentegen zou dit dan wel weer via de phpinfo() functie naar voren moeten komen. En volgens jou staat het daar wel goed, is het niet?
    DreamHost.nl Web hosting - cPanel hosting om bij weg te dromen.

  14. #29
    foutmeldingen php 5.3
    Server Freak
    3.640 Berichten
    Ingeschreven
    19/05/06

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    215 Berichten zijn liked


    Naam: Sinterklaas

    Nou, de TS geeft het volgende aan:

    Citaat Oorspronkelijk geplaatst door sahi Bekijk Berichten
    Heb het probleem nog steeds niet opgelost, maar zie nu ook dat de upload_max_filesize niet goed is zoals het in de php.ini staat. kan het zijn dat de php.ini ergens overruled word door een andere file van DirectAdmin? Kan ik ergens mijn php.ini dumpen zodat iemand hem na kan kijken ofzo?
    Kun je een link naar je phpinfo geven, aangeven welk bestand in welke map je aanpast? Niet toevallig in het account waar dit script op draait nog ergens een php.ini staan?

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics