Likes Likes:  0
Resultaten 1 tot 13 van de 13
Geen
  1. #1
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    imap, Error connecting to IMAP server: localhost. 111 : Connection refused

    Zodra ik wil inloggen krijg ik dit te zien @ Squirrelmail en roundcube.

    Error connecting to IMAP server: localhost.
    111 : Connection refused

    ls -l /usr/sbin/imapd

    -rwxr-xr-x 1 root root 2169990 Aug 4 00:43 /usr/sbin/imapd

    /etc/xinetd.d/imap

    is gevuld met
    service imap
    {
    disable = no
    socket_type = stream
    wait = no
    user = root
    server = /usr/sbin/imapd
    log_on_success += DURATION USERID
    log_on_failure += USERID
    nice = 10
    }
    verder is de file leeg.

    Iemand die weet waar het aan zou kunnen liggen?

  2. #2
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    Server Pro
    1.299 Berichten
    Ingeschreven
    30/07/04

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 24374830
    Ondernemingsnummer: nvt

    Staat poort 143 open op localhost? Wat voor output geeft "ps fauxwww | grep imap"? Spannende zaken in de logfiles?
    Solvinity - This is IT

  3. #3
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Telnet testje..
    # telnet localhost 143
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    * OK [CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE STARTTLS AUTH=PLAIN] Dovecot DA ready.
    @jinxedworld,
    # ps fauxwww | grep imap
    root 23290 0.0 0.0 3944 680 pts/1 S+ 14:03 0:00 \_ grep imap
    dovecot 23226 0.0 0.0 5080 1952 ? S 14:00 0:00 \_ imap-login
    dovecot 23227 0.0 0.0 5080 1952 ? S 14:00 0:00 \_ imap-login
    dovecot 23228 0.0 0.0 5080 1952 ? S 14:00 0:00 \_ imap-login
    dovecot 23229 0.0 0.0 5080 1980 ? S 14:00 0:00 \_ imap-login
    dovecot 23260 0.0 0.0 5080 1956 ? S 14:02 0:00 \_ imap-login
    Logje uit /var/log/messages
    Aug 4 00:43:23 reverse xinetd[16049]: Exiting...
    Aug 4 00:43:33 reverse xinetd[12106]: bind failed (Address already in use (errno = 98)). service = imap
    Aug 4 00:43:33 reverse xinetd[12106]: Service imap failed to start and is deactivated.
    Aug 4 00:43:33 reverse xinetd[12106]: xinetd Version 2.3.14 started with libwrap loadavg labeled-networking options compiled in.
    Aug 4 00:43:33 reverse xinetd[12106]: Started working: 0 available services

  4. #4
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Code:
    Aug 4 00:43:33 reverse xinetd[12106]: bind failed (Address already in use (errno = 98)). service = imap
    Kijken wat er nog meer op draait, killen en processen opnieuw starten.

  5. #5
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    ps aux | grep xinetd
    root 12106 0.0 0.0 2728 864 ? Ss 00:43 0:00 xinetd -stayalive -pidfile /var/run/xinetd.pid
    root 23473 0.0 0.0 3948 696 pts/1 S+ 14:20 0:00 grep xinetd
    als ik xinetd restart, kan ik inloggen en hooguit 1 mailtje openen en krijg ik weer dezelfde melding.

  6. #6
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Code:
    ps -ax | grep inetd | grep -v grep
    Code:
    # cat /etc/hosts

  7. #7
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    [root@reverse ~]# cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    93.190.137.xxx reverse.xxx.nl
    [root@reverse ~]#
    [root@reverse ~]# ps -ax | grep inetd | grep -v grep
    Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.7/FAQ
    23503 ? Ss 0:00 xinetd -stayalive -pidfile /var/run/xinetd.pid

  8. #8
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    *bump* iemand die mij zou kunnen helpen? Het probleem doet zich nog steeds voor en alles wat ik op Google ben tegen gekomen heeft het probleem (nog) niet opgelost.

  9. #9
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Met 'Adress already in use' wordt bedoelt dat een adres reeds in gebruik is en er daardoor op dat adres geen tweede proces kan worden gestart. Die moet je even opzoeken, stoppen (kill) en e.e.a. opnieuw opstarten.

    Ik heb nu te weinig tijd, vanavond kan ik je verder helpen.

  10. #10
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    <?php phpinfo(); ?>
    764 Berichten
    Ingeschreven
    10/05/06

    Locatie
    Sevenum

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 12037834
    Ondernemingsnummer: nvt

    lsof -ni tcp:143

    Aangezien IMAP port al in gebruik is.
    Dan even PID killen en dan IMAP opnieuw starten.

  11. #11
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    lsof -ni tcp:143
    geef geen output.

    @Geert-Jan, het proces draait niet, deze log melding was vele uren eerder vermeld.

  12. #12
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Probleem is nog steeds niet opgelost..
    *Bump*

  13. #13
    imap, Error connecting to IMAP server: localhost. 111 : Connection refused
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Code:
    # cd /usr/local/directadmin/custombuild
    # ./build update
    # ./build imap

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics