Likes Likes:  0
Resultaten 76 tot 90 van de 106
Pagina 6 van de 8 Eerste ... 4 5 6 7 8 LaatsteLaatste
Geen
  1. #76
    Je domste fout op een server
    geregistreerd gebruiker
    56 Berichten
    Ingeschreven
    12/06/06

    Locatie
    Zwolle

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Had wat op een devserver (apollo) gekloot. Ik wou die server aflsluiten (zat gewoon monitor en tobo aan) dus ik typ gewoon shutdown -h now. Had alleen niet door dat ik op de devserver via ssh ingelogt was op de gatewayserver (neo).

    maikel@neo:~$ su
    Password:
    neo:/home/maikel# shutdown -h now

    Broadcast message from root (pts/0) (Sat Jul 29 16:07:30 2006):

    The system is going down for system halt NOW!
    neo:/home/maikel# Connection to neo closed by remote host
    [maikel@apollo~]$

  2. #77
    Je domste fout op een server
    geregistreerd gebruiker
    227 Berichten
    Ingeschreven
    26/08/04

    Locatie
    Uitgeest

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 34299315
    Ondernemingsnummer: nvt

    Mijn domste fout is dat ik een keer met iptables bezig was en dat ik ff alle rules wou flushen. dus all die rules eruit gegooit, maar porten waren default closed. dus ik kon ik m'n colocated server niet meer bereiken

    gelukkig hebben ze mijn server daar even gereboot

  3. #78
    Je domste fout op een server
    BoFH
    1.034 Berichten
    Ingeschreven
    24/11/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: Vevida B.V
    Functie: Systeembeheerder
    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Zojuist, was even te snel met mn mysql history en de backspace:
    Code:
    mysql> delete from mysql.user;
    Query OK, 4 rows affected (0.00 sec)
    Weg root gebruiker en alle anderen
    Gelukkig was dit op mijn eigen machine hier thuis :P
    --
    VEVIDA Services, http://www.vevida.com

  4. #79
    Je domste fout op een server
    geregistreerd gebruiker
    738 Berichten
    Ingeschreven
    09/07/03

    Locatie
    BE

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Proxio
    Remote met een firewall rommelen op een Windows server ... Juist ja, na installatie alles pot dicht.
    Was dit nog met Win2000? Want anders heb je toch iets fout gedaan want het is bij 2003 server perfect mogelijk om de firewall remote te installeren/acitveren, onlangs zelfs nog gedaan.
    Maar kleine tip: het is vaak interessanter om routing & remote access te activeren met firewall optie ipv de ICS firewall in de NIC properties!

    Citaat Oorspronkelijk geplaatst door JanSmit
    op een windows server eens vergeten naar het replace permissions vinkje te kijken tijdens en na het aanpassen van rechten. Gevolg was dat alle rechten vanaf de hoogste map overschreven werden door mijn nieuwe rechten structuur. Gebruikers niet blij en lang gezeten om de rechten terug te zetten met de hand
    LOL, waarom met de hand? Je kan rechten instellen in Windows op talloze manieren automatisch laten verlopen, zowel command-line als via API's. Bij ons zou zo'n foutje in no time weer rechtgezet zijn met een scriptje.

    En ik hoop dat je bij het nemen van backups natuurlijk ook je rechten mee laat backuppen, heb die fout namelijk wel al eens gezien bij anderen

    Citaat Oorspronkelijk geplaatst door webster
    de windows service "Terminal server" disabelen als je......
    Maar da's helemaal niet erg!!!
    Gewoon effe regedit uitvoeren en verbinden naar die machine, en dan de 0 terug op 1 zetten zodat Terminal services terug aan staan. Is meteen actief, herstart is zelfs niet nodig!

    Hehe, het is wel opvallend hé dat dus eigenlijk alle (echte/zware) fouten bij Linux plaatsvonden, maar ook weer niet zo gek natuurlijk, want een foutje is veel sneller gemaakt bij het typen van commando's in een shell dan via een grafische UI (die je gaat waarschuwen bij elke "gevoelige" handeling...).

    Een collega van me heeft wel eens iets heel dom gedaan: remote de netwerkkaart van een server gedisabled, hehe, we plagen hem er nog steeds mee!
    Maar dat is eigenlijk het enige in meer dan 5 jaar tijd dat ik kan bedenken...
    Laatst gewijzigd door dotnetjunkie; 01/08/06 om 01:02. Reden: Automerged Doublepost

  5. #80
    Je domste fout op een server
    =)
    158 Berichten
    Ingeschreven
    05/08/03

    Locatie
    Almere

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Ehm, ik heb mijn partitie op mijn desktop van 30 gig verwijderd, waar behoorlijk veel belangrijk spul op stond. En ik had natuurlijk ook geen backup . (Ik wou dus een andere partitie verwijderen, maar dat ging dus niet goed :P)

  6. #81
    Je domste fout op een server
    geregistreerd gebruiker
    51 Berichten
    Ingeschreven
    25/09/04

    Locatie
    Boekel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17195746
    Ondernemingsnummer: nvt

    ooit ip van server gewijzigt terwijl ik extern aan het werken was ^^ oeps nja gelukkig was het in een kantoorgebouw.

  7. #82
    Je domste fout op een server
    Webhosting reseller
    255 Berichten
    Ingeschreven
    23/01/05

    Locatie
    Aarschot

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Dikke week geleden: server verhuisd naar nieuw servercentrum in schiphol, maar de gateway niet aangepast.
    Server was 3 dagen onbereikbaar. (Schiphol is echt wel veel te streng, de trein had vertraging 1 uur en we mochten niet meer binnen, je had 1 uur om je aan te melden)

  8. #83
    Je domste fout op een server
    geregistreerd gebruiker
    5.163 Berichten
    Ingeschreven
    04/06/05

    Locatie
    Zeeland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door klasje.be
    Dikke week geleden: server verhuisd naar nieuw servercentrum in schiphol, maar de gateway niet aangepast.
    Server was 3 dagen onbereikbaar. (Schiphol is echt wel veel te streng, de trein had vertraging 1 uur en we mochten niet meer binnen, je had 1 uur om je aan te melden)
    Snap je gelijk waarom ik na plaatsing altijd even controleer of de buitenwereld bereikbaar is

  9. #84
    Je domste fout op een server
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    Citaat Oorspronkelijk geplaatst door klasje.be
    Dikke week geleden: server verhuisd naar nieuw servercentrum in schiphol, maar de gateway niet aangepast.
    Server was 3 dagen onbereikbaar. (Schiphol is echt wel veel te streng, de trein had vertraging 1 uur en we mochten niet meer binnen, je had 1 uur om je aan te melden)
    Dan vraag ik me af in welk datacenter dat was, mijn ervaring met Easynet is dat ze er niet zo moeilijk over doen (uiteraard moet je de goede bewakers hebben).
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

  10. #85
    Je domste fout op een server
    geregistreerd gebruiker
    40 Berichten
    Ingeschreven
    25/07/06

    Locatie
    Leeuwarden

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 01110395
    Ondernemingsnummer: nvt

    Ooit eens een onhandige aktie gedaan met chmod... u kent het wel.
    Gelukkig had ik toen al de gewoonte om 1x in de zoveeltijd het volgende commando te draaien.

    Code:
    cd /; ls -ahlR > permissions.txt
    Dit is een aanrader voor iedereen!

  11. #86
    Je domste fout op een server
    geregistreerd gebruiker
    10 Berichten
    Ingeschreven
    18/01/05

    Locatie
    Veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17209254
    Ondernemingsnummer: nvt

    Tijdens mijn stage bij pcextreme moest ik een paar sites dicht gooien.
    dus ik inloggen op het des betrevende cluster en naar de 1 site toegegaan.

    Daar gezellig een .htaccess file geplaatst vervolgens had ik nog een paar site die ik moest sluiten op die cluster dus ik dacht leuk ik ga mooi het bestandje kopieren naar die andere mappen.

    Thomas keek mee en ik vergaat dus de site map er bij te zetten dus waren vervolgens alle site die op dat cluster stonden dicht gegooid.

    Vervolgens was het zo opgelost omdat Thomas snel zat had gezien dat ik dat verkeerd had gedaan.

  12. #87
    Je domste fout op een server
    Frituren op de fases!
    88 Berichten
    Ingeschreven
    20/09/05

    Locatie
    Noordwijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    whaha

  13. #88
    Je domste fout op een server
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    Citaat Oorspronkelijk geplaatst door survivor
    Tijdens mijn stage bij pcextreme moest ik een paar sites dicht gooien.
    dus ik inloggen op het des betrevende cluster en naar de 1 site toegegaan.

    Daar gezellig een .htaccess file geplaatst vervolgens had ik nog een paar site die ik moest sluiten op die cluster dus ik dacht leuk ik ga mooi het bestandje kopieren naar die andere mappen.

    Thomas keek mee en ik vergaat dus de site map er bij te zetten dus waren vervolgens alle site die op dat cluster stonden dicht gegooid.

    Vervolgens was het zo opgelost omdat Thomas snel zat had gezien dat ik dat verkeerd had gedaan.
    Ach kan iedereen een keer gebeuren.
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

  14. #89
    Je domste fout op een server
    eyes wide open
    189 Berichten
    Ingeschreven
    09/05/06

    Locatie
    BE

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    gelukkig maar, hoe zouden we anders kunnen leren

  15. #90
    Je domste fout op een server
    Banned
    188 Berichten
    Ingeschreven
    13/06/06

    Locatie
    Maasdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 24396830
    Ondernemingsnummer: nvt

    Ik heb een keer vergeten een DNS zone waar allerlei hostnames in stonden terug te zetten na een DirectAdmin migratie. Hierdoor werdt er dus gewoon een standaard DNS zone voor dat domein gebruikt. Monitoring ging na een paar minuten (TTL stond erg laag) dus zeuren dat alles offline was, terwijl eigenlijk alleen die zone incompleet was. Klanten die in hun mailclient de hostname van de server hadden ingevuld belden dat er geen mail meer ontvangen kon worden etc. Vervelende was dat de nieuwe standaard zone die ingeladen was een TTL had van weer 4:00 uur .

    Daarnaast (das wel een hele tijd geleden) weleens het e.e.a. aan library's weggegooid, root passwords die ik nog in het systeem moest zetten vergeten, en ook nog weleens perongeluk een 'rm -rf /*" gegeven, i.p.v. 'rm -rf */'...

Pagina 6 van de 8 Eerste ... 4 5 6 7 8 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics