Misschien klinkt het wat te simpel, maar heeft de verzender in zijn mail account op de server een autoresponder staan? Daardoor komen foutmeldingen van destination servers terug naar de verzender, die weer een autoresponder stuurt, die niet ontvangen wordt, waardoor weer een bercihtv terug gestuurd wordt, etc etc. Ik heb dit met 1 adres eens gehad en dat heeft al veel ellende veroorzaakt... laat staan met 600 adressen.

Likes:
![[SPOED] E-mail Loop](https://www.webhostingtalk.nl/images/WHT_rd/misc/dT.png)
