Op een server van een klant is het .htaccess-bestand verborgen. Volgens phpinfo() is mod_rewrite geïnstalleerd. En toch werken deze regels niet:
Het levert deze foutmelding op:Code:RewriteEngine on RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^bestand/?$ home.php?p=bestand
home.php?p=bestand toont de juiste pagina, dus het probleem heeft met de .htaccess te maken.Code:Not Found The requested URL /bestand was not found on this server.
Wat zou een oorzaak kunnen zijn? Kan het gebruik van .htaccess zijn uitgeschakeld ondanks dat mod_rewrite is geïnstalleerd?
FileZilla zegt dat het bestand succesvol is geüpload.
Dit levert ook de 404-error op:
Code:Redirect 301 /bestand http://www.google.nl

Likes:


Quote
