Likes Likes:  0
Resultaten 46 tot 60 van de 61
Pagina 4 van de 5 Eerste ... 2 3 4 5 LaatsteLaatste
Geen
  1. #46
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door Arto Bekijk Berichten
    Wat ik nu ff niet snap is datbij php info het php.ini file in dit map zit : /usr/local/etc/php5/cgi/php.ini
    terwijl ik Zend heb geinstalleerd moet het toch /usr/local/Zend/etc/php.ini zijn?
    De eerste is voor PHP-CGI (via Apache dus), de tweede voor PHP-CLI (commandline). Maar waarschijnlijk zijn beiden met een Symlink verbonden. Zolang hij Zend Optimizer in je phpinfo() weergeeft, moet het goed zijn.
    Groot voordeel van PHP in CGI is dat je Apache niet meer opnieuw hoeft op te starten na een wijziging.
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  2. #47
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    De eerste is voor PHP-CGI (via Apache dus), de tweede voor PHP-CLI (commandline). Maar waarschijnlijk zijn beiden met een Symlink verbonden. Zolang hij Zend Optimizer in je phpinfo() weergeeft, moet het goed zijn.
    Groot voordeel van PHP in CGI is dat je Apache niet meer opnieuw hoeft op te starten na een wijziging.
    Yep, bij php info staat er helemaal onderaan een logo van Zend.
    Maar ik heb in php.ini dit lijn toegevoegd :
    Code:
    zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.2.so
    Maar als ik het bestand chek ioncube-loader-helper.php zie ik :
    The loading of ionCube encoded files is not currently working correctly on this server.
    Ondanks restart van httpd

  3. #48
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Heb je hem wel als eerste, voor de overige zend_extension ingeladen?
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  4. #49
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    Heb je hem wel als eerste, voor de overige zend_extension ingeladen?
    Ja,

    Code:
    [Zend]
    zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.2.so
    zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
    zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
    zend_optimizer.version=3.3.3

  5. #50
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Zie je hem wel in de phpinfo()?
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  6. #51
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    Zie je hem wel in de phpinfo()?
    Additional Modules
    Module Name
    ionCube Loader

    Testing Server
    Results
    An ionCube Loader is already installed and run-time loading is unnecessary. Encoded files should load without problems.
    Laatst gewijzigd door Arto; 14/06/09 om 20:49.

  7. #52
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Hoe kan ik nou weten welke PHP ik heb op mijn server?
    5 CGI of CLI?

    # php -v zegt :
    PHP 5.2.10 (cli)

    Terwijl mijn php info cgi zegt
    PHP Version 5.2.10 (cgi-fcgi)
    /usr/local/etc/php5/cgi/php.ini

    /usr/local/php5/bin/php-cgi -v zegt :

    # /usr/local/php5/bin/php-cgi -v
    PHP 5.2.10 (cgi-fcgi)
    Laatst gewijzigd door Arto; 05/08/09 om 17:22.

  8. #53
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    cli (command line interface) en cgi zijn twee aparte executables, met elk de eigen php.ini.
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  9. #54
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    cli (command line interface) en cgi zijn twee aparte executables, met elk de eigen php.ini.
    Sorry dat vroeg ik niet.
    Mijn vraag is welke PHP mijn server gebruikt om php script's te uitvoeren.

  10. #55
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    CGI via apache, CLI via crons. Tenminste, als je 'cgi=1' aan hebt staan in je options.conf
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  11. #56
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    CGI via apache, CLI via crons. Tenminste, als je 'cgi=1' aan hebt staan in je options.conf
    Dank u, ik had het idee dat ik CLI gebruiktte wegens aantal keer 500 Internal Server Error.

  12. #57
    php updaten is gelukt maar kleine error
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Citaat Oorspronkelijk geplaatst door Arto Bekijk Berichten
    Dank u, ik had het idee dat ik CLI gebruiktte wegens aantal keer 500 Internal Server Error.
    500 Internal Server Error komt voor met PHP in CGI mode, met CLI heb ik dit nog nooit gehad.

  13. #58
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Oops, even de kluts kwijt
    Maar ik moet CLI hebben ipv CGI, hoe kan ik dit nu recht zetten?

    Ik heb nu 5.2.10 (cgi-fcgi) op mijn server draaien.
    Hoe kan ik nu cli installeren, moet ik cgi eerst verwijderen?
    Of gewoon via custombuild cli installeren?

  14. #59
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door Arto Bekijk Berichten
    Oops, even de kluts kwijt
    Maar ik moet CLI hebben ipv CGI, hoe kan ik dit nu recht zetten?

    Ik heb nu 5.2.10 (cgi-fcgi) op mijn server draaien.
    Hoe kan ik nu cli installeren, moet ik cgi eerst verwijderen?
    Of gewoon via custombuild cli installeren?
    Arto, waarom wil je nu in vredesnaam weer _CLI hebben? Ik snap er geen hout meer van, en ik adem toch vrijwel dezelfde lucht in als jij in Breda....

  15. #60
    php updaten is gelukt maar kleine error
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Geert-Jan Bekijk Berichten
    Arto, waarom wil je nu in vredesnaam weer _CLI hebben? Ik snap er geen hout meer van, en ik adem toch vrijwel dezelfde lucht in als jij in Breda....
    Ik draai een Invision Power Board op mijn server, andere klanten van mij ook.
    Nu er een update beschikbaar is van IPB willen wij updaten naar laatste versie van IPB.
    Maar tijdens update krijg ik en andere server gebruikers Internal Server Error tijdens updaten.
    Omdat tijdens update'n aantal mapen o.a cache map een chmod van 0777 moet hebben.
    Ik heb het vermoeden dat dit door cgi komt, daarom wil cli hebben.
    In hoop dat dit probleem wordt opgelost.

    En ja, Breedtje-@

Pagina 4 van de 5 Eerste ... 2 3 4 5 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics