Likes Likes:  0
Resultaten 1 tot 15 van de 28
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen
  1. #1
    Plesk 10.1 gereleased
    geregistreerd gebruiker
    184 Berichten
    Ingeschreven
    02/10/06

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Plesk 10.1 gereleased

    Plesk 10.1 is gereleased:

    Parallels Plesk Panel 10.1.0
    [+] PBAs compatibility. Parallels Busyness Automation Standard (PBAs) software will have a full integration with Plesk 10 starting from Plesk 10.1.0 and PBAs 4.0-7.

    [+] openSuSE 11.3 support.

    [+] Staging websites. Simplify publishing a website in production from a staging copy with the help of 3 tools: put a website on hold while maintaining, make a copy of a production site for further changes, and publish the changed site back into production.

    [+] Migration from cPanel. Migrate from cPanel and see you websites structure fitting perfectly the new Plesk 10 subscription/webspace model altogether with mail.

    [+] Customization & Branding: Ability to change Branding for Admin & Reseller. A custom branded look-and-feel theme can be developed and deployed on Plesk 10 by Admin or Reseller for their customers.

    [+] Applications Filters: Admin can now manage which applications are offered to a particular subscription or hosting plan. Prohibiting all applications is possible as well.

    [+] One-click installer. Single script for downloading and installing Plesk on any supported Unix OS in unattended mode without a need to choose appropriate distribution or go through installation wizard. A proper distribution will be selected automatically and typical Plesk configuration will be deployed (additional components can be installed later as usual).

    [+] Unzipping in File Manager. Upload ZIP archive and unzip it via File Manager for simpler website deployment.

    [+] Promotions of additional mail applications. Plesk Admin sees info about additional mail solutions available for their server.

    [+] Custom items in hosting plans . Extend Plesk 10 hosting plans with your additional services.

    [+] External webmail services support. A third-party webmail application can be installed on the server and then made available to the customers as a webmail choice in their subscriptions.

    [+] Secure scheduler manager support. Scheduler Manager was improved to provide a higher security when chrooted environment is available.

    [+] Hideable mail functions in Control Panel. Hide native Plesk Mail controls from your customers if you provide an alternative mail service or none at all.

    [+] Supplied components upgrade: Horde 3.3.10, Tomcat-Apache plugin mod_jk v.1.2.31.
    [*] SiteBuilder, Customer and Business Manager, and Mobile Sites are completely hidden from Customer's Control Panel if the features are not provided with the Panel license.
    [*] Now Plesk supports loopback interface on PVC.
    [*] Now the Panel does not remove dump of the Panel database (psa) after a successful upgrade. The dump filename format is changed to mysql.preupgrade.<from version>-<to version>.<YYYYMMDD>-<hhmmss>.dump.gz.
    [*] List of countries available when filling forms in the Panel is updated according to ISO 3166/MA.
    [*] Now QMail accepts multiline AUTH PLAIN requests.
    [*] It is possible now to control visibility and URLs of links to Parallels Store that appear on the License Management page and allow purchasing the Panel and add-on licenses.
    [*] It is possible to migrate data from a Parallels Panel server where SSH is configured on a custom port.
    [*] Interface Management > Language Management page is updated and now fully corrsponds to the actual functionality: the legacy buttons for adding and removing locales are deleted. Modifications to the Panel languages are now available only from command-line and programming interfaces.
    [*] Users who have the root shell access to a Panel server can customize HTTPS on a subdomain level by adding a vhost_ssl.conf Apache configuration file into the conf directory of a particular subdomain.

    If you need customizing Apache confgiration, we recommend that you learn the new Panel 10 feature which allows an extremely flexible customization on the server level. Address to the Apache Configuration Guide for the info.

    [-] Issue resolved: Changing location of virtual host directories by running the transvhosts.pl utility failed with error "ERROR 1054 (42S22) at line 1: Unknown column 'sys_user_type' in 'where clause'".

    [-] Issue resolved for upgrades to Panel 10: Subscriptions remained in status Problem Subscription after they were processed with the Transition to Panel 10 Assistant using the scheme "Subscription Inherits from the Domain".

    [-] Issue resolved: Backup manager always connected to personal FTP repositories in passive mode ignoring the user settings.

    [-] Issue resolved for Postfix: Now Plesk strictly configures Postfix for using IPv4.

    [-] Issue resolved: SpamAssassin update script "sa-update" failed to run because of a syntax error in the script.

    [-] Issue resolved: The Panel automatically disabled Horde after upgrade from Plesk 9.x.

    [-] Issue resolved: SpamAssassin script "sa-update" run by cron sent the false error message 'run-parts: /etc/cron.daily/60sa-update exited with return code 1' when no new mail was in mailboxes.

    [-] Issue resolved: The "Statistics" tab in the Control Panel displayed incorrect disk space usage for mail services because it also included the size of domain-specific content (configuration, logs, and such).

    [-] Issue resolved: Database content was not migrated from FreeBSD servers running Plesk 9.x.

    [-] Issue resolved: Watchdog did not send e-mail reports due to the following cron job error: "PHP Fatal error: Class 'OptionalServices_ServicesConfiguration' not found in /usr/local/psa/admin/plib/common_func.php3 on line 2948".

    [-] Issue resolved for upgrades to Panel 10: A language pack that was active on previous Plesk version got disabled after upgrade if its sequence number in the alphabetically ordered list of languages was beyond the number of languages available with the license.

    [-] Issue resolved: Upgrade from 9.x to the Panel 10 failed with the with 'Internal Error' message if a client account had the same name as a domain administrator account.

    [-] Issue resolved for qmail: The mail sent to default@ mailbox was not rejected even if such mail account did not exist and mail to non-existent users was set up to be rejected.

    [-] Issue resolved: The Trash directory size was not calculated against the Mailbox size.

    [-] Issue resolved: After soft limits on traffic and disk space usage were set to the unlimited (0), the Panel sent notification about reaching soft limits.

    [-] Issue resolved: The Panel displayed wrong backup size in Backup Manager > Personal FTP Repository if a remote vsFTPd server was used as a personal FTP repository.

    [-] Issue resolved: A DNS "A" record that granted support for the WWW prefix did not appear in the Panel 10 after the upgrade from 9.5.x.

    [-] A critical security vulnerability in APS applications management was resolved.

    [-] Issue resolved: Upgrade to Panel 10 failed with error "Internal error: 2715" if directory structure of the virtual host template had been modified.

    [-] Issue resolved: When the Panel was generating a summary report, the error "Failed to connect to SiteBuilder" occurred if SiteBuilder was not installed.

    [-] Issue resolved: It was impossible to change an IP address type from shared to exclusive when only a single customer used it.

    [-] Issue resolved: A site root directory was not removed during the site removal from subscription.

    [-] Issue resolved: All 3rd-party modules rendered HTML markup improperly when they were called from Control Panel.

    [-] Issue resolved: It was impossible to install an APS application to the root directory of a subscription.

    [-] Issue resolved: SFTP server in the CHROOT environment was not enabled by default.

    [-] Issue resolved: The Panel did not back up mail content for suspended domains.

    [-] Issue resolved: During a full server backup, all sites content was backed up twice.

    [-] Issue resolved: It was impossible to rename a domain that had subdomains.

    Zitten weer interessant aantal features en bugfixes in.

  2. #2
    Plesk 10.1 gereleased
    45North Websolutions
    449 Berichten
    Ingeschreven
    02/05/07

    Locatie
    Gouda / Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 24400745 / 30213423
    Ondernemingsnummer: nvt

    Handig die IPv6 support ! ...

  3. #3
    Plesk 10.1 gereleased
    Serverion
    1.046 Berichten
    Ingeschreven
    13/12/02

    Locatie
    Brielle

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Serverion
    Bedrijf: Serverion
    Functie: Webhosting provider
    URL: www.serverion.com
    Registrar SIDN: ja
    KvK nummer: 63821990
    Ondernemingsnummer: nvt

    Absoluut was eerste wat mij ook op viel, eens moeten we toch

  4. #4
    Plesk 10.1 gereleased
    45North Websolutions
    449 Berichten
    Ingeschreven
    02/05/07

    Locatie
    Gouda / Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 24400745 / 30213423
    Ondernemingsnummer: nvt

    Van het forum :
    Hello, that's some miscommunication - Plesk 10.1 doesn't have IPv6 support, but IPv6 implementation is started for the next version.
    [ame="http://forum.parallels.com/showthread.php?t=106129"]IPv6 - Parallels Forums[/ame]

  5. #5
    Plesk 10.1 gereleased
    Colocatie & Rackhousing
    439 Berichten
    Ingeschreven
    18/02/08

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    4 Berichten zijn liked


    Registrar SIDN: nee

    Dit is zeer zeker een stap vooruit, dat ze tenminste al iets doen met ipv6.
    Wanneer word de nieuwe versie verwacht, welke wél ipv6 support heeft?

  6. #6
    Plesk 10.1 gereleased
    Procy
    696 Berichten
    Ingeschreven
    23/09/08

    Locatie
    Zoetermeer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Naam: Marco Mahieu
    KvK nummer: 27273470

    Aardige lijstje, binnenkort test server maar eens herinstalleren

  7. #7
    Plesk 10.1 gereleased
    3.810 Berichten
    Ingeschreven
    16/05/04

    Locatie
    Middelburg

    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    130 Berichten zijn liked


    Registrar SIDN: Ja

    Citaat Oorspronkelijk geplaatst door Bakker ICT Bekijk Berichten
    Handig die IPv6 support ! ...
    Ja, zeker. Toen ik dit las moest ik wel even hard lachen:

    Issue resolved for Postfix: Now Plesk strictly configures Postfix for using IPv4.
    Fix dan gewoon IPv6 support!

  8. #8
    Plesk 10.1 gereleased
    Mj Webhosting
    215 Berichten
    Ingeschreven
    08/08/08

    Locatie
    veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    KvK nummer: 51819708

    het enigste wat ik merkte is dat na me update van plesk 9.5 naar 10.x me server af en toe loopt te bokken als ik een domein toevoeg.
    binnenkort maar ffkes een nieuwe install doen kijken of dat verbeterd.
    na een restart werkt het wel weer.
    Hij lijkt de apache te stoppen.

  9. #9
    Plesk 10.1 gereleased
    Procy
    696 Berichten
    Ingeschreven
    23/09/08

    Locatie
    Zoetermeer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Naam: Marco Mahieu
    KvK nummer: 27273470

    Afgelopen nacht geprobeerd de testserver te updaten. Dat ging al niet, dus toen maar een clean install gedaan, gelijk met de nieuwste versie.

    Moet zeggen, UI ziet er goed uit. Wel jammer dat je in de demo-versie helemaal niks meer kan testen. Bij versie 9 kon je in de demo nog gewoon een domeintje toevoegen, bij v10 dus niet meer.

  10. #10
    Plesk 10.1 gereleased
    geregistreerd gebruiker
    611 Berichten
    Ingeschreven
    29/01/09

    Locatie
    Meerlo

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    32 Berichten zijn liked


    Naam: T
    Registrar SIDN: nee
    KvK nummer: 14115174
    Ondernemingsnummer: nvt

    Ik moet zeggen, hier werkt hij prima. GUI ziet er prima uit moet ik zeggen, al vind ik het nog steeds relatief traag (komt mede door de GUI).

  11. #11
    Plesk 10.1 gereleased
    geregistreerd gebruiker
    333 Berichten
    Ingeschreven
    03/08/03

    Locatie
    Groningen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    10 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 02076829

    Mochten mensen nog twijfelen om te gaan upgraden van 9.x naar 10.x.. Niet doen. Een aantal bugs:

    - Horde adresboek wordt niet gekopieerd (PMM geeft SQL errors) omdat db structuur is gewijzigd.
    - Als je 'use rsync transport' niet aanvinkt kopieert de PMM dotfiles niet. Dus al je .htaccess files en IMAP folders zijn pleitos
    - Als je 'use rsync transport' niet aanvinkt kopieert PMM ook files die niet world readable zijn niet. Dus bv. file uploads via PHP ontbreken dan.
    - Spamfilter instellingen staan na migratie wel goed in Plesk maar functioneren niet. Je moet eerst handmatig mchk draaien om dit te herstellen.
    - Als je upgrade van Plesk 9.x naar 10.x is er kans dat je webserver continue gekilled wordt. Dit is een bug in de websrvmng tool. (Dit is een hele fijne!)
    - In de Plesk 10.x AtMail versie zit een bug in de XML conversie waardoor mails die HTML symbool … bevatten resulteren in een blanco pagina.
    - Als je client accounts hebt die geen hosting accounts hebben (maar bv. allemaal forwards of mail hosting) dan failed je migratie. DIt is omdat ie dan geen IP aan z'n client geassigned heeft.

    Ik heb 1 machine geupgrade van Plesk 9.x naar 10.x en ook 1 machine gemigreerd naar nieuwe hardware. Een en al complete drama. Niet aan beginnen dus!

    Dit is overigens niets nieuws bij Parallels. Elke release zit weer vol met bugs, maar Plesk 10 is wel veruit de ergste. Ik zou het even afwachten tot Plesk 10.3 ofzo.

  12. #12
    Plesk 10.1 gereleased
    Huib Laurens
    748 Berichten
    Ingeschreven
    05/01/11

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    18 Berichten zijn liked


    Registrar SIDN: JA
    KvK nummer: 51122650

    Dat is de hoofd rede dat ik liever geen Plesk meer gebruik, het is steeds meer en steeds langer bagger na een update.... :S Hoe moeilijk kan het zijn om een beetje goede release te doen?

  13. #13
    Plesk 10.1 gereleased
    geregistreerd gebruiker
    184 Berichten
    Ingeschreven
    02/10/06

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Een aantal van de bugs beschreven door Exsilia zijn gefixt in versie 10.1.1.

    @WickedWay, Hier juist het tegenovergestelde. Vroeger op versie 7 en 7.5 waren de updates bagger, maar van versie 8 naar 9 en ook naar 10 zijn er weinig problemen.

  14. #14
    Plesk 10.1 gereleased
    geregistreerd gebruiker
    1.075 Berichten
    Ingeschreven
    15/07/03

    Locatie
    Haarlem

    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    21 Berichten zijn liked


    Naam: Pim
    Bedrijf: RealHosting
    Functie: Ondernemer
    Registrar SIDN: ja
    KvK nummer: 39093099
    Ondernemingsnummer: nvt

    Wij hebben de Plesk 10.2 preview draaien.
    Een hoop problemen opgelost en eindelijk: ipv6 support!

  15. #15
    Plesk 10.1 gereleased
    Huib Laurens
    748 Berichten
    Ingeschreven
    05/01/11

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    18 Berichten zijn liked


    Registrar SIDN: JA
    KvK nummer: 51122650

    Citaat Oorspronkelijk geplaatst door mvdster Bekijk Berichten
    @WickedWay, Hier juist het tegenovergestelde. Vroeger op versie 7 en 7.5 waren de updates bagger, maar van versie 8 naar 9 en ook naar 10 zijn er weinig problemen.
    De laatste update die ik gedaan heb was van 8 naar 9 en dat sloopte het complete mailsysteem voor alle sharedhosting klanten op die server. Sinds dien is hier alles Cpanel.

    Maar nu moet ik eerlijk zeggen, ik heb nog geen support tickets gehad van klanten die toch Plesk draaien dus waarschijnlijk is deze update redelijk ;-)

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics