Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen
  1. #1
    Plesk migratie foutmelding = ssh probleem?
    geregistreerd gebruiker
    17 Berichten
    Ingeschreven
    12/03/07

    Locatie
    Papendrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 24385144
    Ondernemingsnummer: nvt

    Thread Starter

    Plesk migratie foutmelding = ssh probleem?

    Ik probeer een Plesk migratie uit te voeren tussen 2 Plesk servers.
    Nu krijg ik de volgende foutmelding:

    Code:
    Cannot send scout to the remote host
    Code:
    Unable to connect to host XXX.XXX.XXX.XXX: Connection timed out
    Als ik het goed begrijp, wil de migration manager via SSH een verbinding met de huidige PLESK server opzetten. Wanneer ik zelf inlog op de nieuwe server kan ik ook geen SSH verbinding op zetten met de huidige server.

    Hoe kan ik ervoor zorgen dat beide elkaar via SSH kunnen benaderen?

  2. #2
    Plesk migratie foutmelding = ssh probleem?
    geregistreerd gebruiker
    849 Berichten
    Ingeschreven
    26/12/03

    Locatie
    Zwolle

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Daniël
    Registrar SIDN: Nee
    Ondernemingsnummer: nvt

    Misschien firewall probleem? Check even of op beide machines de uitgaande poort voor SSH (dat is poort 22) open staat. Daarnaast is de SSH daemon ook in te stellen zodat deze maar op een bepaalde IP of bepaalde IP's kan luisteren. Controleer dit ook in de SSH config en zorg dat SSH te benaderen is vanaf die IP's.

  3. #3
    Plesk migratie foutmelding = ssh probleem?
    geregistreerd gebruiker
    17 Berichten
    Ingeschreven
    12/03/07

    Locatie
    Papendrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 24385144
    Ondernemingsnummer: nvt

    Thread Starter
    Kun je aangeven hoe ik in kan stellen vanaf welke IP's SSH moet luisteren? Hoe kan ik dit instellen in de SSH config?

    Het bleek dat ik toch iets niet goed had gedaan m.b.t de firewall, had het handmatig gedaan, maar was niet correct gegaan. Nu via PLESK firewall regel aangemaakt, dat uitgaand verkeer vanaf nieuwe server naar oude server toelaat.
    Bedankt iig voor de tips!
    Laatst gewijzigd door bluemotion; 23/10/07 om 12:45. Reden: Automerged Dubbelpost

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics