Hallo,
door een probleem met mijn server moest ik mijn server opnieuw installeren en dus ook plesk. Op mijn oude server was er niks makkelijkers maar op de een of andere manier wil het nu niet zo makkelijk gaan.
Alles lijkt nu weer goed te werken alleen krijg ik een probleem met mijn webmail maar niet opgelost. Zodra ik een mail wil verzenden naar een domein wat niet op mijn server staat krijg ik de volgende error:
There was an error sending your message: Failed to add recipient: test@nugget.nl [SMTP: Invalid response code received from server (code: 553, response: sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1))]
mails verzenden naar adressen die op me server staan gaat prima.
hopelijk heeft iemand een idee hoe ik dit moet oplossen ik kan namelijk niks vinden wat werkt!
groetjes Camiel

Likes:


Quote
