Likes Likes:  0
Resultaten 1 tot 2 van de 2
Geen

Onderwerp: tomcat 5 error

  1. #1
    tomcat 5 error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    tomcat 5 error

    Hallo allemaal !

    ik krijg de volgende error als ik 'service tomcat5 start' doe:

    Starting tomcat5: /usr/bin/rebuild-jar-repository: error: could not find jta Jav a extension for this JVM
    /usr/bin/rebuild-jar-repository: error: All detected jars were not found for thi s jvm
    find: warning: you have specified the -mindepth option after a non-option argume nt -type, but options are not positional (-mindepth affects tests specified befo re it as well as those specified after it). Please specify options before other arguments.

    find: warning: you have specified the -maxdepth option after a non-option argume nt -type, but options are not positional (-maxdepth affects tests specified befo re it as well as those specified after it). Please specify options before other arguments.

    Using CATALINA_BASE: /usr/share/tomcat5
    Using CATALINA_HOME: /usr/share/tomcat5
    Using CATALINA_TMPDIR: /usr/share/tomcat5/temp
    Using JAVA_HOME: /usr/lib/jvm/java
    [ OK ]

    wie weet hoe ik nu verder moet ??

    groeten,

    Armando

  2. #2
    tomcat 5 error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    de oplossing

    deze post die ik ergens anders heb gevonden deed voor mij de oplossing bieden.. misschien heeft iemand er ooit nog wat aan:

    Hi,

    I had that kind of problem and managed to solve the issue.

    In my case, I have Plesk 8.0.1 (running on a Fedora Core 4 server) and Tomcat refused to start. After a quick look into Tomcat log (in /var/log/tomcat5/catalina.out), I saw that Tomcat didn't find a [jta].jar. Here is the piece of log :

    java.lang.IllegalArgumentException: addRepositoryInternal: repository='file:/var/lib/tomcat5/common/lib/[jta].jar'
    at org.apache.catalina.loader.StandardClassLoader.add RepositoryInternal(StandardClassLoader.java:957)

    First I deleted that link (/var/lib/tomcat5/common/lib/[jta].jar) and then I've changed of JVM. I used :

    $ sudo /usr/sbin/alternatives --config java

    Then I choose another JVM (/usr/lib/jvm/jre-1.4.2-gcj/bin/java).

    I hope it can help.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics