Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen
  1. #1
    Apache veroorzaakt load
    geregistreerd gebruiker
    327 Berichten
    Ingeschreven
    20/07/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Apache veroorzaakt load

    Beste WHT-ers,

    Op sommige momenten veroorzaakt Apache hoge load [5+], maar normaal draait alles op +/- 0.20

    Als ik ten tijde van de hoge load in de apache logs kijk zie ik heel wat van de volgende berichten:

    [Tue Jun 13 00:52:50 2006] [error] [client 85.17.xx.xx] (13)Toegang geweigerd: cannot read directory for multi: /home/[gebruikersnaam]/
    [Tue Jun 13 00:52:50 2006] [error] [client 85.17.xx.xx] File does not exist: /var/www/html/403.shtml

    Kan dit er iets mee te maken hebben?

    Thnx!

  2. #2
    Apache veroorzaakt load
    geregistreerd gebruiker
    1.083 Berichten
    Ingeschreven
    04/05/04

    Locatie
    Nederland

    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    44 Berichten zijn liked


    Naam: Joris de Leeuw
    Functie: Werkzaam in hostingbranche
    ISPConnect: Lid
    Ondernemingsnummer: nvt

    Dus?

    Heeft hier iemand last van (behalve jij)?
    Zo niet dan ben je helemaal in het verkeerde gedeelte bezig

  3. #3
    Apache veroorzaakt load
    geregistreerd gebruiker
    422 Berichten
    Ingeschreven
    26/01/03

    Locatie
    rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    en welke processen draaien er nog meer op het moment van de hoge load???

  4. #4
    Apache veroorzaakt load
    geregistreerd gebruiker
    1.185 Berichten
    Ingeschreven
    26/08/04

    Locatie
    Groningen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Je staat, zoals joriz op een niet-zo-leuke manier al verteld, in het verkeerde forum.

    Hier wat meer informatie over multiviews en waarom je dus die error waarschijnlijk krijgt (geen read permissies op je directory, waardoor Apache geen listing kan krijgen). Mogelijk dat het krijgen van die berg errors de load omhoog stuwt.

    Is de gebruikersnaam overigens telkens dezelfde of zijn het meerdere?

    Jochem

  5. #5
    Apache veroorzaakt load
    geregistreerd gebruiker
    327 Berichten
    Ingeschreven
    20/07/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door joriz
    Dus?

    Heeft hier iemand last van (behalve jij)?
    Zo niet dan ben je helemaal in het verkeerde gedeelte bezig
    Ja jij. Anders reply je niet zo. Wat is het nut van je post? Ben je ook zo tegen je klanten?


    Moderator: Excuses verkeerde categorie.

    Citaat Oorspronkelijk geplaatst door XBL
    Je staat, zoals joriz op een niet-zo-leuke manier al verteld, in het verkeerde forum.

    Hier wat meer informatie over multiviews en waarom je dus die error waarschijnlijk krijgt (geen read permissies op je directory, waardoor Apache geen listing kan krijgen). Mogelijk dat het krijgen van die berg errors de load omhoog stuwt.

    Is de gebruikersnaam overigens telkens dezelfde of zijn het meerdere?

    Jochem
    Thx! Ik ga ernaar kijken !
    Laatst gewijzigd door cwf; 13/06/06 om 09:55. Reden: Automerged Doublepost

  6. #6
    Apache veroorzaakt load
    geregistreerd gebruiker
    1.140 Berichten
    Ingeschreven
    23/09/05

    Locatie
    Alkmaar

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    29 Berichten zijn liked


    Naam: Paul Beers
    URL: www.eweka.nl
    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door cwf
    Ja jij. Anders reply je niet zo. Wat is het nut van je post? Ben je ook zo tegen je klanten?
    Het nut is dat ie je terecht wijst, al dan niet op een wat lompe manier.

  7. #7
    Apache veroorzaakt load
    geregistreerd gebruiker
    327 Berichten
    Ingeschreven
    20/07/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door XBL
    Je staat, zoals joriz op een niet-zo-leuke manier al verteld, in het verkeerde forum.

    Hier wat meer informatie over multiviews en waarom je dus die error waarschijnlijk krijgt (geen read permissies op je directory, waardoor Apache geen listing kan krijgen). Mogelijk dat het krijgen van die berg errors de load omhoog stuwt.

    Is de gebruikersnaam overigens telkens dezelfde of zijn het meerdere?

    Jochem
    Vergeten te vermelden Is dezelfde gebruikersnaam.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics