Likes Likes:  0
Resultaten 1 tot 4 van de 4
Geen
  1. #1
    backup restoren geeft een probleem (debian)
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    Thread Starter

    backup restoren geeft een probleem (debian)

    Hallo,

    Als ik een backup maak met DirectAdmin en deze wil ik restoren met een andere DirectAdmin server (zelfde versie) dan krijg ik de error dat er iets fout is gegaan.
    Code:
    Error during Restore
    Onder details staat niks. Iemand een idee hoe dit kan? De backup heeft wel chmod 777 en heb het geprobeerd toen de user bestond en toen de user nog niet bestond. Iemand een idee hoe ik dit probleem kan oplossen?

    DirectAdmin versie: 1.26.1
    OS: Debian 3.1 (systeem waar de restore plaats vind)

    //EDIT:
    Indien iemand een andere backup optie weet hoor ik het ook graag, in dat geval zal ik dat proberen. Gewoon alle bestanden overzetten is geen optie aangezien dan de database niet word overgezet (heb geen zin om van 100 databases de wachtwoorden en de gebruikers op te gaan zoeken).
    Laatst gewijzigd door Mark17; 26/01/06 om 23:24.
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

  2. #2
    backup restoren geeft een probleem (debian)
    My-Webhosting
    250 Berichten
    Ingeschreven
    08/03/05

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 24332599
    Ondernemingsnummer: 000000000

    HOi.

    Ik had ook problemen met mijn een website met databases terug plaatsen. wat ik gedaan heb is het volgende. De user aangemaakt en een meteen een backup gemaakt. die Backup vervangen door de backup die je hebt, via ftp (let op de benaming van de backup) vervolgens onder het user account een restore uitgevoerd. Het enige waar je op moet letten is dat de config.php wat fouten kan veroorzaken met bertrekking op gebruikersnaam_sql database.

  3. #3
    backup restoren geeft een probleem (debian)
    geregistreerd gebruiker
    1.953 Berichten
    Ingeschreven
    16/01/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    en waar je ook op moet letten is dat de user genoeg ruimte heefd anders lukt het ook niet

  4. #4
    backup restoren geeft een probleem (debian)
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    Thread Starter
    Het is reeds enige tijd terug opgelost. De users heb ik gewoon tijdelijk geen limiet gegeven (de hardeschijf is groot genoeg) en na de backup terug te hebben gezet het limiet aangepast.
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics