Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    MySQL connect error over gehele server
    .Rick
    228 Berichten
    Ingeschreven
    05/02/05

    Locatie
    Beringen (BE)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Functie: CEO
    Registrar SIDN: nee

    Thread Starter

    MySQL connect error over gehele server

    Hoi iedereen,

    Weet iemand een oplossing te vinden voor het aandurende probleem:

    Quote:
    Warning: mysql_connect(): Too many connections in /home/***/domains/***.be/public_html/db/mysql4.php on line 48

    Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/***/domains/***.be/public_html/db/mysql4.php on line 330

    Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/***/domains/***.be/public_html/db/mysql4.php on line 331
    phpBB : Fatale fout

    Could not connect to the database
    Als een bezoeker naar site met SQL gaat.

    Probleem is al eerder geweest, toen bleek de HDD volgepompt met data van 1 klant te zijn, hdd is amper 10% nu..
    Iemand oplossing? Zijn hier meer mensen die dit probleem hebben (gehad.-)?

  2. #2
    MySQL connect error over gehele server
    geregistreerd gebruiker
    16 Berichten
    Ingeschreven
    18/10/05

    Locatie
    De Kwakel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Too many connections

    De simpele methode:
    You can increase this value in main config file (e.g., /etc/my.cnf) using this syntax:

    [mysqld]
    set-variable=max_connections=250

    Wel even mysql restarten na aanpassen.


    Het kan zijn dat je boven de max uitkomt omdat er veel "slapende" connections zijn. Bijvoorbeeld omdat je in je progs niet disconnect.

  3. #3
    MySQL connect error over gehele server
    Inactive
    534 Berichten
    Ingeschreven
    18/08/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: N/A

    Exact... waarschijnlijk veel persistent connections dmv mysql_pconnect(). Dus max_connections verhogen en wait_timeout verlagen.

  4. #4
    MySQL connect error over gehele server
    geregistreerd gebruiker
    10 Berichten
    Ingeschreven
    07/12/05

    Locatie
    Drachten

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja

    Disable Persistant

    Om het aantal slapende connecties naar beneden te brengen kun je er ook voor kiezen om persistant connecties niet te accepteren, er word dan automatisch over gegaan op een niet-persistant connectie.

  5. #5
    MySQL connect error over gehele server
    .Rick
    228 Berichten
    Ingeschreven
    05/02/05

    Locatie
    Beringen (BE)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Functie: CEO
    Registrar SIDN: nee

    Thread Starter
    @Ferdinant: Wat is dit precies.. zegt me niet echt veel op moment..

  6. #6
    MySQL connect error over gehele server
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    Origineel geplaatst door p4ubenl
    @Ferdinant: Wat is dit precies.. zegt me niet echt veel op moment..
    mysql_pconnect();

    ?
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics