Likes: 0
Bart L bracht me op het juiste spoor en ik heb de DNSSEC weg gehaald bij mijn registratie at TransIP en ik krijg nu idd (veel) oude mailtjes binnen.
Blijkbaar zat daar de fout helaas...
Ik zal eens kijken wat de mogelijkheden zijn om een externe DNS oplossing kan brengen voor me.
Thanks all voor het meedenken!
Mooi dat opgelost is.
Afgezien van DNSSEC moet je overigens initiëel beslist _ook_ een connectivity probleem gehad hebben (csf relatie) - zowel de geposte intodns check als mijn directe test naar je NS'en gaf geen antwoord, en dat stond los van falen van DNSSEC.
Maar dat idd na oplossen ervan een mismatchende dnssec kan leiden tot het niet ontvangen van mail (=niet terugkrijgen van MX door een validerende resolver)