Hallo,
Ik weet ben redelijk laat met updaten wellicht maar, een klant wil een aantal dingen die dus alleen met apache2 fijn gaat werken.
Ik heb de bekende update procedure gevolgd die te vinden is op het forum van DA. maar ik blij met de volgende error zitten
natascha:/usr/local/directadmin/customapache# httpd -k restart
Syntax error on line 68 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/mod_perl.so into server: /usr/lib/apache/mod_perl.so : undefined symbol: PL_ppaddr
natascha:/usr/local/directadmin/customapache#
Als ik MOD perl uitschakel
krijg ik deze error
natascha:/etc/httpd/conf# httpd -k restart
Syntax error on line 140 of /etc/httpd/conf/httpd.conf:
Unrecognized LogFormat directive %O
natascha:/etc/httpd/conf#
Heb het idee dat er dus meer mis gaat met updaten dan alleen perl.
Even een zij-vraagje zou het makkelijk zijn om DA misschien helemaal opnieuw teinstalleren met meteen de nieuwe packets? en dan alle accounts terug zetten of is dat erg veel werk?
hoop van jullie te horen
Groetjes

Likes:


Quote
dus de term custumbuild in deze situatie snap ik even niet zo goed. Ik deed tot nu toe altijd netjes braaf de DA scripts
. Het upgrade van deze Da bak is niet hightest priority en in ditgeval kan ik ongeveer een hele DA licentie door factureren aan de klant. (resell )(qua uren dat ik er nu in heb gestopt) Maar was benieuwd of ik nu een mooie oplossing voor dit probleem over het hoofd zie of niet.