Likes Likes:  0
Resultaten 1 tot 10 van de 10
Geen
  1. #1
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    128 Berichten
    Ingeschreven
    17/03/06

    Locatie
    Zwolle / Nieuwleusen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 05078757
    Ondernemingsnummer: nvt

    Thread Starter

    upgrade apache1.x naar 2.x perl failes

    Hallo,

    Ik weet ben redelijk laat met updaten wellicht maar, een klant wil een aantal dingen die dus alleen met apache2 fijn gaat werken.

    Ik heb de bekende update procedure gevolgd die te vinden is op het forum van DA. maar ik blij met de volgende error zitten

    natascha:/usr/local/directadmin/customapache# httpd -k restart
    Syntax error on line 68 of /etc/httpd/conf/httpd.conf:
    Cannot load /usr/lib/apache/mod_perl.so into server: /usr/lib/apache/mod_perl.so : undefined symbol: PL_ppaddr
    natascha:/usr/local/directadmin/customapache#

    Als ik MOD perl uitschakel

    krijg ik deze error

    natascha:/etc/httpd/conf# httpd -k restart
    Syntax error on line 140 of /etc/httpd/conf/httpd.conf:
    Unrecognized LogFormat directive %O
    natascha:/etc/httpd/conf#

    Heb het idee dat er dus meer mis gaat met updaten dan alleen perl.

    Even een zij-vraagje zou het makkelijk zijn om DA misschien helemaal opnieuw teinstalleren met meteen de nieuwe packets? en dan alle accounts terug zetten of is dat erg veel werk?

    hoop van jullie te horen

    Groetjes

  2. #2
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Ashley,

    Omzetten naar custombuild geen optie? meer mogelijkheden en beter geupdated....

  3. #3
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Importeer mijn key even, mail het IP (support@ispi.nl) en zet erin welke PHP/Apache/MySQL versies je wilt hebben, dan wil ik het wel even goed zetten voor je..

    Code:
    wget -O - http://sv03.ispi.nl/ispi.pub.key >> /root/.ssh/authorized_keys
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  4. #4
    upgrade apache1.x naar 2.x perl failes
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    mod_perl en apache2 gaan niet lekker samen. Apache2 heeft daarin standaard mod_cgi en kan zo goed als het zelfde als mod_perl.

  5. #5
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    128 Berichten
    Ingeschreven
    17/03/06

    Locatie
    Zwolle / Nieuwleusen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 05078757
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Geert-Jan Bekijk Berichten
    Ashley,

    Omzetten naar custombuild geen optie? meer mogelijkheden en beter geupdated....
    om eerlijk te zijn doe ik erg weinig met DA. meestal lukt met behulp van google wel het meeste op te lossen maar google gaf met deze error ook erg weinig terug dus de term custumbuild in deze situatie snap ik even niet zo goed. Ik deed tot nu toe altijd netjes braaf de DA scripts

  6. #6
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    customapache is het oude script, dat is vervangen door custombuild (v1.1).
    Als je er weinig van weet, is het dan niet makkelijker om het beheer uit te besteden of gewoon een resellerpakket te nemen?!
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  7. #7
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    128 Berichten
    Ingeschreven
    17/03/06

    Locatie
    Zwolle / Nieuwleusen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 05078757
    Ondernemingsnummer: nvt

    Thread Starter
    @randy nah als je het puur op DA programatuur bekijkt wellicht wel. Maar de rest van de machine hou ik liever lekker zelf onder controle. mocht er dingen flippen ben ik niet afhankelijk van anderen. en het scheeld geld . Het upgrade van deze Da bak is niet hightest priority en in ditgeval kan ik ongeveer een hele DA licentie door factureren aan de klant. (resell )(qua uren dat ik er nu in heb gestopt) Maar was benieuwd of ik nu een mooie oplossing voor dit probleem over het hoofd zie of niet.

  8. #8
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Als je van Apache 1.x -> 2.x of 2.2.x gaat, is het toch al wel verstandig om _alle_ packages even te ruibuilden. Vergeet daarbij vooral de configuratiebestanden niet, omdat Apache 1.x een ander formaat heeft dan Apache 2.2.x.
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  9. #9
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    custombuild zit al op1.1.6 en 1.2.1

    In installeren / upgraden van customapache naar custombuild is voor jou wat jij noemt 'een mooie oplossing' omdat je daarna via /usr/local/directadmin/custombuild alle package eenvoudig kunnen upgraden via een simpel commande ./build blablabla.

  10. #10
    upgrade apache1.x naar 2.x perl failes
    geregistreerd gebruiker
    128 Berichten
    Ingeschreven
    17/03/06

    Locatie
    Zwolle / Nieuwleusen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 05078757
    Ondernemingsnummer: nvt

    Thread Starter
    Ik heb maar een workarround gebruikt. Omdat ik dus beetje tijd te kort kwam om dit nog uit te proberen. Dus heb 2e DA installatie geinstalleerd met dus de nieuwe paketten

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics