Likes: 0

@Sorce
Welk OS gebruiken jullie?
Wij hebben alleen getest op CentOS 5, en dat ging dus niet goed.
ja ooit eens...
vroegah was het installatiescript wel goed.
Ik heb verschillende servers met CentOS 5 en DirectAdmin successvol geinstalleerd.
Tot +/- 1 week geleden.
Nu is het installatiescript niet meer goed.
Maar ja, we hoeven hier ons beklag niet te doen, ik zal DA support eens contacteren.
Gistermiddag 'even' DA op een freebsd server installeren... tegen het einde van de avond had ik geen nagels meer over en was ik lenks en rechts op de kop half kaal
Kreeg allemaal fouten van expat tot en met proftpd install errors.
Maar dit gebeurde via de 'normale' setup.
Misschien een tip: Trap de de 'install.sh' eens handmatig aan (dat verliep verliep hier iig. erg vlekkeloos.
SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

CentOS5. Even in stappen hoe wij het doen:
- Bij de installatie CD1 in de DRIVE stoppen.
- Vervolgens "Now customize" aanklikken
- Alle packages weghalen
- Installeren (Dan vraagt hij niet om alle CD's)
- Vervolgens handmatig de packages die nodig waren geinstalleerd d.m.v.: yum installgroup Development Tools
- Vervolgens vlekkeloos DirectAdmin erop gezet met PHP5 en Apache2.
Ik heb hem op debian 4.0 en centos 4.5 en 5 getest, alle drie gingen ze goed, alleen directadmin ondersteund debian niet geheel![]()
Ik heb problemen met de custombuild op Centos 4.5. Ik krijg php5 maar niet gecompileerd. Krijg elke keer een libcrypto error.
Kan op google er ook niets over vinden. GrrrCode:checking for CRYPTO_free in -lcrypto... no configure: error: libcrypto not found!
Dit lag aan een oude krb5 lib. Opgelost![]()
Laatst gewijzigd door VisualWeb; 13/10/07 om 20:17. Reden: Automerged Dubbelpost
Je kan bij de installatie natuurlijk gewoon gebruik maken van optie 1 om customapache te gebruiken i.p.v custombuild.
Custumbuild hier geprobeert op een kale centos 4.4 systeem.
Zonder succes, na enkele uren maar gestopt en geinstalleerd via optie 1, deze werkt dus wel!
Snap niet waarom het bij de een wel goed gaat en bij de ander totaal niet.
Ik heb zelf custombuild gebruikt omdat customapache bij mij allerlei problemen veroorzaakte...
Misschien handig: http://www.directadmin.com/forum/showthread.php?t=20434
Success!
Het is inderdaad vreemd dat het zo verschillend is. Ik heb vorige week een server (centos 5) geinstalleerd met DA erop, werkt prima. Custombuild (Apache2, PHP5, Mysql5 e.d.) gebruikt en out-of-the-box werkte het. Wel veel problemen gehad bij het fine-tunen, nameservers instellen en dat soort dingen, maar uiteindelijk heb ik vanmiddag de laatste hand gelegd aan de server en nu werkt alles naar wens. Het koste wel veel uren en heel veel "proberen, kapot maken en weer repareren", dat moet ik er wel bij vermelden
En over de "beta" status van custombuild, hij is op dit moment bij versie "RC2". nog niet uit de test-fase, maar al wel stabiel genoeg, in ieder geval voor mij. Maar ik ben ook niet extreem huiverig als het gaat om dit soort beta-software, als het werkt is het mooi, als het niet werkt probeer ik wat anders. Het enige dat custombuild doet is toch het installeren van (stabiele) software, en dan merk je snel genoeg of het werkt (of niet).
MoehMan
Ook hier problemen; op een VPS server, Debian 3.1; PHP en MySQL starten niet; als ik deze handmatig wil starten krijg ik: 'error occured'. De rest (exim, proftpd etc.) gaan allemaal goed en ik kom ook via ..:2222 gewoon in DA. Maar beetje lastig als je dan geen PHP of MySQL kan gebruiken
Ga het straks nog even proberen met de eerste 'oude' optie, zonder custombuild en het forum op DA is doorspitten..