Likes Likes:  0
Resultaten 16 tot 28 van de 28
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    geregistreerd gebruiker
    5.163 Berichten
    Ingeschreven
    04/06/05

    Locatie
    Zeeland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    En de oplossing was?????????

  2. #17
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    En wat was nu uiteindelijk het probleem?

  3. #18
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Ten eerste het config file was niet aanwezig in /etc
    Ten tweede was het log file map niet aanwezig : /var/log/mysql

    Het fout begon met een user map te mv naar /
    Die user map was 20 GB, terwijl / maar 17 GB was
    Dus ik kreeg een error tijdens het mv en zijn het bestanden dus niet verplaats maar gekopieerd.
    Vandaar dat mysql geen space had om door te gaan.

    Het dubbel map dus /user verwijdert van 20 GB
    Config file aangemaakt
    En log file aangemaakt
    Totslot mysql start en alles was weer ok.

  4. #19
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    Banned
    447 Berichten
    Ingeschreven
    17/03/05

    Locatie
    Etten-Leur / brabant

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 20119780
    Ondernemingsnummer: NL140541135B01

    ik heb dit probleem nu ook en krijg het niet opgelost, is er nog iemand wakker die kan helpen, zit al sinds 1 uur vanmiddag ermee te stoeien.

    killall mysqld
    killall -9 mysqld
    killall -9 mysqld_safe
    /sbin/service mysqld start
    bovenstaande helpt niet!

    etc/..../mysql zap en dan /etc/..../mysql start
    bovenstaande werkt ook niet

    schijf is niet vol

    /etc/rc.d/init.d/mysqld restart
    /etc/rc.d/init.d/mysqld reload
    /etc/rc.d/init.d/mysqld stop
    bovenstaande helpt ook niet

    complete server reboot heb ik al meerdere keren gedaan

    er is verder ook bij mij geen server.domein.nl.pid file te vinden en ook geen .sock file.

    /etc/rc.d/init.d/mysqld restart
    MySQL PID file could not be found! [FAILED]
    Starting MySQL................................... [FAILED]

    KAN IEMAND HET BOVENSTAANDE ANTWOORD VAN ARTO VERDER UITLEGGEN ZODAT IK DIT KAN PROBEREN?

    Hoe moet de config file gemaakt worden en waar moet die exact komen en wat moet erin staan, en wat moet benaming zijn voor log file en wat moet hierin komen??
    Laatst gewijzigd door kevers84; 09/11/06 om 00:32.

  5. #20
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    EK-Hosting
    2.899 Berichten
    Ingeschreven
    07/06/05

    Locatie
    Hardenberg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    4 Berichten zijn liked


    Naam: Erik Kosters
    Bedrijf: EK-Hosting
    Functie: Eigenaar
    URL: ek-hosting.nl
    KvK nummer: 05078937

    ps aux en kijken of MYSQL heelmaal uit is?

  6. #21
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    Banned
    447 Berichten
    Ingeschreven
    17/03/05

    Locatie
    Etten-Leur / brabant

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 20119780
    Ondernemingsnummer: NL140541135B01

    Citaat Oorspronkelijk geplaatst door ErikKosters Bekijk Berichten
    ps aux en kijken of MYSQL heelmaal uit is?
    als ik .pid en .sock file aanmaak en 1 min wacht en doe refreshen dan zijn de bestanden weer weg.

    [root@server init.d]# ps aux
    USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND
    root 1 0.0 0.1 2528 556 ? S 00:54 0:00 init [3]
    root 2 0.0 0.0 0 0 ? SN 00:54 0:00 [ksoftirqd/0]
    root 3 0.0 0.0 0 0 ? S< 00:54 0:00 [events/0]
    root 4 0.0 0.0 0 0 ? S< 00:54 0:00 [khelper]
    root 5 0.0 0.0 0 0 ? S< 00:54 0:00 [kacpid]
    root 19 0.0 0.0 0 0 ? S< 00:54 0:00 [kblockd/0]
    root 29 0.0 0.0 0 0 ? S 00:54 0:00 [pdflush]
    root 30 0.0 0.0 0 0 ? S 00:54 0:00 [pdflush]
    root 32 0.0 0.0 0 0 ? S< 00:54 0:00 [aio/0]
    root 20 0.0 0.0 0 0 ? S 00:54 0:00 [khubd]
    root 31 0.0 0.0 0 0 ? S 00:54 0:00 [kswapd0]
    root 106 0.0 0.0 0 0 ? S 00:54 0:00 [kseriod]
    root 171 0.0 0.0 0 0 ? S 00:54 0:00 [scsi_eh_0]
    root 183 0.0 0.0 0 0 ? S< 00:54 0:00 [kmirrord]
    root 184 0.0 0.0 0 0 ? S< 00:54 0:00 [kmir_mon]
    root 192 0.0 0.0 0 0 ? S 00:54 0:00 [kjournald]
    root 1082 0.0 0.0 2652 448 ? S<s 00:54 0:00 udevd
    root 1281 0.0 0.0 0 0 ? S< 00:54 0:00 [kauditd]
    root 1328 0.0 0.0 0 0 ? S 00:54 0:00 [kjournald]
    root 2042 0.0 0.1 1544 592 ? Ss 00:55 0:00 syslogd -m 0
    root 2046 0.0 0.0 1764 468 ? Ss 00:55 0:00 klogd -x
    rpc 2073 0.0 0.1 3276 572 ? Ss 00:55 0:00 portmap
    rpcuser 2092 0.0 0.1 3116 764 ? Ss 00:55 0:00 rpc.statd
    root 2118 0.0 0.2 4948 1076 ? Ss 00:55 0:00 rpc.idmapd
    root 2190 0.0 0.1 3408 540 ? Ss 00:55 0:00 /usr/sbin/acpid
    root 2199 0.0 0.4 8564 2088 ? Ss 00:55 0:00 cupsd
    root 2238 0.0 0.3 4384 1712 ? Ss 00:55 0:00 /usr/sbin/sshd
    root 2274 0.0 0.1 3640 832 ? Ss 00:55 0:00 xinetd -stayalive
    root 2283 0.0 0.0 1932 296 ? Ss 00:55 0:00 /usr/local/direct
    nobody 2292 0.0 0.2 6488 1088 ? Ss 00:55 0:00 /usr/local/direct
    nobody 2301 0.0 0.2 6488 1084 ? S 00:55 0:00 /usr/local/direct
    nobody 2302 0.0 0.2 6488 1088 ? S 00:55 0:00 /usr/local/direct
    nobody 2303 0.0 0.2 6488 1088 ? S 00:55 0:00 /usr/local/direct
    nobody 2304 0.0 0.2 6488 1088 ? S 00:55 0:00 /usr/local/direct
    nobody 2305 0.0 0.2 6488 1088 ? S 00:55 0:00 /usr/local/direct
    mail 2306 0.0 0.4 8904 1940 ? Ss 00:55 0:00 /usr/sbin/exim -b
    root 2329 0.1 5.4 31572 26228 ? Ss 00:55 0:01 /usr/bin/spamd -d
    root 2337 0.0 0.1 2612 528 ? Ss 00:55 0:00 gpm -m /dev/input
    root 2351 0.0 5.0 36496 24588 ? Ss 00:55 0:00 /usr/sbin/httpd -
    ftp 2360 0.0 0.2 3788 1228 ? Ss 00:55 0:00 proftpd: (accepti
    root 2370 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2371 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2372 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2373 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2382 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2383 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2384 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2385 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2386 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2387 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2388 0.0 0.1 1944 588 ? S 00:55 0:00 vm-pop3d -d 10 -t
    root 2389 0.0 0.2 5208 1140 ? Ss 00:55 0:00 crond
    apache 2407 0.0 5.3 37360 25676 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2408 0.0 5.3 37372 25704 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2409 0.0 5.2 36836 25180 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2410 0.0 5.1 36868 25116 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2411 0.0 5.3 37352 25684 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2412 0.0 5.3 37292 25632 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2413 0.0 5.2 37292 25620 ? S 00:55 0:00 /usr/sbin/httpd -
    apache 2414 0.0 5.2 37296 25616 ? S 00:55 0:00 /usr/sbin/httpd -
    xfs 2422 0.0 0.2 3992 1124 ? Ss 00:55 0:00 xfs -droppriv -da
    root 2431 0.0 0.1 2476 640 ? SNs 00:55 0:00 anacron -s
    root 2439 0.0 0.1 2156 740 ? Ss 00:55 0:00 /usr/sbin/atd
    dbus 2448 0.0 0.2 3300 1228 ? Ss 00:55 0:00 dbus-daemon-1 --s
    root 2457 0.0 0.9 7324 4552 ? Ss 00:55 0:00 hald
    root 2566 0.0 5.4 31572 26224 ? S 00:55 0:00 spamd child
    root 2567 0.0 5.4 31572 26224 ? S 00:55 0:00 spamd child
    root 2652 0.0 0.4 8012 2280 ? Ss 00:56 0:00 sshd: root@pts/0
    root 2692 0.0 0.3 4816 1476 pts/0 Ss 00:56 0:00 -bash
    root 2743 0.0 0.0 2832 404 tty1 Ss+ 00:56 0:00 /sbin/mingetty tt
    root 2744 0.0 0.0 2428 404 tty2 Ss+ 00:56 0:00 /sbin/mingetty tt
    root 2745 0.0 0.0 2416 404 tty3 Ss+ 00:56 0:00 /sbin/mingetty tt
    root 2746 0.0 0.0 3440 404 tty4 Ss+ 00:56 0:00 /sbin/mingetty tt
    root 2747 0.0 0.0 2104 404 tty5 Ss+ 00:56 0:00 /sbin/mingetty tt
    root 2748 0.0 0.0 2224 404 tty6 Ss+ 00:56 0:00 /sbin/mingetty tt
    named 3211 0.1 0.8 38404 3976 ? Ssl 00:57 0:00 named -u named
    apache 3686 0.0 5.3 37424 25664 ? S 01:00 0:00 /usr/sbin/httpd -
    root 4487 0.0 0.2 5784 1428 ? S 01:06 0:00 crond
    root 4492 0.0 0.1 6500 800 ? Ss 01:06 0:00 /usr/local/direct
    root 4613 0.0 0.1 3544 852 ? S 01:06 0:00 sh -c /sbin/servi
    root 4614 0.0 0.1 3280 908 ? S 01:06 0:00 /bin/sh /sbin/ser
    root 4617 0.0 0.2 3860 1064 ? S 01:06 0:00 /bin/sh /etc/init
    root 4631 0.0 0.2 3312 1076 ? S 01:06 0:00 /bin/sh /etc/init
    root 4682 0.0 0.0 2904 452 ? S 01:06 0:00 sleep 1
    root 4683 0.0 0.1 4196 744 pts/0 R+ 01:06 0:00 ps aux
    Laatst gewijzigd door kevers84; 09/11/06 om 01:05.

  7. #22
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    Ja..
    116 Berichten
    Ingeschreven
    01/12/03

    Locatie
    Zeeland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    4 Berichten zijn liked


    Naam: Marnix
    Registrar SIDN: nee
    KvK nummer: 22058555
    Ondernemingsnummer: nvt

    ps -aux | grep mysqld

    Is misschien wat duidelijker om te zien.

  8. #23
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    Banned
    447 Berichten
    Ingeschreven
    17/03/05

    Locatie
    Etten-Leur / brabant

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 20119780
    Ondernemingsnummer: NL140541135B01

    Citaat Oorspronkelijk geplaatst door DeTaas Bekijk Berichten
    ps -aux | grep mysqld

    Is misschien wat duidelijker om te zien.



    [root@server mysql]# ps -aux | grep mysqld
    Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.3/FAQ
    root 8172 0.0 0.1 5416 644 pts/0 R+ 01:30 0:00 grep mysqld


    (kan je me even je msn sturen in PM, praat wat sneller)

    het probleem is hier nog niet opgelost, ben tot half 4 ofzo door gegaan en ben sinds vanochtend half 6 alweer bezig.

    MySQL draait nu in ieder geval alwel, dus ben al stap verder. Ik heb het volgende uitgevoerd hiervoor (wat het precies doet weet ik niet :P):

    ik heb hetgeen wat achter de stappen staat direct zo in ssh geplakt, wel heb ik bij stap 2 de servernaam/hostname aangepast.
    stap 1: /usr/bin/mysql_install_db --user=mysql

    stap 2s auxww | grep my root 3671 0.0 0.1 5920 1220 pts/0 S 14:53 0:00 /bin/sh /usr/bin/mysqld_safe --datadir=/var/lib/mysql --pid-file=/var/lib/mysql/server.hostname.nl.pid

    Na dit starte mysql weer eindelijk op en bleef de .pid staan, echter kwamen er andere foutmeldingen.
    Ik krijg nu over al foutmeldingen dat er geen rechten zijn om een database te bekijken/aan te maken en in direct admin (probeer ik nu databsae aan te maken) Error creating the database Details: Error connecting to MySQL: Access denied for user 'da_admin'@'localhost' (using password: YES) Error connecting to MySQL: Access denied for user 'da_admin'@'localhost' (using password: YES)

    Kan iemand uitleggen wat die code exact doet en hoe ik dit probleempje op kan lossen? Ik heb zo een voorgevoel dat nu enkel root mysql rechten heeft, waar kan ik dit configureren of controlleren?
    Laatst gewijzigd door kevers84; 09/11/06 om 08:08. Reden: Automerged Doublepost

  9. #24
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    wat je gedaan hebt, is de permissietabel van mysql leeggemaakt en herzet. Ik weet niet wat het script verder doet, maar ik denk dat de kans erin zit dat je andere databases ook weg zijn (backup?).

    Als je er niets vanaf weet, huur je beter iemand in die het voor je oplost. Commando's kopieren zonder dat je weet hebt wat het doet is extreem dwaas, voor je het weet maak je het erger.

  10. #25
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    Banned
    447 Berichten
    Ingeschreven
    17/03/05

    Locatie
    Etten-Leur / brabant

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 20119780
    Ondernemingsnummer: NL140541135B01

    marnix heeft de problemen opgelost voor ons, hoe of wat is nog niet echt duidelijk.

  11. #26
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    geregistreerd gebruiker
    2.483 Berichten
    Ingeschreven
    03/09/08

    Locatie
    Maasbracht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    32 Berichten zijn liked


    Bedrijf: Piwi-Web
    Functie: Eigenaar
    URL: www.piwi-web.com
    KvK nummer: 14097251

    Dit is misschien een heel erg oud draadje maar ik ga het toch omhoog schoppen Had dit probleem namelijk ook en dit heb ik gedaan:

    1) doe mysql opnieuw builden door eerst naar de Directadminmap te gaan (normaal: cd /usr/local/directadmin/custombuild/).
    2) Wijzig options.conf (vi options.conf) en pas mysql_inst aan. Deze moet op "yes" staan en sla weer op (ESC en daarna :wq).
    3) Nu gaan we mysql opnieuw builden en dit doen we zo: ./build mysql (dit duurt even!)
    4) Waarschijnlijk staat de mysql server nu aan. Deze moeten we eerst uit zetten: service mysqld stop
    5) Nu is de mysql database leeg wanneer je klaar bent en het rootpassword weet je niet waarschijnlijk. Je komt erachter door het volgende te doen: Typ "mysqld_safe --skip-grant-tables &" en druk op ENTER. Daarna typ je "mysql -uroot -p" en vul je een fictief wachtwoord in. Nu gaan we het root wachtwoord instellen en typen de volgende regels:
    Code:
    use mysql
    UPDATE user SET password=PASSWORD('newpass') WHERE user='root';
    FLUSH PRIVILEGES;
    quitp
    newpass wordt vervangen door jouw wachtwoord!
    6) We "killen" de mysql service: killall -9 mysqld_safe; killall -9 mysqld
    7) We starten mysql opnieuw op: service mysqld start
    8) We loggen opnieuw in op mysql: mysql -uroot -p (nu vul je je root wachtwoord in die je in stap 5 hebt ingesteld).
    9) nu gaan we de gebruiker "da_admin" weer aanmaken en deze alle permissies geven:
    Code:
    GRANT ALL PRIVILEGES ON *.* TO da_admin@localhost IDENTIFIED BY 'newdapass' WITH GRANT OPTION;
    FLUSH PRIVILEGES;
    quit
    newdapass wordt het nieuwe wachtwoord!
    10) Als laatste laten wij directadmin het nieuwe wachtwoord weten. Bewerk daarvoor de mysql.conf (deze staat normaal in /usr/local/directadmin/conf/). Sla deze daarna weer op en normaal moet nu alles weer werken!

    Hoop dat het mij niet kwalijk wordt genomen dat ik nog een topic van 2006 omhoog heb gegooid Maar denk dat vele hier wat aan hebben zouden ze het zelf aan de hand hebben (met weinig kennis ...).

    Piwi-Web IT Solutions - Website - E-mail

  12. #27
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    moest php niet opnieuw gebuild worden na mysql?

  13. #28
    SQL error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.s
    geregistreerd gebruiker
    2.483 Berichten
    Ingeschreven
    03/09/08

    Locatie
    Maasbracht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    32 Berichten zijn liked


    Bedrijf: Piwi-Web
    Functie: Eigenaar
    URL: www.piwi-web.com
    KvK nummer: 14097251

    Ja vergeten te vermelden.
    Na de herinstallatie van mysql wordt dit ook door directadmin gemeld.
    Piwi-Web IT Solutions - Website - E-mail

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics