Zit een tijd mee te lezen maar nu begin ik redelijk de draad kwijt te raken.
Wil anders best even rondneuzen in DA voor je als je wil want zo volg ik het niet echt meer.
Uiteraard kosteloos en vrijblijvend.
Likes: 0
Zit een tijd mee te lezen maar nu begin ik redelijk de draad kwijt te raken.
Wil anders best even rondneuzen in DA voor je als je wil want zo volg ik het niet echt meer.
Uiteraard kosteloos en vrijblijvend.
Trace ook gedaan, alles verwijst naar de serverIP. En als ik nu een domeinnaam naar thuisserver IP verwijs dan staat hij er binnen no-time. Waarom naar de VPS dan niet? Ook niet na uren en uren en zelfs bijna een dag
Denk zelf dat er een config fout zit op de VPS
Zou XLS toch ff moeten doen voor me. ff kijken of alles okay is. Ga niet wereldwijd mijn DA open stellen.
Vind dit zwaar klote zo. Nog nooit zoveel onduidelijkheden gehad en voel me een beetje afgescheept door XLS. Stuur vanmorgen hierover een email en krijg een antwoord op een andere email terwijl dat probleem als solved was.
Bedankt voor alle hulp jongens, heb in iedergeval wel weer wat bij geleerd. Ga nu ff opzoek naar een server en zoek een colocatie, daar had ik nooit problemen mee. Heb het nu al gehad met VPS en XLS Gelukkig een test account dus kan zo opzeggen. Zet ondertussen ff alle domeinnamen weer naar mijn thuisserver
Ik heb het idee dat het hier al mis gaat. Je neemt een VPS af met 1 IP adres? Of neem je ook echt beide IP's af? (Vraag me af waar dat dan voor nodig zou zijn, maar dat is een andere discussie)
Als je alleen maar 1 IP afneemt dan is het logisch dat het niet goed werkt. Probeer eens terug te gaan naar alleen het server IP (inloggen op DA als admin, en dan onder IP Beheer)
Daarnaast, als je naar Toon alle gebruikers gaat (show al users) dan zie je op welk IP de gebruiker is aangemaakt. Is dat zoals jij het noemt het server IP of het shared IP?
Edit: ik vind het zelf fijn om het gebruikersniveau van het admin account leeg te houden. Ik maak liever onder het admin account vanuit het wederverkopersniveau een user account aan om de domeinen zelf in te hosten. Maar dat is meer persoonlijke voorkeur.
Ik heb VPS unmanaged. Okay... heb hen ook niets gevraagd maar ze zijn zelf mijn DA gaan installeren waar ik niet om vroeg. In die installatie is het fout gegaan schijnbaar. Moeten ook even zo netjes zijn hier de helpende hand te bieden want ik kan er niets mee als ze een Shared IPadres neer zetten waar ik niks mee kan. En anders hadden ze wel ff kunnen antwoorden, vroeg ze hoe het zat daarmee niet om voor mij zaken in te stellen in DA
Krijg een shared IP maar die is onbereikbaar, pingen levert niets op, domeinnaam levert niets op etc.
Vanmorgen vroegen ze mij DA client gegevens, gister ook etc. Maar ik kan niets en daar baal ik van. Vraag me dan niet de gegevens dan had ik het zelf gedaan en was het mijn pakkie aan als ik fouten maak
Als ik een gebruiker aanmaak komt deze automatisch onder het sharedIP te staan. met het ServerIP kan ik verder niks alleen inloggen in mijn admin van DA. Dit serverIP is ook verder niet te zien in DA
Het sharedIP zoals ik in DA zie is online onbereikbaar, verwijs er wel mijn domeinnamen heen maar die worden dus ook onbreikbaar
Dat gaat niet!
Probeer ff duidelijk zijn:
Heb een VPS genomen en kreeg de gegevens binnen als volgt.
ServerIP: 178.18.84.89
Hier moest ik DirectAdmin naar gaan verwijzen via de Client login bij DirectAdmin en het os moest ik zetten op centOS 5 64bit. Dit heb ik beide gedaan.
Vervolgens moest ik de license update doen in console. Ook dit heb ik gedaan.
Vervolgens ben ik ingelogt in DA via http://178.18.84.89:2222 Dit ging probleemloos.
Vervolgens kijk ik in IP management via Admin van DA. Daar staat een Shared IP 79.170.93.11 welke dus niet hetzelfde is als het serverIP
Probeer ik het serverIP toe te voegen via IP manager dan gaat dat niet, krijg melding "Error with your request"
servernaam staat ingesteld op network.nusneller.nl en heb nusneller.nl gister middag verwezen naar het serverIPadres 178.18.84.89 en als ik hem oproep dan krijg ik niets "pagina niet gevonden"
Heb vervolgens een andere domeinnaam verwezen naar serverIP 178.18.84.89 en aangemaakt in DirectAdmin. Roep ik deze op dan krijg ik te zien "Apache is functioning normally " dus geen DirectAdmin default page maar een pagina van de server zelf.
Verwijs ik een andere domeinnaam naar het in DA aangegeven shared IPadres 79.170.93.11 dan komt die domeinnaam ook op de pagina van de server uit (dus Apache is functioning normally)
Kun je het nog volgen? Ik niet
Heb vervolgens XLS gemailt met de vraag naar welk IPadres ik A records moet zetten, geen antwoord.
XLS mailt mij dat het OS goed gezet moet worden bij DA client terwijl dit al sinds gisteravond goed staat en dus op centOS 5 64bit
Kun je het nog volgen? Ik nogsteeds niet![]()
Kan je misschien de output van 1 van de bestanden in /var/named posten?
Makkelijk een Enquete of HR/Klantenonderzoek opstellen? https://sur-v.com
De Apache is functioning normally is een shared IP pagina. Deze krijg je als je dus wel op de server uitkomt, maar je niet naar de goede virtual host doorverwezen kan worden. Voorbeeld: http://server04.procy.nl/
Het "shared IP" 79.170.93.11 moet je helemaal eruit zien te krijgen, deze is niet goed. Je moet alles op het server IP krijgen: 178.18.84.89
Dus als ik het goed begrijp is er een sharedIP in mijn DA terecht gekomen welke daar niet hoort.
SharedIP zou op het serverIP moeten staan.
Ik kan geen IP toevoegen, wordt niet geaccepteerd door DA "Error with your request"
Kan ik nu wel het niet kloppende sharedIP verwijderen, maar als ik het serverIP niet kan toevoegen heb ik alsnog een probleem.
Als ik nu in DA kijk staat er dus een sharedIP 79.170.93.11 met 1 user en dat zal admin dan zijn.
Hoe komt dit vreemde shared IPadres daar vraag ik mij af. Komt dat van XLS af of van DirectAdmin oude ip van vroegah misschien?
Verwijder ik nu het niet kloppende sharedIPadres dan heb ik niets meer staan, kan het kloppende serverIPje niet toevoegen dus ook verder niets meer met DA.
XLS hosting heeft voor mij DA geinstaleerd, dit deden ze uit zichzelf nadat ik melding had gemaakt dat ik een DA lifetime license heb. Nu gaat het fout en bieden ze aan op hun license DA te installeren voor 4,95 euro ex per maand. Heb een license gekocht dus ga niet nog een license betalen per maand.
Kan ik niet beter ff de server opnieuw installeren en dan DA er opnieuw opzetten? Volgens mij is het met installatie fout gegaan en is het vreemde ipadres er in gekomen en de rest van de fouten zoals 3 domeinnamen vermeld terwijl die er niet in staan. Wis ik alle domeinen en users dan blijven er 3 domeinnamen over in het deeltje USED van DA, dat klopt ook niet
Laatst gewijzigd door Willem123; 23/09/10 om 14:28.