Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen

Onderwerp: Storing in mail()

  1. #1
    Storing in mail()
    geregistreerd gebruiker
    345 Berichten
    Ingeschreven
    21/09/04

    Locatie
    Beek en donk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17187715
    Ondernemingsnummer: NVT

    Thread Starter

    Storing in mail()

    Hey,

    Ik heb een rare fout en misschien kan iemand van jullie mij adviseren.
    Ik heb een servertje dat draait op fedora core II met php 4.3.1 en apache 2, en plesk 7.5
    Daar krijg ik af en toe de foutmelding :
    Warning: mail(): Could not execute mail delivery program '/usr/sbin/sendmail -t -i'

    Het enige wat ik dan doe is een mail() functie van php uitvoeren.
    echter als ik apache restart werkt alles weer normaal voor een week of zo.

    Weet iemand wat de oorzaak kan zijn dat een mail probleem verholpen kan worden door apache restarten ?
    ik kan het niet gevonden krijgen, heb de error docs al doorgezocht maar
    daar word geen melding gemaakt over deze fout.
    Of ik heb niet de goede mail-error docs gevonden.

    Alle hulp is zeer welkom !

    Grt .

  2. #2
    Storing in mail()
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    ik hoop echt dat je een typefout gemaakt heb bij je php versie..
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  3. #3
    Storing in mail()
    geregistreerd gebruiker
    345 Berichten
    Ingeschreven
    21/09/04

    Locatie
    Beek en donk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17187715
    Ondernemingsnummer: NVT

    Thread Starter
    ja oke 4.3.4 dan :S

  4. #4
    Storing in mail()
    geregistreerd gebruiker
    781 Berichten
    Ingeschreven
    04/12/03

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 24334040
    Ondernemingsnummer: nvt

    update je php ff en indien nodig je sendmail ook en kijk eens of ie t dan nog doet

    edit: 4.3.4 is ook niet bepaald nieuw meer

  5. #5
    Storing in mail()
    geregistreerd gebruiker
    5.163 Berichten
    Ingeschreven
    04/06/05

    Locatie
    Zeeland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Komt er dan helemaal geen mail meer uit als je de mail() functie gebruik?

    Heb je het al een met een simpel script getest?

    Alhoewel updaten zeker verstandig is weet ik niet of dat de oorzaak van het probleem is.

    Loop in ieder geval al je logfiles eens na om te zien of iets anders de boel aan het verzieken is..

  6. #6
    Storing in mail()
    geregistreerd gebruiker
    345 Berichten
    Ingeschreven
    21/09/04

    Locatie
    Beek en donk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17187715
    Ondernemingsnummer: NVT

    Thread Starter
    crazycoder

    logfiles had ik al gezegt dat ik die gehad heb,
    en simpel script getest ? het is een simpel scrtip
    meer dan mail() hoeft ie niet te doen en nee er komt helemaal geen mail meer uit als ik die error krijg,

  7. #7
    Storing in mail()
    geregistreerd gebruiker
    5.163 Berichten
    Ingeschreven
    04/06/05

    Locatie
    Zeeland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Origineel geplaatst door Elpatri
    crazycoder

    logfiles had ik al gezegt dat ik die gehad heb,
    en simpel script getest ? het is een simpel scrtip
    meer dan mail() hoeft ie niet te doen en nee er komt helemaal geen mail meer uit als ik die error krijg,
    Aha, dus dat noem jij 'error docs'.

    En mail error docs is dat je maillog?

    De eerste plaatsen waar ik als eerste zou kijken:
    - apache logfiles
    - systeem logfiles
    - maillog

    Weet niet of plesk er iets mee van doen kan hebben.. gebruik het zelf niet..

    Als je geen enkele andere echt oplossing kan vinden kan je natuurlijk altijd apache iedere dag opnieuw starten..

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics