Hey,
Ik heb een rare fout en misschien kan iemand van jullie mij adviseren.
Ik heb een servertje dat draait op fedora core II met php 4.3.1 en apache 2, en plesk 7.5
Daar krijg ik af en toe de foutmelding :
Warning: mail(): Could not execute mail delivery program '/usr/sbin/sendmail -t -i'
Het enige wat ik dan doe is een mail() functie van php uitvoeren.
echter als ik apache restart werkt alles weer normaal voor een week of zo.
Weet iemand wat de oorzaak kan zijn dat een mail probleem verholpen kan worden door apache restarten ?
ik kan het niet gevonden krijgen, heb de error docs al doorgezocht maar
daar word geen melding gemaakt over deze fout.
Of ik heb niet de goede mail-error docs gevonden.
Alle hulp is zeer welkom !
Grt .

Likes:


Quote
