Zoals de titel al zegt, een probleem met cacti als volgt:
- Inlogpagina werkt prima, inloggen ook, bij een fout wachtwoord krijg je daar een melding van
- Na het inloggen komt er een error pagina (internal server error).
Opzich zou dat best kunnen echter:
- Er is niks te vinden in logs, cacti log wordt niet meer aangemaakt
- Het heeft eerder gewoon gewerkt (maanden lang), er is niets aangepast op de server noch in de cacti config.
- Zodra de mapnaam aangepast wordt (bijv van domein.com/cacti naar domein.com/cacti2) werkt het weer prima voor enkele minuten/uren. Echter lijken de grafieken dood te blijven.
Enige tijd geleden dit probleem ook gehad, destijds niet kunnen vinden waar de oorzaak zat, op internet is hier (voor zo ver ik toen en nu gezocht heb) niets over te vinden.
Cacti opnieuw installeren is opzich geen groot probleem daar instellingen zo overgenomen kunnen worden, echter moet er toch een oorzaak zijn lijkt me.
Iemand hier enige ervaring me/enig idee wat de oplossing kan zijn?

Likes:


Quote