Likes Likes:  0
Resultaten 1 tot 2 van de 2
Geen
  1. #1
    hulp bij installatie AWstats -> error bij restart apache
    timmy
    496 Berichten
    Ingeschreven
    15/08/03

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    hulp bij installatie AWstats -> error bij restart apache

    hoi,

    ben bezig AWstats te installeren...
    en heb een fout melding gekregen
    bij het herstarten van apache:

    Starting httpd: Syntax error on line 1042 of /etc/httpd/conf/httpd.conf:
    CustomLog takes two or three arguments, a file name, a custom log format string or format name, and an optional "env=" clause


    in de httpd.conf op regel 1042 staat:
    CustomLog /home/sites/a1/logs/access_log combinedScriptAlias /cgi-bin/ /home/sites/a1/cgi-bin/

    dit kreeg ik dus na het uitvoeren van :
    perl awstats_configure.pl

    iemand enig idee?

    Grt,
    Tim

  2. #2
    hulp bij installatie AWstats -> error bij restart apache
    timmy
    496 Berichten
    Ingeschreven
    15/08/03

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    die heb ik opgelost.

    alleen de view werkt nog niet....

    als ik namelijk details van een
    virtual server wil bekijken krijg ik een
    Internal Server error...500

    hij zoekt dan iets in:

    http://*ip.00.00.00/awstats/awstats....r=/etc/awstats

    maar vind 'het' dus niet...
    wat het is weet ik dus niet... en waar ik het kan veranderen...

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics