Ik gebruik sinds kort HyperVM om eenvoudig mijn VPS'en aan te maken ism OpenVZ. Nu wanneer ik in HyperVM een nieuwe vps toevoeg en deze bijvoorbeeld naam "server1.vm" geef en de hoofdserver ip 1.1.1.1 en de hiervoor genoemde vps "server1.vm" ip 1.1.1.2 dan kan ik enkel maar inloggen met :
ssh -l server1vm 1.1.1.1
en niet met
ssh -l server1vm 1.1.1.2 of ssh -l root 1.1.1.2, deze vraagt wel telkens wachtwoord maar ook bij het ingeven van hetzelfde wachtwoord dat ik op 1.1.1.1 gebruik zegt hij "Permission denied, please try again."
Hoe kan ik het mogelijk maken om eenvoudig naar mijn vps te gaan via 'ssh -l root 1.1.1.2' ?
Opgelost: restart was nodig blijkbaar...

Likes:


Quote