iemand hier een idee voorin een thuis netwerk kun je hiervoor wel "mstsc" gebruiken om de boel over te nemen, maar om de server in het rack te gaan beheren, welke software is dan het veiligst en betrouwbaar ?
Likes: 0
iemand hier een idee voorin een thuis netwerk kun je hiervoor wel "mstsc" gebruiken om de boel over te nemen, maar om de server in het rack te gaan beheren, welke software is dan het veiligst en betrouwbaar ?
Mstsc werkt prima. Ik zou dit alleen niet rechtstreeks open zetten maar via een VPN oplossing.
Ik loopt tegen het probleem aan dat ik geen netwerk verbinding krijg in mijn XP op Hyper-V
hyper-V staat op server 2008 R2, en heeft een fysieke LAN poort.
Begrijp ik het goed dat je meerdere poorten nodig hebt? 1 voor je host en 1 voor je guests?
Ik zie de "netwerk kaart" ook niet in de virtuele XP.
Ik kan het fout hebben, want ik houd me niet bezig met Hyper V maar volgens mij heb je meerde NIC interfaces nodig ja.
nee dat hoeft niet,
je moet je netwerkkaart instellen als switch in hyper-v.
je moet een vinkje aanzetten dat het os ook gebruik mag maken van de lan poort.
je mag me evt pm en als je wilt.
De netwerkkaart in de VPS zie je pas nadat de integration services geinstalleerd zijn. Bij nieuwere besturingssystemen gebeurt dit automatisch, bij XP moet je handmatig de integration services iso mounten (is een optie in een van de menuutjes)
oke, deze moet je downloaden maar dat kan moeilijk als je geen netwerk kaart hebt in je VPS.
Ik kan deze niet los op internet vinden zodat ik hem kan branden en mounten..
Er zijn verschillende integration services maar er zijn er van linux endergelijke maar weet niet welke in moet hebben. Ga er van uit niet van linux.

Druk eens op Ctrl+I in de Hyper-V console van de XP machine, of klik eens op het Actions menu...
Zoals al gezegt, heb geen internet verbinding in de VPS XP.
Krijg een Error.
===
An error has occurred: One of the update prodesses returned error code 1601
===
Je hebt ook geen internet verbinding nodig. Als je in de Hyper-V manager dubbelklikt op een virtuele machine en deze is niet in full screen, dan kun je op actions klikken en kies je voor de onderste optie. In de VM zijn de intergration tools nu gemount aan de cdrom speler. Open in de VM de cdrom om deze te installeren.
dan krijg ik de fout melding uit de vorige post.
Ik heb telefonische contact gehad met Houwink, en het probleem is opgelost.
De adapter is legacy toegevoegd. En daarna kwamen we erachter dat de installatie corrupt was.
Na een herinstallatie werkt dit probleemloos.
graag gedaan kevin,
je kan evt de legacy adapter verwijderen en de "gewone" adapter gaan gebruiken omdat de ic nu wel werkt ws