Het stomste van het stomste dat je kan tegenkomen als je bezig bent...
Iets willen verwijderen en wat doe je... rm-fr /do +tab...
BEDOELING = mapje download weggooien
RESULTAAT = jawel ... / gaan deleten
Op een halve seconde na onmiddellijk op ctrl-c geduwd, doch helaas een kleine test later (de vps even laten rebooten) is er vrij duidelijk in : de vps is beschadigd...
Ik heb hier backups van liggen, dus dat is geen probleem, echter zijn alleen de wijzigingen (mails etc) van vandaag natuurlijk weg (backup = om 5u s morgens). Heeft iemand hier ervaring mee om dit toch nog werkende te krijgen zodat ik zo weinig mogelijk kwijt ben?[root@s01 ~]# vzctl start 110
Starting container ...
Container is mounted
Adding IP address(es): 193.110.251.51
Setting CPU limit: 200
Setting CPU units: 1000
Setting CPUs: 2
Configure meminfo: 524288
Set hostname: v01.be.it2go.eu
File resolv.conf was modified
Unable to start init, probably incorrect template
Container start failed
Stopping container ...
Container was stopped
Container is unmounted
[root@s01 ~]# vzctl start 110
Starting container ...
Container is mounted
Adding IP address(es): 193.110.251.51
Setting CPU limit: 200
Setting CPU units: 1000
Setting CPUs: 2
Configure meminfo: 524288
Set hostname: v01.be.it2go.eu
File resolv.conf was modified
Unable to start init, probably incorrect template
Container start failed
Stopping container ...
Container was stopped
Container is unmounted
Node OS = centos 5.4
Virtualisatie met openvz (hypervm)
OS van VPS = centos 5.4 (met directadmin op)
Kris

Likes:


Quote


