Stratoserver gelocked

Onderwerp: Stratoserver gelocked

  1. Stratoserver gelocked

    casperb71 said:

    Stratoserver gelocked

    Op een VPS van Strato met Plesk, heb ik nog wat websites draaien en daarbij wat mailadressen. Deze VPS draait al ruim ene jaar zonder problemen. Regelmatig wordt er geupdate en loopt alles soepel tot vandaag.

    Ik merkte dat de mail niet meer werkte en de websites nog wel aanwezig waren.
    Nadat ik op de server probeerde in te loggen, kreeg ik een schermje met de volgende tekst:

    erver Error
    500
    Plesk\Lock\Exception

    Lock Manager error: '[LockManagerException] Can't open or create shared memory by shm.name: "/run/lock/lmlib/SharedLockManagerStorage0.2.4"; shm.start_size: "8388608"; error "No such file or directory"'.
    Type Plesk\Lock\Exception
    Message Lock Manager error: '[LockManagerException] Can't open or create shared memory by shm.name: "/run/lock/lmlib/SharedLockManagerStorage0.2.4"; shm.start_size: "8388608"; error "No such file or directory"'.
    File Hierarchical.php
    Line 126

    Vervolgens via de klantgegevens ingelogd bij Strato en eerst geprobeerd de server opnieuw op te starten. Dat lukte, maar alles bleef ongewijzigd.
    Hierna via de Recovery manager een back-up van enkele dagen terug, terug gezet. Ook dit gaf geen verandering.

    Vervolgens Strato gecontact en zij gaven aan dat alle poorten waren geblokkeerd met uitzondering van de SSH.
    Zelfs met SSH kom ik er niet meer in omdat ik de melding krijg dat ik geweigerd ben.

    Kortom, wie kan en wil mij helpen?
  2. Stratoserver gelocked

    ronaldvanhoeven said:
    Hoi casper.. zie dat het al een tijd geleden is, is het al opgelost?