Resultaten 1 tot 2 van de 2
Geen
  1. #1
    nginx conflict server name
    geregistreerd gebruiker
    94 Berichten
    Ingeschreven
    08/04/09

    Locatie
    Nederland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Thread Starter

    nginx conflict server name

    beste,

    sinds vandaag krijg ik een foutmelding bij het herstarten van nginx server nl de volgende foutmelding:

    [root@h22 nginx]# /etc/init.d/nginx restart
    nginx: [warn] conflicting server name "www.domein.nl" on xxx.xxx.xxx.xxx:80, ignored
    nginx: [warn] conflicting server name "www.domein.nl" on xxx.xxx.xxx.xxx:443, ignored
    Starten van nginx: nginx: [warn] conflicting server name "www.domein.nl" on xxx.xxx.xxx.xxx, ignored
    nginx: [warn] conflicting server name "www.domein.nl" on xxx.xxx.xxx.xxx, ignored

    Server draait op centos 6.5 met plesk hosting panneel, heeft iemand enige idee hoe ik dit kan oplossen,

    alvast bedankt

    Peter

  2. #2
    nginx conflict server name
    geregistreerd gebruiker
    94 Berichten
    Ingeschreven
    08/04/09

    Locatie
    Nederland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Thread Starter
    probleem heb ik inmiddels opgelost, het website staat twee keer in de map vhost config zowal als domein.nl.conf en www.domein.nl.conf . Alleen domein.nl.conf wordt gebruikt een of ander is www.domein.nl.conf ook bijgekomen.

    www.domein.nl.conf verwijderd in vhost probleem opgelost...

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics