Likes Likes:  0
Resultaten 1 tot 4 van de 4
  1. #1
    Installatie Xen (Debian Squeeze + Xen 4)
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    Thread Starter

    Installatie Xen (Debian Squeeze + Xen 4)

    De installatie van onze nieuwe cluster servers loopt tegen hele rare performance problemen aan. Ik ben benieuwd of iemand dit al eens meegemaakt heeft.

    System info:

    cu1:~# uname -a
    Linux cu1.xxx.nl 2.6.26-2-xen-amd64 #1 SMP Thu Nov 25 06:39:26 UTC 2010 x86_64 GNU/Linux
    cu1:~#

    cu2:/etc/xen# uname -a
    Linux cu2.xxx.nl 2.6.32-5-xen-686 #1 SMP Fri Dec 10 20:52:42 UTC 2010 i686 GNU/Linux
    cu2:/etc/xen#

    Fysieke informatie:
    HP Proliant DL360 G^
    2x Quad-core Xeon
    32 GB 667Mhz Memory
    2x 72GB SAS 10k rpm disks
    2x 300GB SAS 10k rpm disks
    2x Gbit Nic Onboard (firmware-bnx2)

    cu2:/etc/xen# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:26:55:7b:8a:1a
    inet addr:xx.xx.xxx.38 Bcast:xx.xxx.xxx.127 Mask:255.255.255.128
    inet6 addr: fe80::226:55ff:xxxxxx/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:52352 errors:0 dropped:0 overruns:0 frame:0
    TX packets:7377 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2873118 (2.7 MiB) TX bytes:888460 (867.6 KiB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:29 errors:0 dropped:0 overruns:0 frame:0
    TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2912 (2.8 KiB) TX bytes:2912 (2.8 KiB)

    peth0 Link encap:Ethernet HWaddr 00:26:55:7b:8a:1a
    inet6 addr: fe80::226:55ff:fe7b:8a1a/64 Scope:Link
    UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
    RX packets:285379 errors:0 dropped:0 overruns:0 frame:0
    TX packets:119443 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:328974698 (313.7 MiB) TX bytes:11139062 (10.6 MiB)
    Interrupt:18 Memory:f8000000-f8012800

    vif13.0 Link encap:Ethernet HWaddr fe:ff:ff:ff:ff:ff
    inet6 addr: fe80::fcff:ffff:feff:ffff/64 Scope:Link
    UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
    RX packets:112293 errors:0 dropped:0 overruns:0 frame:0
    TX packets:249838 errors:0 dropped:82 overruns:0 carrier:0
    collisions:0 txqueuelen:32
    RX bytes:8213898 (7.8 MiB) TX bytes:324917145 (309.8 MiB)


    Chain FORWARD (policy ACCEPT)
    target prot opt source destination
    ACCEPT all -- xxxxxx anywhere PHYSDEV match --physdev-in vif6.0
    ACCEPT udp -- anywhere anywhere PHYSDEV match --physdev-in vif6.0 udp spt:bootpc dpt:bootps
    ACCEPT all -- xxxxxxx anywhere PHYSDEV match --physdev-in vif7.0
    ACCEPT udp -- anywhere anywhere PHYSDEV match --physdev-in vif7.0 udp spt:bootpc dpt:bootps
    ACCEPT all -- xxxxxx anywhere PHYSDEV match --physdev-in vif12.0
    ACCEPT udp -- anywhere anywhere PHYSDEV match --physdev-in vif12.0 udp spt:bootpc dpt:bootps

    cu1:/proc/sys/net/ipv4/conf/all# cat proxy_arp
    1
    cu1:/proc/sys/net/ipv4/conf/all#

    cu1:/proc/sys/net/ipv4/conf/all# cat forwarding
    1
    cu1:/proc/sys/net/ipv4/conf/all#

    Host file:
    #
    # Kernel + memory size
    #
    kernel = '/boot/vmlinuz-2.6.26-2-xen-amd64'
    ramdisk = '/boot/initrd.img-2.6.26-2-xen-amd64'
    memory = '512'
    extra = "console=tty xencons=tty"
    #
    # Disk device(s).
    #
    root = '/dev/sda2 ro'
    disk = [
    'phy:/dev/vg/ns1.xxxxx.eu-swap,sda1,w',
    'phy:/dev/vg/ns1.xxxxx.eu-disk,sda2,w',
    ]


    #
    # Hostname
    #
    name = 'ns1. xxxxx.eu'

    #
    # Networking
    #
    vif = [ 'ip=XX.XX.XX.XX.9,mac=00:16:3E:F5:16:21' ]

    #
    # Behaviour
    #
    on_poweroff = 'destroy'
    on_reboot = 'restart'
    on_crash = 'restart'

    ------------------------------


    Alles lijkt mij goed te staan maar het valt mij op dat er enorm veel verkeer over de vif's gaat en er ook veel geblokt word. Een ping naar deze servers (DomU's) geeft een loss van 40 tot 60%!

    --- XX.XX.XX.9 ping statistics ---
    19 packets transmitted, 12 received, 36% packet loss, time 18021ms
    rtt min/avg/max/mdev = 0.032/0.181/1.794/0.486 ms

    Ik heb inmiddels geen flauw benul meer waar ik nog zou moeten kijken. Zoals je kunt zien heb ik de cu2 al helemaal geupdate/upgrade naar Squeeze terwijl de andere nog op Lenny draait. Ook dat was niet de oplossing.

    Mocht iemand iets weten, heel graag !
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

  2. #2
    Installatie Xen (Debian Squeeze + Xen 4)
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    Thread Starter
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

  3. #3
    Installatie Xen (Debian Squeeze + Xen 4)
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    Thread Starter
    Mijn laatste toevoeging, het word steeds aparter.

    Ik heb een workaround gevonden ! Dat opzich, heel goed. Alleen de manier waarop valt te betwijfelen.

    Ik heb op alle domu's nu een screen opengezet met een ping naar mijn gateway, ik open http:// naar een domU en tadaa....

    Wie-o-wie weet het antwoord
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

  4. #4
    Installatie Xen (Debian Squeeze + Xen 4)
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    Thread Starter
    Opgelost!

    Bleek een conflict tussen het hoofd OS en de geinstalleerde VM's. Heb alle VM's opnieuw moeten installeren *zucht*
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics