Beste Forumleden,
Al sinds vrijdag probeer ik een CNAME record in te stellen zodat ik mail van outlook.com kan gebruiken door naar mail.mijndomein.nl toe te gaan. Ik ben echter nog niet zo heel ervaren op het gebied van DNS instellingen en het lijkt niet te lukken. Ik heb contact opgenomen met Strato, omdat ik het idee heb dat het probleem veroorzaakt wordt door hun interface. De reactie van Strato was: "U heeft een server, u moet dat zelf uitzoeken."
Dit lijkt mij iets dat vrij makkelijk te doen zou moeten zijn, maar toch kom ik er niet uit. Wellicht met wat hulp van jullie dat het toch lukt.
Het eerste wat ik heb geprobeerd is het aanmaken van een CNAME(zonder het bestaan van een subdomein). Nou is er niet veel dat hier fout kan gaan lijkt mij. Ik heb het volgende ingevuld:
Type DNS-Entry: CNAME
DNS-alias (CNAME): mail.webpracht.nl
CNAME target: go.domains.live.com.
Na het invullen van deze gegevens krijg ik de volgende foutmelding in het rood: "Nieuwe CNAME: Doel 'mail' mag geen CNAME zijn". Wellicht ziet er al iemand wat er fout gaat? Ik heb hier ook andere minder vaak voorkomende woorden ingevuld om te kijken of het aan het woord "mail" ligt. Alles wat ik invul als alias geeft dezelfde foutmelding.
Ik dacht dat ik een fout maakte, dus heb ik een subdomein aangemaakt "mail.mijndomein.nl". In de hoop dat dit de fout was die ik maakte.
In mijn DNS editor zijn op dit moment twee records aanwezig voor mijn domein. *.mijndomijn.nl verwijst naar het IPv4 adres van mijn server met een MX record voor de mail en ik heb mail.mijndomein.nl aangemaakt en ook deze verwijst naar het IPv4 adres van mijn server. Mijn tweede vraag is dan ook: "Moet er een subdomein bestaan om een CNAME aan te maken die ook mail.mijndomein.nl heet?".
Na het aanmaken van het subdomein heb ik getracht weer hetzelfde CNAME record te creeren. Dit keer via het subdomein. De instellingen echter die je voor een subdomein kunt maken zijn:
1. Nameservers instellen.
2. MX records instellen.
3. IPv4/IPv6 records toewijzen.
Als ik opnieuw probeer een CNAME record aan te maken met dezelfde gegevens als de eerste poging, kreeg ik dit keer de foutmelding "Nieuwe CNAME 'mail' is al geconfigureerd."
Ik hoop dat er iemand is die ervaring heeft op dit gebied en wellicht met dit pakket van Strato.
Groet,
Blackunknown

Likes:


Quote