Uitgaande van een Apache webserver (met PHP en MySQL) op Linux (CentOS), in welke logfiles zou je indien er voldoende intensief gelogd wordt, iets mogen verwachten terug te vinden van een error 500 (internal server)?
Groeten,
slibbe
Likes: 0
Uitgaande van een Apache webserver (met PHP en MySQL) op Linux (CentOS), in welke logfiles zou je indien er voldoende intensief gelogd wordt, iets mogen verwachten terug te vinden van een error 500 (internal server)?
Groeten,
slibbe
Via cli even volgende aanroepen:
tail -f /var/log/apache2/error.log
of
tail -f /var/log/httpd/error.log
Dan even pagina refreshen (-f = follow dus output update realtime).
Thanks.
tail -f /var/log/httpd/domains/www.domein.nl.error.log is het in mijn geval. Dit geeft aanknopingspunten.
En als dit de verkeerde files/locaties zijn, wellicht even in je vhosts config kijken. Gebruik je een hosting panel?
Ben inderdaad ook wel benieuwd of dat nu opgelost is.
Ben je er al helemaal uitgekomen Slibbe?