Likes: 0

Post eens?

Haal die lege regel er eens tussen die laatste # en localhost.
En maak er eens van:
ALL: localhost
ALL: 195.189.203.25
Zelfde ook even met de deny file

Ok, wat werkt er nu niet? Nog die melding of dat je niet kunt inloggen?
Er zit een error in doe host files, dat zou er mee te maken kunnen hebben. Anders even lege files maken.
We horen het morgen wel![]()
Probleem is opgelost, de authorized_keys stond in het verkeerde formaat. (alles moest achter elkaar)
Met dank aan Beenske.
Ik heb altijd van die stomme dingen voor...
Tja, op fouten moet je leren he
Mvg,
Smilie
Ja, ik vind het altijd interessant om te leren uit fouten.
Maar ik merk ook als je door iemand iets laat oplossen dat ze niet altijd vertellen wat er nu eigenlijk fout zat.
Nu zal dat voor de meeste mensen waarschijnlijk worst wezen, maar ik leer uit de fouten dus ik weet graag wat er fout was en hoe het opgelost is.
Toch begrijp ik ook wel dat je niet alles kan gaan uitleggen aan de klanten omdat ze het waarschijnlijk toch niet ééns lezen.

Hoogstwaarschijnlijk heb je bij het kopieren van de ssh key enters onbedoeld meegenomen. Dat waren dan de 'spaties' erin. Vaak voorkomende fout.
SSH key is een regel en altijd een regel :-) Dus als je het kopieert, ga de bestand in en doe CTRL + pijl rechts. Als je op het einde van de regel uitkomt, zit je goed - anders heb je ergens spaties tussen
Mvg,
Smilie

Of upload hem gewoon met SCP oid naar de server
Inderdaad moet alles wel op 1 lijn staan zonder gekke fratsen.
Er zat inderdaad een enter tussen.
Volgende keer beter ;-)