Likes Likes:  0
Resultaten 16 tot 23 van de 23
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    Cacti alias wil niet werken
    geregistreerd gebruiker
    313 Berichten
    Ingeschreven
    30/05/06

    Locatie
    Zeist

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 30217612

    Thread Starter
    @phreak: ja bij de ene krijg ik een echte 404 zonder / en bij de met / krijg ik een forbidden.

    @marcus: nope... helaas. ik ben er geloof ik redelijk klaar mee, jammer dat het niet wil werken.

  2. #17
    Cacti alias wil niet werken
    geregistreerd gebruiker
    2.055 Berichten
    Ingeschreven
    14/07/03

    Locatie
    Goes

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    43 Berichten zijn liked


    Naam: Sebastiaan Koetsier
    Bedrijf: Sentia BV
    Functie: Senior Network Engineer
    URL: www.sentia.com
    View jskoetsier's profile on LinkedIn

    dan moet je eens naar de permissions en/of ownership gaan kijken in de cacti dir (en het is met /cacti/ erachter, 404 is not found, forbidden ligt of aan htaccess of permissions).
    Expert Network Engineer - SENTIA BV (AS8315)

  3. #18
    Cacti alias wil niet werken
    geregistreerd gebruiker
    313 Berichten
    Ingeschreven
    30/05/06

    Locatie
    Zeist

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 30217612

    Thread Starter
    er is geen .htaccess en de rechten staan naar mijn idee goed. Ik zal hem anders zo eens even in de /var/www/html/ proberen te installeren.

  4. #19
    Cacti alias wil niet werken
    geregistreerd gebruiker
    611 Berichten
    Ingeschreven
    29/01/09

    Locatie
    Meerlo

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    32 Berichten zijn liked


    Naam: T
    Registrar SIDN: nee
    KvK nummer: 14115174
    Ondernemingsnummer: nvt

    Httpd.conf overschrijft toevallig niks qua forbidden / allowed rechten op die map?

  5. #20
    Cacti alias wil niet werken
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Hebben je mappen (directorys) wel de juiste user instellingen (chown dus), gebruik je toevallig geen suphp en heb je ergens een instelling vergeten. Geef eens een tail van de error log van apache, daar staat meestal wel in waarom hij forbiden/not found is.
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  6. #21
    Cacti alias wil niet werken
    geregistreerd gebruiker
    313 Berichten
    Ingeschreven
    30/05/06

    Locatie
    Zeist

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 30217612

    Thread Starter
    Uit de errorlog:

    [Thu Sep 23 07:56:32 2010] [crit] [client ***] (13)Permission denied: /home/cactiuser/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable
    [Thu Sep 23 07:56:32 2010] [error] [client ***] File does not exist: /var/www/html/403.shtml
    Echter is er geen .htaccess file in /home/cactiuser/ wat zou er in deze .htaccess moeten staan of mag deze gewoon leeg zijn?

  7. #22
    Cacti alias wil niet werken
    geregistreerd gebruiker
    313 Berichten
    Ingeschreven
    30/05/06

    Locatie
    Zeist

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 30217612

    Thread Starter
    Ok het probleem is met een klein beetje hulp van google inmiddels opgelost. Ik heb maar een leeg htaccess bestand aangemaakt met een chmod 755, vervolgens kwam er een nieuwe error naar voren en deze was in een minuutje opgelost.

    Iedereen in ieder geval bedankt voor het meedenken.

  8. #23
    Cacti alias wil niet werken
    <?php phpinfo(); ?>
    764 Berichten
    Ingeschreven
    10/05/06

    Locatie
    Sevenum

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 12037834
    Ondernemingsnummer: nvt

    .htaccess kan gewoon 644 hebben hoor, 755 is enkel nodig bij bij directories.

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics