@phreak: ja bij de ene krijg ik een echte 404 zonder / en bij de met / krijg ik een forbidden.
@marcus: nope... helaas. ik ben er geloof ik redelijk klaar mee, jammer dat het niet wil werken.
Likes: 0
@phreak: ja bij de ene krijg ik een echte 404 zonder / en bij de met / krijg ik een forbidden.
@marcus: nope... helaas. ik ben er geloof ik redelijk klaar mee, jammer dat het niet wil werken.
er is geen .htaccess en de rechten staan naar mijn idee goed. Ik zal hem anders zo eens even in de /var/www/html/ proberen te installeren.
Httpd.conf overschrijft toevallig niks qua forbidden / allowed rechten op die map?

Hebben je mappen (directorys) wel de juiste user instellingen (chown dus), gebruik je toevallig geen suphp en heb je ergens een instelling vergeten. Geef eens een tail van de error log van apache, daar staat meestal wel in waarom hij forbiden/not found is.
Dennis de Houx - All In One ~ Official ISPsystem partner
Lees hier de webhostingtalk.nl forum regels en voorwaarden!
Uit de errorlog:
Echter is er geen .htaccess file in /home/cactiuser/ wat zou er in deze .htaccess moeten staan of mag deze gewoon leeg zijn?[Thu Sep 23 07:56:32 2010] [crit] [client ***] (13)Permission denied: /home/cactiuser/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable
[Thu Sep 23 07:56:32 2010] [error] [client ***] File does not exist: /var/www/html/403.shtml
Ok het probleem is met een klein beetje hulp van google inmiddels opgelost. Ik heb maar een leeg htaccess bestand aangemaakt met een chmod 755, vervolgens kwam er een nieuwe error naar voren en deze was in een minuutje opgelost.
Iedereen in ieder geval bedankt voor het meedenken.
.htaccess kan gewoon 644 hebben hoor, 755 is enkel nodig bij bij directories.