Likes Likes:  0
Resultaten 1 tot 4 van de 4
Geen
  1. #1
    yum update niet meer
    geregistreerd gebruiker
    35 Berichten
    Ingeschreven
    16/10/05

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Exclamation yum update niet meer

    hoi,

    ik krijg deze melding na:
    >yum update

    Could not retrieve mirrorlist http://mirrorlist.centos.org/?releas...86&repo=addons error was
    [Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name resolution')>
    Error: Cannot find a valid baseurl for repo: addons


    het betreft een Centos5 machine.
    ik heb al getracht file /etc/yum.repos.d/CentOS-Base.repo
    van een identieke server te copieren naar de ander.

    maar het probleem is hiermee niet opgelost.
    iemand?

  2. #2
    yum update niet meer
    <?php phpinfo(); ?>
    764 Berichten
    Ingeschreven
    10/05/06

    Locatie
    Sevenum

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 12037834
    Ondernemingsnummer: nvt

    Waarschijnlijk liggen de DNS servers eruit die genoemd zijn in /etc/resolv.conf of de file is corrupt.

    Temporary failure in name resolution
    Betekend namelijk dat hij momenteel een domein niet kan omzetten naar een IP (DNS voor nodig) en kan dus niets binnen halen.

  3. #3
    yum update niet meer
    geregistreerd gebruiker
    666 Berichten
    Ingeschreven
    08/01/09

    Locatie
    Halen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Andy

    Dat lijkt inderdaad een DNS probleem.
    Je kan eens proberen of je een 'host mirrorlist.centos.org' nog kan uitvoeren, dat zou een IP adres moeten teruggeven. Lukt dat niet, dan weet je zeker dat er iets met de DNS fout loopt.

  4. #4
    yum update niet meer
    geregistreerd gebruiker
    94 Berichten
    Ingeschreven
    08/04/09

    Locatie
    Nederland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Dit probleem had ik ook met FC6. Bleek dat ze geen update url niet meer werden gebruikt. Yum conf bestanden nieuwe url ingezet en het werkte weer.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics