Hallo allemaal,
Ik heb een klein probleem tijdens het online zetten van een website op een van mijn servers. PHP draait in CGI, maar wanneer ik de website upload, krijg ik de volgende fout als ik de index.php aanroep: 'No input file specified. '.
Wanneer ik vervolgens wat ga googlen blijkt dat CGI de oorzaak van dit probleem is. Ik pas vervolgens de options.conf van Directadmin aan, rebuild php naar PHP CLI en het werkt.
Heeft iemand ervaring met dit probleem en hoe kan ik het toch werkend krijgen onder CGI?
Alvast bedankt,

Likes:


Quote
