Probeer APC (cache) aan de praat te krijgen, is gecompileerd en de extensie moet alleen nog geladen worden door php.
Alleen dat werkt nog niet.
nano -w /var/log/httpd/error_log geeft dit als laatste:
PHP Warning: PHP Startup: Unable to load dynamic library './memcache.so' - ./memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0
php -i | grep php.ini geeft dit;
Configuration File (php.ini) Path => /usr/local/lib
Loaded Configuration File => /usr/local/lib/php.ini
[root@server01 lib]#
Heb dit in /usr/local/lib/php.ini staan:
; Directory in which the loadable extensions (modules) reside.
extension_dir = "./"
; Dynamic Extensions ;
extension=memcache.so
In /usr/local/lib staat de file memcache.so
Wie kan vertellen vertellen waarom het niet werkt ?

Likes:


Quote