Likes Likes:  0
Resultaten 1 tot 9 van de 9
Geen

Onderwerp: yum kapot

  1. #1
    yum kapot
    geregistreerd gebruiker
    1.354 Berichten
    Ingeschreven
    17/06/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Michiel Thalen
    KvK nummer: 02084745

    Thread Starter

    yum kapot

    Ja heel knap, ik heb met yum, yum vernield.
    Bij elke actie die ik doe krijg ik de volgende foutmelding. Volgens mij heb ik een of ander libmsyql bestand verwijderd 9(mysql doet het nog wel gewoon).


    (process:27490): GLib-CRITICAL **: file gtimer.c: line 106 (g_timer_stop): assertion `timer != NULL' failed

    (process:27490): GLib-CRITICAL **: file gtimer.c: line 88 (g_timer_destroy): assertion `timer != NULL' failed
    Traceback (most recent call last):
    File "/usr/bin/yum", line 29, in ?
    yummain.main(sys.argv[1:])
    File "/usr/share/yum-cli/yummain.py", line 97, in main
    result, resultmsgs = do()
    File "/usr/share/yum-cli/cli.py", line 512, in doCommands
    ypl = self.returnPkgLists()
    File "/usr/share/yum-cli/cli.py", line 1176, in returnPkgLists
    ypl = self.doPackageLists(pkgnarrow=pkgnarrow)
    File "__init__.py", line 885, in doPackageLists
    File "/usr/share/yum-cli/cli.py", line 75, in doRepoSetup
    self.doSackSetup(thisrepo=thisrepo)
    File "__init__.py", line 260, in doSackSetup
    File "repos.py", line 277, in populateSack
    File "/usr/lib/python2.3/site-packages/sqlitecachec.py", line 40, in getPrimary
    self.repoid))
    TypeError: Can not create index on requires table: near "NOT": syntax error

  2. #2
    yum kapot
    geregistreerd gebruiker
    115 Berichten
    Ingeschreven
    17/09/07

    Locatie
    Den Haag

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27305513
    Ondernemingsnummer: nvt

    Dit krijg je als je gewoon Yum Update doet?

    Zoja probeer het volgende:

    http://myy.helia.fi/~karte/yum-package-manager.html goede handleiding
    Laatst gewijzigd door Dutch-IS; 18/12/07 om 18:18. Reden: Automerged Dubbelpost

  3. #3
    yum kapot
    geregistreerd gebruiker
    1.354 Berichten
    Ingeschreven
    17/06/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Michiel Thalen
    KvK nummer: 02084745

    Thread Starter
    Maakt niet uit wat ik doe, bij elke commando krijg ik het. Ik had yum ook al gedeinstalleerd en weer opnieuw geinstalleerd maar dat helpt niet.
    Wat kan het zijn?

    Kan het hier iets mee te maken hebben?

    /sbin/ldconfig: /usr/lib/mysql/libmysqlclient.so.15 is not a symbolic link
    Laatst gewijzigd door chielsen; 18/12/07 om 19:13.

  4. #4
    yum kapot
    geregistreerd gebruiker
    699 Berichten
    Ingeschreven
    21/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Welk OS, en heb je laatst updates gedraaid? Het ziet er naar uit dat je glibc in puin ligt. Dat krijg je met vage halve upgrades.

  5. #5
    yum kapot
    geregistreerd gebruiker
    1.354 Berichten
    Ingeschreven
    17/06/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Michiel Thalen
    KvK nummer: 02084745

    Thread Starter
    Heb centos 4, heb voor de rest geen updates gedaan.
    Ik zou het raar vinden als glibc in puin ligt want voor de rest doet alles het wel (kan nog allemaal dingen compileren ed). Het is volgens mij echt een fout in de database, die yum gebruikt voor de repos ofzo..

  6. #6
    yum kapot
    Maarten
    508 Berichten
    Ingeschreven
    13/03/03

    Locatie
    Alkmaar

    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Maarten
    Registrar SIDN: ja
    KvK nummer: 37101223
    Ondernemingsnummer: nvt

    Op het kanaal #yum van FreeNode zitten de yum programmeurs. Ik schop het zelf ook wel eens in de war, en krijg daar altijd uitermate goede support.

    Wat je altijd wel eerst even moet proberen is "yum clean all".

  7. #7
    yum kapot
    geregistreerd gebruiker
    130 Berichten
    Ingeschreven
    13/06/05

    Locatie
    Bergentheim

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 05082649
    Ondernemingsnummer: nvt

    probeer dit eens om je rpm database te herstellen:

    mv /var/lib/rpm/Pubkeys /tmp/
    rpm --rebuilddb
    yum update

    opgelost? zo nee, zet dan de Pubkeys terug vanuit tmp

  8. #8
    yum kapot
    geregistreerd gebruiker
    1.354 Berichten
    Ingeschreven
    17/06/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Michiel Thalen
    KvK nummer: 02084745

    Thread Starter
    Door een nieuwere versie van sqllite voor python te installeren doet ie het nu half. Nu is sqllite namelijk zo kapot dat yum het niet meer gebruikt

    "Warning, could not load sqlite, falling back to pickle"

    Nu moet ik perl-DBD-MySQL fixen, alleen krijg ik steeds de fout dat ie libmysqlclient.so.14 wil hebben. Deze heb ik alleen niet, en ik kom er moet geen mogelijkheid achter hoe ik dat krijg (whatprovied of deplist geven geen soulaas).

  9. #9
    yum kapot
    Dutch Identity
    147 Berichten
    Ingeschreven
    14/11/06

    Locatie
    Leiden

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27307916
    Ondernemingsnummer: nvt

    probeer de een van de volgende RPM's eens te installeren.
    http://rpm.pbone.net/index.php3/stat...qlclient.so.14

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics