Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen

Onderwerp: .ko en .o bestanden

  1. #1
    .ko en .o bestanden
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    .ko en .o bestanden

    Beste,

    mijn server werkt met .o bestanden en APF firewall met .ko bestanden. Weet iemand een oplossing?

    Mvg,
    Suurbier

  2. #2
    .ko en .o bestanden
    Life is short, play long!
    1.009 Berichten
    Ingeschreven
    05/05/04

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Naam: Mike

    Waar moeten we precies een oplossing voor weten? Erg duidelijk ben je niet!

  3. #3
    .ko en .o bestanden
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ik wil namelijk de APF Firewall installeren maar krijg een warning/ error:

    Development mode enabled!; firewall will flush every 5 minutes.
    WARNING: Error inserting x_tables (/lib/modules/2.6.20.7/kernel/net/netfilter/x_tables.ko): Invalid module format
    FATAL: Error inserting ip_tables (/lib/modules/2.6.20.7/kernel/net/ipv4/netfilter/ip_tables.ko): Invalid module format
    Unable to load iptables module (ipt_multiport), aborting.

  4. #4
    .ko en .o bestanden
    Professionele Lambal
    575 Berichten
    Ingeschreven
    18/08/04

    Locatie
    Limburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    weet je uberhaupt wel wat .o en .ko zijn?

    .o = objects en .ko = kernel objects.. je server kan goed met beide overweg hoor.

    APF werkt via iptables en het lijkt erop dat deze module(s) niet geladen zijn.
    Je zult d.m.v. modprobe deze moeten inladen (modprobe ip_tables en wat andere modules - moet je even opzoeken welke).

  5. #5
    .ko en .o bestanden
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    Het lijkt erop dat je modules probeert te laden die niet bij je kernel horen. Van waar heb je die gehaald, en hoe heb je die bij de kernel gezet?

  6. #6
    .ko en .o bestanden
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    21/03/07

    Locatie
    Lelystad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ik weet niet heel veel van Linux/SSH af maar ik weet dat mijn server met .o bestanden werkt omdat mijn webhoster de nieuwe kernel erin had gezet en .ko heeft omgezet in .o anders kon ik KISS niet installeren.

    En ik weet zeker dat ik de iptables erin zit.

  7. #7
    .ko en .o bestanden
    Professionele Lambal
    575 Berichten
    Ingeschreven
    18/08/04

    Locatie
    Limburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    de 2.4 kernel draaide .o bestanden, de 2.6 kernel draait .ko.

    Bestaan die 2 bestanden wel?

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics