Likes Likes:  0
Resultaten 1 tot 11 van de 11
Geen
  1. #1
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    774 Berichten
    Ingeschreven
    27/08/04

    Locatie
    Zomergem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863.001.476

    Thread Starter

    Cacti & CentOS 4 - error images

    Ik ben wat aan het prutsen geweest met cacti, alles verloopt perfect met de installatie maar eens ik ben ingelogged & vb. de zaken van m'n switch wil toevoegen geeft ie problemen bij de grafieken, deze worden gewoon niet gegenereerd. In de "rra" directory zitten wel de database bestanden.

    Als ik inlog bij cacti en dan bij "graph management" --> "Turn on graph debug mode", geeft hij onderaan volgende output:

    RRDTool Says:

    ERROR: unknown option '--slope-mode'



    Iemand een clue hoe dit op te lossen?

  2. #2
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    77 Berichten
    Ingeschreven
    05/07/05

    Locatie
    Arnhem Centraal

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 09136891
    Ondernemingsnummer: 'nvt'

    Kan je misschien wat meer info geven over welke versies je precies gebruikt (en evt je instellingen posten)

    Mvg
    Maico

  3. #3
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    106 Berichten
    Ingeschreven
    10/02/06

    Locatie
    Wenum-Wiesel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    updaten naar rrdtool 1.2.x, in rrdtool 1.0.x zit die optie nog niet

  4. #4
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    774 Berichten
    Ingeschreven
    27/08/04

    Locatie
    Zomergem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863.001.476

    Thread Starter
    Rrdtool versie: 1.2rc9
    Cacti: laatste versie van hun site

    In cacti zelf staat hij trouwens op 1.2.x

    Ik DENK een oplossing gevonden te hebben:

    cacti/lib/rrd.php

    Deze lijnen verwijderen:

    /* rrdtool 1.2.x does not provide smooth lines, let's force it */
    if (read_config_option("rrdtool_version") == "rrd-1.2.x") {
    $graph_opts .= "--slope-mode" . RRD_NL;
    }



    Nu komen er WEL grafieken maar er staat niks in
    Er staat:

    Inbound current: nan
    Outbound current: nan

    etc...
    Laatst gewijzigd door Euro-Servers; 19/05/06 om 21:39. Reden: Automerged Doublepost

  5. #5
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    106 Berichten
    Ingeschreven
    10/02/06

    Locatie
    Wenum-Wiesel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    zeker net begonnen met monitoren, wacht even 10 a 15 min, of doe eenpaar updates, dan zal er wel data in staan

  6. #6
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    774 Berichten
    Ingeschreven
    27/08/04

    Locatie
    Zomergem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863.001.476

    Thread Starter
    Met monitoren niet, maar wel met cacti Ben jij dan meteen weg met nieuwe zaken?

  7. #7
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    106 Berichten
    Ingeschreven
    10/02/06

    Locatie
    Wenum-Wiesel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    naja, je weet dat cacti van rrdtool gebruik maakt, en als je rrdtool een beetje snapt zou je kunnen weten dat als je counters gebruikt de 1e waarde die je invoert nog niks toevoegt, maar als basis wordt gebruikt voor de volgende waarde.

  8. #8
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    774 Berichten
    Ingeschreven
    27/08/04

    Locatie
    Zomergem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863.001.476

    Thread Starter
    Het staat nog steeds op "nan", na meer dan 30 minuten. Ik vind ook niet meteen wat er fout is, ook bij de gewone system load e.d blijft hij op "nan" staan. Iemand enig gedacht?

    Na wat prutsen komt er eindelijk iets uit Bedankt voor de feedback allen!
    Laatst gewijzigd door Euro-Servers; 19/05/06 om 22:50. Reden: Automerged Doublepost

  9. #9
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    77 Berichten
    Ingeschreven
    05/07/05

    Locatie
    Arnhem Centraal

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 09136891
    Ondernemingsnummer: 'nvt'

    Als je gewoon met rrdtool wat probeert te make (een demotje) werkt dit dan wel ?

  10. #10
    Cacti & CentOS 4 - error images
    geregistreerd gebruiker
    774 Berichten
    Ingeschreven
    27/08/04

    Locatie
    Zomergem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863.001.476

    Thread Starter
    Misschien even alles lezen? Ik zei dat ik het heb opgelost gekregen & ook hoe

  11. #11
    Cacti & CentOS 4 - error images
    addicted!
    1.457 Berichten
    Ingeschreven
    13/09/03

    Locatie
    Tilburg / KVK Midden Brabant

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked


    Naam: M. Groenleer
    Registrar SIDN: JA

    Citaat Oorspronkelijk geplaatst door Euro-Servers
    Misschien even alles lezen? Ik zei dat ik het heb opgelost gekregen & ook hoe
    Zou je het willen delen met ons? Ik ga binnen kort met cacti aan de gang, en dan kan alle informatie welkom zijn.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics