Beste WHF'ers,
Op mijn nieuwe backup server heb ik MySQL 5.0.18 nu wil ik PowerDNS 2.9.19-1 gebruiken en krijg ik deze errors:
Jan 5 20:31:38 pdns[8693]: Caught an exception instantiating a backend, cleaning up
Jan 5 20:31:38 pdns[8695]: gmysql Connection failed: Unable to connect to database: Client does not support authentication protocol requested by server; consider upgrading MySQL client
Hoe kan ik dit probleem oplossen??? Want ik wil wel gewoon MySQL 5 en PowerDNS blijven gebruiken?? Is er een oplossing te verzinnen???
Met vriendelijke groet,
DevHost.biz

Likes:

