Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen

Onderwerp: Permission Denied

  1. #1
    Permission Denied
    geregistreerd gebruiker
    9 Berichten
    Ingeschreven
    31/05/05

    Locatie
    Oostvoorne

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee

    Thread Starter

    Permission Denied

    Heb op mijn eigen pc (WinXP) PHP geinstalleerd met MySQL onder een Internet Information Service in plaats van een Apache webserver. Wil ook nog een keertje wat aan ASP gaan doen misschien.

    Krijg alleen bij een upload script de volgende errors:

    [01-Sep-2005 12:38:26] PHP Warning: move_uploaded_file(strandfeest20051.jpg): failed to open stream: Permission denied in C:\Inetpub\wwwroot\pdeblok\cjv\modules\fotoalbum.p hp on line 232

    [01-Sep-2005 12:38:26] PHP Warning: move_uploaded_file(): Unable to move 'C:\WINDOWS\TEMP\phpA1.tmp' to 'strandfeest20051.jpg' in C:\Inetpub\wwwroot\pdeblok\cjv\modules\fotoalbum.p hp on line 232

    Wat doe ik fout? Ik werk lokaal op mijn eigen PC, kan daar de chmod niet veranderen van een map. Ik heb bij de map wel met rechtermuisknop Alleen lezen uitgevinkt.

    Wat kan dit zijn? Moet ik wat instellen ergens? Kan ik ergens mijn Windows rechten bekijken? Of iets in php.ini?

  2. #2
    Permission Denied
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    in IIS kun je aangeven of de map schrijfrecht heeft.
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

  3. #3
    Permission Denied
    geregistreerd gebruiker
    9 Berichten
    Ingeschreven
    31/05/05

    Locatie
    Oostvoorne

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee

    Thread Starter
    Ik heb via IIS de map /foto alle rechten gegeven. Daarna de Service opnieuw gestart. Maar hij doet het nog steeds niet. Moet ik alle rechten aanvinken of alleen een paar?

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics