Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen

Onderwerp: Postfix Log Errors

  1. #1
    Postfix Log Errors
    geregistreerd gebruiker
    3 Berichten
    Ingeschreven
    18/05/05

    Locatie
    Haamstede

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 2204499
    Ondernemingsnummer: nvt

    Thread Starter

    Postfix Log Errors

    Hallo,

    Ik ben nu al weer eern tijdje bezig met het maken van een mailserver. helaas krijg ik iedere keer de volgende foutmeldingen:

    May 18 18:04:44 server postfix/smtpd[13261]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
    May 18 18:04:46 server postfix/master[12518]: warning: process /usr/lib/postfix/smtpd pid 13261 exit status 1
    May 18 18:04:46 server postfix/master[12518]: warning: /usr/lib/postfix/smtpd: bad command startup -- throttling

    Weet iemand wat ik hiervoor moet aanpassen?

    Alvast Bedankt,

    Rick

  2. #2
    Postfix Log Errors
    geregistreerd gebruiker
    41 Berichten
    Ingeschreven
    08/06/05

    Locatie
    Almere

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 39080174
    Ondernemingsnummer: nvt

    Rick,
    De 2e error heeft niets te maken met de rest (de oorzaak wordt niet weergegeven), zoek verder in de logfile of zet debugging aan in je master.cf

  3. #3
    Postfix Log Errors
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    die NIS error kun je verwaarlozen, die 2e is vaak icm met een andere mail deamon die nog draait.

    postfix stop
    netstat -an |grep :25

    kijk eens nadat je postfix gestop hebt nog steeds open poorten hebt.
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics