Likes Likes:  0
Resultaten 1 tot 12 van de 12
Geen

Onderwerp: Port 3389

  1. #1
    Port 3389
    geregistreerd gebruiker
    230 Berichten
    Ingeschreven
    03/11/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Port 3389

    Hi all,

    Heb een raar probleempje,

    Zoals in mijn vorig topic ook stond had ik problemen met Plesk, nu heb ik de technical support van Plesk ff wakkergeschud en die zijn me nu van plan te helpen, formuliertje ingevult met mn problemen enz.

    Maar ze kunnen me nu niet helpen wat ze hebben last van het volgende probleem:

    Hello,

    Unfortunately we still can't connect. Port 3389 filtered by something.
    Please check if port exactly opened.

    --
    Thanks,
    -----------------------------------
    Alexey Tselischev
    Technical Support Engineer
    SWsoft, Inc.
    (Port van Desktop connectie)

    Ik heb deze port al opengezet op de router:
    Port: 3389 TCP IP: 10.0.0.4

    En heb hem op 2 manieren in de windows firewall ook al opengezet:
    Port 3389 TCP
    Port 3389 UDP

    En nog steeds komen ze er niet op.

    Weet er een van jullie hoe ik dit probleem kan verhelpen zodat ze me kunnen helpen?

    (Het is een Windows (XP) computer).

    Groeten,

    Robin.

  2. #2
    Port 3389
    geregistreerd gebruiker
    504 Berichten
    Ingeschreven
    27/06/04

    Locatie
    ...

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee

    Daarvoor heb je alleen TCP nodig. UDP kan je dus direct uitschakelen.

    Ga naar eigenschappen van Deze Computer, ga naar tabblad "Verbindingen van buitenaf", zet een vinkje voor:

    Gebruikers mogen een externe verbinding met deze computer maken.

    Als het goed is zou het dan moeten werken.
    Je kan het ook even zelf testen voordat je weer een berichtje stuurt naar Plesk. Gewoon onder "Start - Bureau-accesoires - Communicatie - Verbinding met extern bureaublad" je eigen EXTERNE ip invullen en op verbinden klikken. Krijg je na enkele seconden een login scherm van XP dan zit het goed.
    Laatst gewijzigd door WouterSp; 06/02/05 om 12:00.

  3. #3
    Port 3389
    geregistreerd gebruiker
    230 Berichten
    Ingeschreven
    03/11/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    blijkbaar staat dat al aan.
    Ze vragen om wat IP's toegang te geven, hoe doe ik dat dan?


    Dit krijg ik als ik wil connecten via mijn externe IP (Zie plaatje) maar via mijn locale IP: 10.0.0.4 en via de computernaam connecten werkt weer wel!

    Edit:

    Zou het komen omdat ik een router heb??
    (Etech router)
    Bijgevoegde Thumbnails Bijgevoegde Thumbnails Port 3389-desktoperror-jpg  
    Laatst gewijzigd door killerguy; 06/02/05 om 13:33.

  4. #4
    Port 3389
    geregistreerd gebruiker
    504 Berichten
    Ingeschreven
    27/06/04

    Locatie
    ...

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee

    Als het wel werkt als je naar je lokale ip connect dan is het geen software probleem denk ik.

    Kan je eens proberen om vanaf een andere pc in het netwerk te verbinden naar je pc?

    Als dat ook werkt moet je het in je router zoeken. Het zou voldoende moeten zijn als je port 3389 (TCP) forward naar je interne ip. Maar dat heb je al gedaan zo te zien...

  5. #5
    Port 3389
    Hostingontwikkelaar
    2.882 Berichten
    Ingeschreven
    03/07/04

    Locatie
    Maastricht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Tim
    Registrar SIDN: Ja
    KvK nummer: 59418095
    Ondernemingsnummer: nvt

    XP Home? Als dat zo is Pro eens tryen

  6. #6
    Port 3389
    geregistreerd gebruiker
    230 Berichten
    Ingeschreven
    03/11/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door WH-Tim
    XP Home? Als dat zo is Pro eens tryen
    XP Pro, met Media Center. dus SP2 erop.

  7. #7
    Port 3389
    geregistreerd gebruiker
    230 Berichten
    Ingeschreven
    03/11/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Op een of andere manier kan ik hier geen quote's plaatsen van de email's krijg ik een
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Web Server at webhostingtalk.nl
    Error, maar ze vertellen iig dit:

    Unfortunately we are still unable to connect since 3389 port is closed (terminal server turned off or filtered by firewall).

    en dit:
    Yes, we are using native microsoft windows remote desktops.


    Ik snap echt NIET wat er mis gaat.. ben helemaal uitverzonnen.. alles waar ik poorten open kan zetten heb ik ze opengezet..

  8. #8
    Port 3389
    geregistreerd gebruiker
    504 Berichten
    Ingeschreven
    27/06/04

    Locatie
    ...

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee

    Heeft je router niet ergens een vakje staan dat je aan kan vinken met "Enable portforwarding"?

    Mijn router heeft dat ook staan waar ik aan het begin helemaal overheen keek. Ik dus poorten openzetten maar niks werkte. Totdat ik dat vinkje had gezet :S

  9. #9
    Port 3389
    geregistreerd gebruiker
    230 Berichten
    Ingeschreven
    03/11/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Het is toch gelukt,

    kreeg net dit antwoord:
    Hello Robin,

    Well.. now we are able to connect.

    I've done some investigation and figured out leak of dynamic librarires.
    For example : C:\WINDOWS\system32\inetsrv\ism.dll which prevents IIS to work normally and so on.
    Also I should say, as it was mentioned before, plesk 7.0.x is developed for win 2000/2003 server and can have some problems with windows XP.
    So, we strongly reccomend you to use supported OS to get plesk worked normally.
    Otherwise, we cannot provide you with any support.

    --
    Thanks,
    ---------------
    Roman Basalyko
    Technical Support Engineer
    SWsoft, Inc.
    Denk dat ik dus niet ver zal komen met plesk.. denk dat ik dan toch maar alles los moet installeren zonder controle paneel

  10. #10
    Port 3389
    Meneer de Directeur
    12.253 Berichten
    Ingeschreven
    11/05/04

    Locatie
    Valkenswaard / Eindhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 17186890

    Windows XP Home (en dus ook Media Center) heeft geen Remote Desktop Server..
    Heeft alleen XP Pro en 2003.

  11. #11
    Port 3389
    geregistreerd gebruiker
    504 Berichten
    Ingeschreven
    27/06/04

    Locatie
    ...

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee

    Euh, ik heb thuis een Media Center 2005 bak staan en die kan ik toch echt wel bedienen via Remote Desktop hoor....

    MCE2005 is voor zover ik weet ook gewoon gebasseerd op XP Pro....

  12. #12
    Port 3389
    geregistreerd gebruiker
    230 Berichten
    Ingeschreven
    03/11/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    @WouterSP: lees topic ff goed:P Ik kan er idd zelf wel naar connecten, maar andere niet.
    Tis btw al opgelost! site's werken weer!
    @Oxigen: Zit je fout mee.. Windows XP Media center edition is Pro, want heeft WEL een Remote desktop server!
    In het Media center programma zelf kan je het zelfs instellen

    Dit topic is btw klaar hoor

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics