Likes Likes:  0
Resultaten 1 tot 8 van de 8
Geen

Onderwerp: CGI probleempje

  1. #1
    CGI probleempje
    geregistreerd gebruiker
    1.953 Berichten
    Ingeschreven
    16/01/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    CGI probleempje

    wie o wie kan mij vertellen hoe ik kan controleren of de cgi draaid
    ik had een cgiirc chat boxje draaien deed het leuk maar op een
    een of andere manier werkt poot 6668 het niet meer na een reboot
    is pech voor mij maar ik kan niet vinden wat het probleem is
    hij zecht het volgende als ik inlog


    18:55] *** Welcome to CGI:IRC 0.5.4 (2004/01/29)

    [18:55] *** Looking up hbcs.info

    [18:55] *** Connecting to hbcs.info [62.166.146.94] port 6668

    [18:55] *** An error occured: Connecting to IRC: Connection refused connecting to 62.166.146.94:6668

    de poort lijkt dus weg te zijn wat kan ik hier aan doen

  2. #2
    CGI probleempje
    geregistreerd gebruiker
    243 Berichten
    Ingeschreven
    08/05/04

    Locatie
    Helmond

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    KvK nummer: 171531147

    Ik begrijp hieruit dat je niet de controle over de server zelf hebt?

    Zo ja:
    Controleer eens wat er gebeurt op de machine zelf

    Zo nee:
    Vraag de beheerder van je machine

  3. #3
    CGI probleempje
    geregistreerd gebruiker
    1.953 Berichten
    Ingeschreven
    16/01/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    ik ben beheerder en heb volledige controle over de server maar
    weet niet goed om te gaan met cgi
    dat is dus mijn probleem
    hoe kan ik zien hoe het een en ander werkt

  4. #4
    CGI probleempje
    geregistreerd gebruiker
    243 Berichten
    Ingeschreven
    08/05/04

    Locatie
    Helmond

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    KvK nummer: 171531147

    Kijk eens op :

    http://httpd.apache.org/docs-2.0/howto/cgi.html

    Daar kun je wat nuttige info vinden over cgi en debugging.

    Wat geeft het cgi script als output?

  5. #5
    CGI probleempje
    BoFH
    1.034 Berichten
    Ingeschreven
    24/11/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: Vevida B.V
    Functie: Systeembeheerder
    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Wil je kunnen IRCen met je CGI script, dan moet er toch echt wel een IRC daemon draaien.
    $ telnet 62.166.146.94 6668
    Trying 62.166.146.94...
    telnet: Unable to connect to remote host: Connection refused
    Start je IRCd eens .
    --
    VEVIDA Services, http://www.vevida.com

  6. #6
    CGI probleempje
    geregistreerd gebruiker
    1.953 Berichten
    Ingeschreven
    16/01/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Wil je kunnen IRCen met je CGI script, dan moet er toch echt wel een IRC daemon draaien.


    quote:
    --------------------------------------------------------------------------------

    $ telnet 62.166.146.94 6668
    Trying 62.166.146.94...
    telnet: Unable to connect to remote host: Connection refused
    --------------------------------------------------------------------------------



    Start je IRCd eens .


    Yes hij loopt weer
    was inderdaat de ircd die niet was gestart
    tnx digiover

    ook tnx voor all die even de moeite genomen heeft

    edit later

    ps telnet op al mijn servers staat altijd uit
    maar toch bedankt
    Laatst gewijzigd door HBCS; 23/05/04 om 22:13.

  7. #7
    CGI probleempje
    geregistreerd gebruiker
    163 Berichten
    Ingeschreven
    07/08/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Dat telnet uit staat wil niet zeggen dat je niet naar een server kunt telnetten.

    Het enigste wat je uit hebt staat is de telnet-server omdat je hopelijk ssh gebruikt.

    Je kunt wel degelijk telnetten naar welke poort dan ook. Ene keer komt er wat leesbaardere info dan de andere keer.

    Probeer maar eens naar poort 25.

  8. #8
    CGI probleempje
    geregistreerd gebruiker
    1.953 Berichten
    Ingeschreven
    16/01/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    weer wat geleerd inderdaat ik gebruik hier alleen SSH
    tnx animana

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics