Likes Likes:  0
Resultaten 1 tot 5 van de 5
Geen
  1. #1
    Kan alleen mailen naar local-server?
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    Thread Starter

    Kan alleen mailen naar local-server?

    Code:
    [root@server02 qmail-scanner]# tail -50 /usr/local/psa/var/log/maillog
    May  7 12:04:53 server02 qmail: 1083924293.081323 new msg 1409344
    May  7 12:04:53 server02 qmail: 1083924293.081420 info msg 1409344: bytes 28356 from <root@mailserver.citus.nl> qp 3429 uid 2520
    May  7 12:04:53 server02 qmail-scanner[3423]: Clear:RC:1(127.0.0.1): 0.044084 28081 root@mailserver.citus.nl dennis00@home.nl test_email <20040507100452.3422.qmail@mailserver.citus.nl> 1083924293.3425-0.server02.hostingserver.nl:27916
    May  7 12:04:53 server02 qmail: 1083924293.101804 starting delivery 20: msg 1409344 to remote dennis00@home.nl
    May  7 12:04:53 server02 qmail: 1083924293.101855 status: local 0/10 remote 1/20
    May  7 12:04:53 server02 qmail: 1083924293.178010 delivery 20: failure: Connected_to_213.51.128.66_but_sender_was_rejected./Remote_host_said:_550_Sender_verify_failed/
    May  7 12:04:53 server02 qmail: 1083924293.178079 status: local 0/10 remote 0/20
    May  7 12:04:53 server02 qmail-scanner[3432]: Clear:RC:1(127.0.0.1): 0.094499 28964 <> root@mailserver.citus.nl failure_notice <10839242937483432@server02.hostingserver.nl> 1083924293.3434-0.server02.hostingserver.nl:28764
    May  7 12:04:53 server02 qmail: 1083924293.390999 bounce msg 1409344 qp 3432
    May  7 12:04:53 server02 qmail: 1083924293.391085 end msg 1409344
    May  7 12:04:53 server02 qmail: 1083924293.391379 new msg 1409348
    May  7 12:04:53 server02 qmail: 1083924293.391398 info msg 1409348: bytes 29218 from <> qp 3438 uid 2520
    May  7 12:04:53 server02 qmail: 1083924293.404360 starting delivery 21: msg 1409348 to local root@mailserver.citus.nl
    May  7 12:04:53 server02 qmail: 1083924293.404446 status: local 1/10 remote 0/20
    May  7 12:04:53 server02 qmail: 1083924293.627140 new msg 1409345
    [root@server02 qmail-scanner]#
    Ziet hier iemand wat precies het probleem is? Er wordt geen e-mail gestuurd door qmail naar externe email-adressen.

  2. #2
    Kan alleen mailen naar local-server?
    Deze gebruiker is geblokkeerd!
    484 Berichten
    Ingeschreven
    16/02/04

    Locatie
    Twente

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    KvK nummer: 8124412

    Remote_host_said:_550_Sender_verify_failed/

    http://forums.devshed.com/showthread...&mode=threaded

    je bent dus niet de enige

  3. #3
    Kan alleen mailen naar local-server?
    geregistreerd gebruiker
    33 Berichten
    Ingeschreven
    26/02/04

    Locatie
    TC2

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 091800830000
    Ondernemingsnummer: nvt

    Hoi,

    May 7 12:04:53 server02 qmail: 1083924293.178010 delivery 20: failure: Connected_to_213.51.128.66_but_sender_was_rejected ./Remote_host_said:_550_Sender_verify_failed/
    Ik heb dit zelf ook gehad bij mijn normale qmail installatie. Hierbij stonden een aantal default instellingen verkeerd bij qmail. Qmail heeft een aantal conf files in de "control" map. Een aantal zijn "me", "defaultdomain", "plusdomain" e.d.

    Deze instellingen hebben te maken met de aflevering van de berichten. Zoals defaultdomain en plusdomain bepalen (volgens mij ) wat er als standaard domein word gekozen als er geen @ word gebruikt. En "me" is diegene als wie de mail server zich aankondigd. Indien deze niet of niet juist is ingesteld gaat het vaak mis.

    Nogmaal dit is iets wat ik toen ongeveer ook heb gehad. Plus dit gaat niet om een Plesk Qmail bij mij. Maar misschien dat het een beetje kan helpen

    In iedergeval suc6

    MVG

  4. #4
    Kan alleen mailen naar local-server?
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    Thread Starter
    Dit is overigens opgelost. Ik heb de hostname van de mailserver terug gezet en volgens mijn nog een paar aanpassingen gemaakt. Maar das alweer gisteren, dus dat herinner ik me niet meer

  5. #5
    Kan alleen mailen naar local-server?
    BoFH
    1.034 Berichten
    Ingeschreven
    24/11/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: Vevida B.V
    Functie: Systeembeheerder
    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Mocht het een fout in 'me', 'defaultdomain' e.d. zijn, dan had je dit zeer snel kunnen ontdekken middels de binary qmail-showctl:
    Code:
    /var/qmail/bin/qmail-showctl
    Overigens heeft default qmail installatie (volg LWQ) ook een /var/qmail/man/ en /var/qmail/doc/ directory ;-) .
    --
    VEVIDA Services, http://www.vevida.com

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics