Likes Likes:  0
Resultaten 1 tot 15 van de 17
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen

Onderwerp: Foutmelding server

  1. #1
    Foutmelding server
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Foutmelding server

    Hoi,

    ik krijg nu als ik de server via het commando /etc/init.d/apache restart in putty invoer de volgende foutmelding:

    Reloading apache modulesstart-stop-daemon: warning: failed to kill 25357: No such process
    No process in pidfile `/var/run/apache.pid' found running; none killed.

    wat is hier het probleem van?
    ik heb namelijk alles geprobeerd maar hij blijft maar problemen geven

    alvast bedankt
    niels

  2. #2
    Foutmelding server
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    doe eens stop daarna start,

    en anders probeer die apache.pid in /var/run eens te hernoemen, lijkt erop dat die nog een pid zoekt terwijl die niet meer bestaat.
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  3. #3
    Foutmelding server
    geregistreerd gebruiker
    1.176 Berichten
    Ingeschreven
    08/06/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 27269212
    Ondernemingsnummer: nvt

    (misschien stomme vraag)
    Draait Apache wel?

    Bij sommige fouten in de configfile kapt Apache ermee direct na het starten. Als je hem niet gestart krijgt kun je in het Apache errorlog kijken wat er aan de hand was.

  4. #4
    Foutmelding server
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    ik heb dit geprobeerd


    -------------------------------------------------------------
    ro~# /etc/init.d/apache stop
    Stopping web server: apacheNo /usr/sbin/apache found running; none killed.
    .
    ro~#
    lro~# /etc/init.d/apache start
    Starting web server: apache[Sun Dec 14 00:38:38 2003] [warn] NameVirtualHost ipadres:80 has no VirtualHosts
    .
    ro~#
    -------------------------------------------------------------

    toen was het probleem nog niet opgelost en heb ik dit gedaan:


    -------------------------------------------------------------
    ro/var/run# mv apache.pid apache2.pid
    ro/var/run# /etc/init.d/apache stop
    Stopping web server: apacheNo /usr/sbin/apache found running; none killed.
    .
    ro/var/run# /etc/init.d/apache start
    Starting web server: apache[Sun Dec 14 00:48:40 2003] [warn] NameVirtualHost ipadres:80 has no VirtualHosts
    .
    ro/var/run#
    -------------------------------------------------------------

    alleen de server loopt nog steeds niet?
    wat zou er fout aan kunnen zijn?

  5. #5
    Foutmelding server
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door skydancer
    (misschien stomme vraag)
    Draait Apache wel?

    Bij sommige fouten in de configfile kapt Apache ermee direct na het starten. Als je hem niet gestart krijgt kun je in het Apache errorlog kijken wat er aan de hand was.
    de server was offline en de apache ook.
    ik heb hem toen willen herstarten alleen deed deze het nog niet.

    in de error.log file kom ik deze tegen:
    -------------------------------------------------------
    [Sun Dec 14 01:01:14 2003] [warn] NameVirtualHost ipadres:80 has no VirtualHosts
    [Sun Dec 14 01:01:14 2003] [crit] (98)Address already in use: make_sock: could not bind to port 80
    -------------------------------------------------------

    alleen ik zou niet weten wat dit betekent

  6. #6
    Foutmelding server
    geregistreerd gebruiker
    1.176 Berichten
    Ingeschreven
    08/06/03

    Locatie
    Delft

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 27269212
    Ondernemingsnummer: nvt

    Hij kon niet luisteren op poort 80 (www), dus misschien is er nog een oud httpd proces dat niet goed afgesloten is.

    Probeer eens met de hand:
    killall -KILL httpd

    een seconde of 10 wachten en dan Apache proberen te starten..

  7. #7
    Foutmelding server
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door skydancer
    Hij kon niet luisteren op poort 80 (www), dus misschien is er nog een oud httpd proces dat niet goed afgesloten is.

    Probeer eens met de hand:
    killall -KILL httpd

    een seconde of 10 wachten en dan Apache proberen te starten..
    ik heb ditgeprobeerd maar dan krijg ik deze melding :
    ro~# killall -kill httpd
    httpd: no process killed

  8. #8
    Foutmelding server
    geregistreerd gebruiker
    163 Berichten
    Ingeschreven
    07/08/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Als je een netstat doet, zie je dan iets luisteren op port 80?

    Zie je met een ps nog apache processen draaien?

  9. #9
    Foutmelding server
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door animana
    Als je een netstat doet, zie je dan iets luisteren op port 80?

    Zie je met een ps nog apache processen draaien?
    Bij nedstat geeft hij het volgende:
    -------------------------------------------------------
    Active UNIX domain sockets (w/o servers)
    Proto RefCnt Flags Type State I-Node Path
    unix 6 [ ] DGRAM 200 /dev/log
    unix 2 [ ] STREAM 295702492
    unix 2 [ ] DGRAM 215735505
    unix 2 [ ] DGRAM 3696649
    unix 2 [ ] DGRAM 473
    unix 2 [ ] DGRAM 245


    als ik ps invul krijg ik dit:
    -------------------------------------------------------

    ro~# ps
    PID TTY TIME CMD
    909 pts/0 00:00:00 bash
    912 pts/0 00:00:00 ps

    alleen hoe nu verder?

  10. #10
    Foutmelding server
    Belgian Network Solutions
    363 Berichten
    Ingeschreven
    16/02/03

    Locatie
    Belgium/ Leuven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: NEE
    KvK nummer: nvt
    Ondernemingsnummer: 875775980

    Origineel geplaatst door nielsje


    Bij nedstat geeft hij het volgende:
    -------------------------------------------------------
    Active UNIX domain sockets (w/o servers)
    Proto RefCnt Flags Type State I-Node Path
    unix 6 [ ] DGRAM 200 /dev/log
    unix 2 [ ] STREAM 295702492
    unix 2 [ ] DGRAM 215735505
    unix 2 [ ] DGRAM 3696649
    unix 2 [ ] DGRAM 473
    unix 2 [ ] DGRAM 245


    als ik ps invul krijg ik dit:
    -------------------------------------------------------

    ro~# ps
    PID TTY TIME CMD
    909 pts/0 00:00:00 bash
    912 pts/0 00:00:00 ps

    alleen hoe nu verder?
    Ik vermoet dat dit debian apt-get install is ?

    apt-get remove apache
    apt-get install apache
    and try again
    Ik heb het gevoel dat uw apache gewoon niet meer opstart ... ergens file gewist of zo ?

  11. #11
    Foutmelding server
    Belgian Network Solutions
    363 Berichten
    Ingeschreven
    16/02/03

    Locatie
    Belgium/ Leuven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: NEE
    KvK nummer: nvt
    Ondernemingsnummer: 875775980

    Origineel geplaatst door Samuel


    Ik vermoet dat dit debian apt-get install is ?

    apt-get remove apache
    apt-get install apache
    and try again
    Ik heb het gevoel dat uw apache gewoon niet meer opstart ... ergens file gewist of zo ?
    Je kan voor je dit doet ook even je config file backuppen , moet je die niet opnieuw instellen

    cp /etc/apache/httpd.conf /root/httpd.conf.bak ofzo

  12. #12
    Foutmelding server
    geregistreerd gebruiker
    476 Berichten
    Ingeschreven
    07/07/03

    Locatie
    Steenbergen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Naam: Sebastian Berm
    Bedrijf: Sebsoft B.V.
    Functie: Eigenaar :)
    URL: www.sebsoft.nl
    KvK nummer: 64822028
    Ondernemingsnummer: nvt
    View https://nl.linkedin.com/in/sberm's profile on LinkedIn

    in de error.log file kom ik deze tegen:
    -------------------------------------------------------
    [Sun Dec 14 01:01:14 2003] [warn] NameVirtualHost ipadres:80 has no VirtualHosts
    [Sun Dec 14 01:01:14 2003] [crit] (98)Address already in use: make_sock: could not bind to port 80
    -------------------------------------------------------

    alleen ik zou niet weten wat dit betekent
    Zoals eerder al gezegd is er dan een ander proces wat op deze poort draait. Dit heb ik wel eens gehad met mijn FTP server, toen bleek dat een programma wat absoluut niets met de FTP server te maken had op poort 21 te draaien.
    Misschien is het in dit geval ook zoiets.
    Misschien wilt Xinetd de poort gebruiken ofzo, komt soms geloof ik wel eens voor...
    Sebsoft - Moodle hosting - programmeerwerk - managed hosting - https://sebsoft.nl

  13. #13
    Foutmelding server
    geregistreerd gebruiker
    163 Berichten
    Ingeschreven
    07/08/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Je moet netstat en ps natuurlijk wel met de nodige parameters gebruiken.

    netstat -anp
    ps -Al

  14. #14
    Foutmelding server
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door Samuel


    Ik vermoet dat dit debian apt-get install is ?

    apt-get remove apache
    apt-get install apache
    and try again
    Ik heb het gevoel dat uw apache gewoon niet meer opstart ... ergens file gewist of zo ?
    Ik heb dit gedaan, maar hij geeft precies dezelfde foutmeldingen als ervoor:

    --------------------------------------------------------
    ro~# apt-get remove apache
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following packages will be REMOVED:
    apache phpmyadmin
    0 packages upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
    Need to get 0B of archives. After unpacking 2277kB will be freed.
    Do you want to continue? [Y/n] y
    (Reading database ... 30357 files and directories currently installed.)
    Removing phpmyadmin ...
    dpkg - warning: while removing phpmyadmin, directory `/etc/phpmyadmin' not empty
    so not removed.
    Removing apache ...
    Stopping web server: apacheNo /usr/sbin/apache found running; none killed.
    .
    dpkg - warning: while removing apache, directory `/var/log/apache' not empty so
    not removed.
    ro~# apt-get install apache
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following NEW packages will be installed:
    apache
    0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 353kB of archives. After unpacking 770kB will be used.
    Get:1 ftp://ftp.debian.nl stable/main apache 1.3.26-0woody3 [353kB]
    Fetched 353kB in 0s (541kB/s)
    Selecting previously deselected package apache.
    (Reading database ... 30218 files and directories currently installed.)
    Unpacking apache (from .../apache_1.3.26-0woody3_i386.deb) ...
    Setting up apache (1.3.26-0woody3) ...
    Reloading apache modulesstart-stop-daemon: warning: failed to kill 25357: No suc
    h process
    No process in pidfile `/var/run/apache.pid' found running; none killed.
    [Sun Dec 14 11:24:36 2003] [warn] NameVirtualHost 217.67.233.99:80 has no Virtua
    lHosts
    .

    ro~# /etc/init.d/apache stop
    Stopping web server: apacheNo /usr/sbin/apache found running; none killed.
    .
    ro~# /etc/init.d/apache restart
    Reloading apache modulesstart-stop-daemon: warning: failed to kill 25357: No suc
    h process
    No process in pidfile `/var/run/apache.pid' found running; none killed.
    [Sun Dec 14 11:25:03 2003] [warn] NameVirtualHost 217.67.233.99:80 has no Virtua
    lHosts
    .
    -------------------------------------------------------------

    Ook heb ik netstat -anp en ps -Al gedaan en geeft hij deze :

    -------------------------------------------------------------
    ro~# netstat -anp
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 0.0.0.0:110 0.0.0.0:* LISTEN 380/inetd
    tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 30858/apache
    tcp 0 0 217.67.233.98:80 81.68.147.7:1160 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.59.168.47:3572 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.205.48.119:15102 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.103:52966 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.93.128.51:46758 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.174:11477 SYN_RECV -
    tcp 0 0 217.67.233.100:80 217.67.233.100:46052 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.195.60.154:1047 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.157:40978 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.99.142.2:22981 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.59.17.18:1570 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.60.237.8:1241 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.27.90:1152 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.69.103.233:58623 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.56.146.123:1549 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.234.37.9:3706 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.157:1380 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.68.39.179:1054 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.102:64341 SYN_RECV -
    tcp 0 0 217.67.233.98:80 194.134.21.181:1102 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.72:5765 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.131.99.165:3503 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.72:59157 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.218.65.17:13194 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.235.20.23:17274 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.117.215.70:1092 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.78:12783 SYN_RECV -
    tcp 0 0 217.67.233.98:80 212.142.15.101:54558 SYN_RECV -
    tcp 0 0 217.67.233.98:80 195.241.33.226:1269 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.38:26924 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.136:39292 SYN_RECV -
    tcp 0 0 217.67.233.98:80 195.121.244.217:60783 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.93.128.52:46224 SYN_RECV -
    tcp 0 0 217.67.233.98:80 212.120.84.34:3279 SYN_RECV -
    tcp 0 0 217.67.233.98:80 145.53.172.87:1351 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.10.32.190:1115 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.200.95.54:1718 SYN_RECV -
    tcp 0 0 217.67.233.100:80 217.67.233.100:46051 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.73.144.122:1848 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.99.142.2:22982 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.68.215.98:1524 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.134:32822 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.134.53:1097 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.200.39.135:1095 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.235.20.21:45081 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.78:12698 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.104.12:1604 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.69.103.233:58594 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.166:25862 SYN_RECV -
    tcp 0 0 217.67.233.99:80 213.224.83.102:18400 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.69.45.33:3238 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.174:21806 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.174:21806 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.102:51202 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.204.25:1963 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.122.178.90:55165 SYN_RECV -
    tcp 0 0 217.67.233.98:80 212.187.37.4:53627 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.204.70.199:28806 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.103:50231 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.238.79.109:1039 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.238.79.109:1037 SYN_RECV -
    tcp 0 0 0.0.0.0:10000 0.0.0.0:* LISTEN 546/perl
    tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN 380/inetd
    tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 531/sshd
    tcp 0 0 0.0.0.0:23 0.0.0.0:* LISTEN 380/inetd
    tcp 72 0 217.67.233.98:80 217.67.233.98:41368 ESTABLISHED -
    tcp 72 0 217.67.233.98:80 217.67.233.98:42145 ESTABLISHED -
    tcp 0 123 217.67.233.100:46051 217.67.233.100:80 ESTABLISHED 1000/wget
    tcp 0 1 217.67.233.100:46050 217.67.233.100:80 SYN_SENT 1071/wget
    tcp 0 1 217.67.233.100:46055 217.67.233.100:80 SYN_SENT 976/wget
    tcp 0 1 217.67.233.100:46054 217.67.233.100:80 SYN_SENT 1065/wget
    tcp 0 1 217.67.233.100:46053 217.67.233.100:80 SYN_SENT 1002/wget
    tcp 0 123 217.67.233.100:46052 217.67.233.100:80 ESTABLISHED 1067/wget
    tcp 0 1 217.67.233.100:46058 217.67.233.100:80 SYN_SENT 1271/wget
    tcp 0 1 217.67.233.100:46057 217.67.233.100:80 SYN_SENT 1032/wget
    tcp 0 1 217.67.233.100:46056 217.67.233.100:80 SYN_SENT 1054/wget
    tcp 0 1 217.67.233.100:46063 217.67.233.100:80 SYN_SENT 1189/wget
    tcp 0 1 217.67.233.100:46062 217.67.233.100:80 SYN_SENT 1030/wget
    tcp 0 1 217.67.233.100:46061 217.67.233.100:80 SYN_SENT 970/wget
    tcp 0 1 217.67.233.100:46067 217.67.233.100:80 SYN_SENT 1121/wget
    tcp 0 1 217.67.233.100:46066 217.67.233.100:80 SYN_SENT 1006/wget
    tcp 0 1 217.67.233.100:46065 217.67.233.100:80 SYN_SENT 1133/wget
    tcp 0 1 217.67.233.100:46064 217.67.233.100:80 SYN_SENT 1135/wget
    tcp 0 1 217.67.233.100:46071 217.67.233.100:80 SYN_SENT 1093/wget
    tcp 0 1 217.67.233.100:46070 217.67.233.100:80 SYN_SENT 1095/wget
    tcp 0 1 217.67.233.100:46069 217.67.233.100:80 SYN_SENT 1099/wget
    tcp 0 1 217.67.233.100:46068 217.67.233.100:80 SYN_SENT 974/wget
    tcp 0 1 217.67.233.100:46072 217.67.233.100:80 SYN_SENT 1028/wget
    tcp 0 0 217.67.233.99:23 219.141.60.130:4975 ESTABLISHED 1055/in.telnetd
    tcp 0 0 217.67.233.98:22 213.51.1.148:3424 ESTABLISHED 900/sshd
    tcp 0 0 217.67.233.98:41368 217.67.233.98:80 ESTABLISHED 1259/apache
    tcp 0 0 217.67.233.98:42145 217.67.233.98:80 ESTABLISHED 6925/apache
    tcp 0 0 217.67.233.98:21 213.51.1.148:3307 ESTABLISHED 1206/in.ftpd: cp472
    tcp 0 6168 217.67.233.98:22 213.51.1.148:3306 ESTABLISHED 1190/sshd
    udp 0 0 0.0.0.0:10000 0.0.0.0:* 546/perl
    Active UNIX domain sockets (servers and established)
    Proto RefCnt Flags Type State I-Node PID/Program name Path
    unix 6 [ ] DGRAM 200 368/syslogd /dev/log
    unix 2 [ ACC ] STREAM LISTENING 176360365 27127/mysqld /var/run/mysqld/mysqld.sock
    unix 2 [ ACC ] STREAM LISTENING 3696657 30488/sendmail: MTA /var/run/sendmail/mta/smcontrol
    unix 2 [ ] STREAM 295702492 18709/apache
    unix 2 [ ] DGRAM 215735505 380/inetd
    unix 2 [ ] DGRAM 3696649 30488/sendmail: MTA
    unix 2 [ ] DGRAM 473 546/perl
    unix 2 [ ] DGRAM 245 371/klogd
    ro~# ps -Al
    F S UID PID PPID C PRI NI ADDR SZ WCHAN TTY TIME CMD
    100 S 0 1 0 0 68 0 - 318 select ? 00:00:13 init
    040 S 0 2 1 0 69 0 - 0 contex ? 00:01:46 keventd
    040 S 0 3 1 0 79 19 - 0 ksofti ? 00:00:08 ksoftirqd_CPU0
    040 S 0 4 1 0 69 0 - 0 kswapd ? 02:22:54 kswapd
    040 S 0 5 1 0 69 0 - 0 bdflus ? 00:00:00 bdflush
    040 S 0 6 1 0 69 0 - 0 kupdat ? 00:00:01 kupdated
    040 S 0 8 1 0 59 -20 - 0 md_thr ? 00:00:00 mdrecoveryd
    040 S 0 7 1 0 69 0 - 0 usb_hu ? 00:00:00 khubd
    040 S 0 9 1 0 69 0 - 0 kjourn ? 00:02:16 kjournald
    040 S 0 55 1 0 59 -20 - 0 md_thr ? 00:00:00 raid1d
    040 S 0 64 1 0 59 -20 - 0 md_thr ? 00:00:00 raid1d
    040 S 0 73 1 0 59 -20 - 0 md_thr ? 00:00:00 raid1d
    040 S 0 104 1 0 69 0 - 0 kjourn ? 00:07:45 kjournald
    040 S 0 105 1 0 69 0 - 0 kjourn ? 00:00:38 kjournald
    040 S 0 106 1 0 69 0 - 0 kjourn ? 00:05:16 kjournald
    040 S 0 368 1 0 69 0 - 515 select ? 00:02:08 syslogd
    140 S 0 371 1 0 69 0 - 482 syslog ? 00:00:05 klogd
    140 S 0 380 1 0 68 0 - 500 select ? 00:00:23 inetd
    100 S 0 387 1 0 69 0 - 546 wait4 ? 00:00:00 safe_mysqld
    140 S 0 531 1 0 69 0 - 697 select ? 00:00:05 sshd
    040 S 1 534 1 0 69 0 - 346 nanosl ? 00:00:02 atd
    040 S 0 537 1 0 68 0 - 413 nanosl ? 00:00:40 cron
    040 S 0 546 1 0 69 0 - 1427 select ? 00:00:43 miniserv.pl
    000 S 0 547 1 0 69 0 - 314 read_c tty1 00:00:00 getty
    000 S 0 548 1 0 69 0 - 314 read_c tty2 00:00:00 getty
    000 S 0 549 1 0 69 0 - 314 read_c tty3 00:00:00 getty
    000 S 0 550 1 0 69 0 - 314 read_c tty4 00:00:00 getty
    000 S 0 551 1 0 69 0 - 314 read_c tty5 00:00:00 getty
    000 S 0 552 1 0 69 0 - 314 read_c tty6 00:00:00 getty
    140 S 0 30488 1 0 68 0 - 1241 select ? 00:00:23 sendmail
    100 S 104 27127 387 0 69 0 - 20179 select ? 00:03:48 mysqld
    040 S 104 27131 27127 0 68 0 - 20179 poll ? 00:03:57 mysqld
    040 S 104 27132 27131 0 69 0 - 20179 rt_sig ? 00:19:05 mysqld
    040 S 104 27133 27131 0 69 0 - 20179 rt_sig ? 00:00:00 mysqld
    140 R 33 30858 1 3 80 0 - 18832 - ? 00:54:53 apache
    140 R 33 30874 1 3 80 0 - 18876 - ? 00:55:02 apache
    140 R 33 30879 1 3 78 0 - 18793 - ? 00:55:00 apache
    140 R 33 30880 1 3 80 0 - 18882 - ? 00:54:43 apache
    140 R 33 32581 1 3 80 0 - 18858 - ? 00:54:55 apache
    140 R 33 509 1 3 80 0 - 18871 - ? 00:55:02 apache
    140 S 33 1259 1 0 69 0 - 18777 select ? 00:00:13 apache
    140 R 33 2534 1 3 80 0 - 18909 - ? 00:55:03 apache
    140 R 33 2606 1 3 80 0 - 18818 - ? 00:54:47 apache
    140 R 33 3140 1 3 80 0 - 18858 - ? 00:54:39 apache
    140 R 33 3627 1 3 80 0 - 18898 - ? 00:54:42 apache
    140 R 33 3670 1 3 80 0 - 18806 - ? 00:54:41 apache
    140 R 33 4532 1 3 80 0 - 18859 - ? 00:54:53 apache
    140 R 33 5536 1 3 80 0 - 18878 - ? 00:54:43 apache
    140 R 33 5643 1 3 80 0 - 18792 - ? 00:55:04 apache
    140 S 33 6925 1 0 69 0 - 21186 select ? 00:00:14 apache
    140 R 33 7357 1 3 80 0 - 18843 - ? 00:54:41 apache
    140 R 33 17690 1 3 80 0 - 18876 - ? 00:54:36 apache
    140 R 33 18709 1 5 78 0 - 18559 - ? 00:54:21 apache
    140 S 0 900 531 0 69 0 - 1613 select ? 00:00:00 sshd
    100 S 0 909 900 0 68 0 - 553 read_c pts/0 00:00:00 bash
    040 S 0 973 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 974 973 0 69 0 - 382 nanosl ? 00:00:00 wget
    040 S 0 975 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 976 975 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 978 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 980 978 0 69 0 - 382 select ? 00:00:00 wget
    040 S 0 999 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1000 999 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1001 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1002 1001 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1005 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1006 1005 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1027 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1028 1027 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1029 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1030 1029 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1031 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1032 1031 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1053 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1054 1053 0 69 0 - 382 inet_w ? 00:00:00 wget
    100 S 102 1055 380 0 69 0 - 364 tcp_da ? 00:00:00 in.telnetd
    040 S 0 1064 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1065 1064 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1066 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1067 1066 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1069 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1071 1069 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1092 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1093 1092 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1094 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1095 1094 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1098 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1099 1098 0 69 0 - 382 nanosl ? 00:00:00 wget
    040 S 0 1120 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1121 1120 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1132 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1133 1132 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1134 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1135 1134 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1188 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1189 1188 0 69 0 - 382 inet_w ? 00:00:00 wget
    140 S 0 1190 531 0 69 0 - 1613 select ? 00:00:00 sshd
    100 S 0 1192 1190 0 74 0 - 553 wait4 pts/2 00:00:00 bash
    100 S 1000 1206 380 0 69 0 - 499 tcp_da ? 00:00:00 in.ftpd
    040 S 0 1270 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1271 1270 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1414 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1415 1414 0 69 0 - 382 inet_w ? 00:00:00 wget
    100 R 0 1424 1192 3 77 0 - 838 - pts/2 00:00:00 ps
    -----------------------------------------------------------------

    alleen ik weet niet
    hoe nu verder

  15. #15
    Foutmelding server
    Belgian Network Solutions
    363 Berichten
    Ingeschreven
    16/02/03

    Locatie
    Belgium/ Leuven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: NEE
    KvK nummer: nvt
    Ondernemingsnummer: 875775980

    Origineel geplaatst door nielsje


    Ik heb dit gedaan, maar hij geeft precies dezelfde foutmeldingen als ervoor:

    --------------------------------------------------------
    ro~# apt-get remove apache
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following packages will be REMOVED:
    apache phpmyadmin
    0 packages upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
    Need to get 0B of archives. After unpacking 2277kB will be freed.
    Do you want to continue? [Y/n] y
    (Reading database ... 30357 files and directories currently installed.)
    Removing phpmyadmin ...
    dpkg - warning: while removing phpmyadmin, directory `/etc/phpmyadmin' not empty
    so not removed.
    Removing apache ...
    Stopping web server: apacheNo /usr/sbin/apache found running; none killed.
    .
    dpkg - warning: while removing apache, directory `/var/log/apache' not empty so
    not removed.
    ro~# apt-get install apache
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following NEW packages will be installed:
    apache
    0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 353kB of archives. After unpacking 770kB will be used.
    Get:1 ftp://ftp.debian.nl stable/main apache 1.3.26-0woody3 [353kB]
    Fetched 353kB in 0s (541kB/s)
    Selecting previously deselected package apache.
    (Reading database ... 30218 files and directories currently installed.)
    Unpacking apache (from .../apache_1.3.26-0woody3_i386.deb) ...
    Setting up apache (1.3.26-0woody3) ...
    Reloading apache modulesstart-stop-daemon: warning: failed to kill 25357: No suc
    h process
    No process in pidfile `/var/run/apache.pid' found running; none killed.
    [Sun Dec 14 11:24:36 2003] [warn] NameVirtualHost 217.67.233.99:80 has no Virtua
    lHosts
    .

    ro~# /etc/init.d/apache stop
    Stopping web server: apacheNo /usr/sbin/apache found running; none killed.
    .
    ro~# /etc/init.d/apache restart
    Reloading apache modulesstart-stop-daemon: warning: failed to kill 25357: No suc
    h process
    No process in pidfile `/var/run/apache.pid' found running; none killed.
    [Sun Dec 14 11:25:03 2003] [warn] NameVirtualHost 217.67.233.99:80 has no Virtua
    lHosts
    .
    -------------------------------------------------------------

    Ook heb ik netstat -anp en ps -Al gedaan en geeft hij deze :

    -------------------------------------------------------------
    ro~# netstat -anp
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 0.0.0.0:110 0.0.0.0:* LISTEN 380/inetd
    tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 30858/apache
    tcp 0 0 217.67.233.98:80 81.68.147.7:1160 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.59.168.47:3572 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.205.48.119:15102 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.103:52966 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.93.128.51:46758 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.174:11477 SYN_RECV -
    tcp 0 0 217.67.233.100:80 217.67.233.100:46052 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.195.60.154:1047 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.157:40978 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.99.142.2:22981 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.59.17.18:1570 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.60.237.8:1241 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.27.90:1152 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.69.103.233:58623 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.56.146.123:1549 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.234.37.9:3706 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.157:1380 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.68.39.179:1054 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.102:64341 SYN_RECV -
    tcp 0 0 217.67.233.98:80 194.134.21.181:1102 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.72:5765 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.131.99.165:3503 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.72:59157 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.218.65.17:13194 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.235.20.23:17274 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.117.215.70:1092 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.78:12783 SYN_RECV -
    tcp 0 0 217.67.233.98:80 212.142.15.101:54558 SYN_RECV -
    tcp 0 0 217.67.233.98:80 195.241.33.226:1269 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.38:26924 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.136:39292 SYN_RECV -
    tcp 0 0 217.67.233.98:80 195.121.244.217:60783 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.93.128.52:46224 SYN_RECV -
    tcp 0 0 217.67.233.98:80 212.120.84.34:3279 SYN_RECV -
    tcp 0 0 217.67.233.98:80 145.53.172.87:1351 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.10.32.190:1115 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.200.95.54:1718 SYN_RECV -
    tcp 0 0 217.67.233.100:80 217.67.233.100:46051 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.73.144.122:1848 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.99.142.2:22982 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.68.215.98:1524 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.134:32822 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.134.53:1097 SYN_RECV -
    tcp 0 0 217.67.233.98:80 80.200.39.135:1095 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.235.20.21:45081 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.78:12698 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.104.12:1604 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.69.103.233:58594 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.166:25862 SYN_RECV -
    tcp 0 0 217.67.233.99:80 213.224.83.102:18400 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.69.45.33:3238 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.174:21806 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.174:21806 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.102:51202 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.123.204.25:1963 SYN_RECV -
    tcp 0 0 217.67.233.98:80 217.122.178.90:55165 SYN_RECV -
    tcp 0 0 217.67.233.98:80 212.187.37.4:53627 SYN_RECV -
    tcp 0 0 217.67.233.98:80 81.204.70.199:28806 SYN_RECV -
    tcp 0 0 217.67.233.98:80 213.224.83.103:50231 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.238.79.109:1039 SYN_RECV -
    tcp 0 0 217.67.233.98:80 62.238.79.109:1037 SYN_RECV -
    tcp 0 0 0.0.0.0:10000 0.0.0.0:* LISTEN 546/perl
    tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN 380/inetd
    tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 531/sshd
    tcp 0 0 0.0.0.0:23 0.0.0.0:* LISTEN 380/inetd
    tcp 72 0 217.67.233.98:80 217.67.233.98:41368 ESTABLISHED -
    tcp 72 0 217.67.233.98:80 217.67.233.98:42145 ESTABLISHED -
    tcp 0 123 217.67.233.100:46051 217.67.233.100:80 ESTABLISHED 1000/wget
    tcp 0 1 217.67.233.100:46050 217.67.233.100:80 SYN_SENT 1071/wget
    tcp 0 1 217.67.233.100:46055 217.67.233.100:80 SYN_SENT 976/wget
    tcp 0 1 217.67.233.100:46054 217.67.233.100:80 SYN_SENT 1065/wget
    tcp 0 1 217.67.233.100:46053 217.67.233.100:80 SYN_SENT 1002/wget
    tcp 0 123 217.67.233.100:46052 217.67.233.100:80 ESTABLISHED 1067/wget
    tcp 0 1 217.67.233.100:46058 217.67.233.100:80 SYN_SENT 1271/wget
    tcp 0 1 217.67.233.100:46057 217.67.233.100:80 SYN_SENT 1032/wget
    tcp 0 1 217.67.233.100:46056 217.67.233.100:80 SYN_SENT 1054/wget
    tcp 0 1 217.67.233.100:46063 217.67.233.100:80 SYN_SENT 1189/wget
    tcp 0 1 217.67.233.100:46062 217.67.233.100:80 SYN_SENT 1030/wget
    tcp 0 1 217.67.233.100:46061 217.67.233.100:80 SYN_SENT 970/wget
    tcp 0 1 217.67.233.100:46067 217.67.233.100:80 SYN_SENT 1121/wget
    tcp 0 1 217.67.233.100:46066 217.67.233.100:80 SYN_SENT 1006/wget
    tcp 0 1 217.67.233.100:46065 217.67.233.100:80 SYN_SENT 1133/wget
    tcp 0 1 217.67.233.100:46064 217.67.233.100:80 SYN_SENT 1135/wget
    tcp 0 1 217.67.233.100:46071 217.67.233.100:80 SYN_SENT 1093/wget
    tcp 0 1 217.67.233.100:46070 217.67.233.100:80 SYN_SENT 1095/wget
    tcp 0 1 217.67.233.100:46069 217.67.233.100:80 SYN_SENT 1099/wget
    tcp 0 1 217.67.233.100:46068 217.67.233.100:80 SYN_SENT 974/wget
    tcp 0 1 217.67.233.100:46072 217.67.233.100:80 SYN_SENT 1028/wget
    tcp 0 0 217.67.233.99:23 219.141.60.130:4975 ESTABLISHED 1055/in.telnetd
    tcp 0 0 217.67.233.98:22 213.51.1.148:3424 ESTABLISHED 900/sshd
    tcp 0 0 217.67.233.98:41368 217.67.233.98:80 ESTABLISHED 1259/apache
    tcp 0 0 217.67.233.98:42145 217.67.233.98:80 ESTABLISHED 6925/apache
    tcp 0 0 217.67.233.98:21 213.51.1.148:3307 ESTABLISHED 1206/in.ftpd: cp472
    tcp 0 6168 217.67.233.98:22 213.51.1.148:3306 ESTABLISHED 1190/sshd
    udp 0 0 0.0.0.0:10000 0.0.0.0:* 546/perl
    Active UNIX domain sockets (servers and established)
    Proto RefCnt Flags Type State I-Node PID/Program name Path
    unix 6 [ ] DGRAM 200 368/syslogd /dev/log
    unix 2 [ ACC ] STREAM LISTENING 176360365 27127/mysqld /var/run/mysqld/mysqld.sock
    unix 2 [ ACC ] STREAM LISTENING 3696657 30488/sendmail: MTA /var/run/sendmail/mta/smcontrol
    unix 2 [ ] STREAM 295702492 18709/apache
    unix 2 [ ] DGRAM 215735505 380/inetd
    unix 2 [ ] DGRAM 3696649 30488/sendmail: MTA
    unix 2 [ ] DGRAM 473 546/perl
    unix 2 [ ] DGRAM 245 371/klogd
    ro~# ps -Al
    F S UID PID PPID C PRI NI ADDR SZ WCHAN TTY TIME CMD
    100 S 0 1 0 0 68 0 - 318 select ? 00:00:13 init
    040 S 0 2 1 0 69 0 - 0 contex ? 00:01:46 keventd
    040 S 0 3 1 0 79 19 - 0 ksofti ? 00:00:08 ksoftirqd_CPU0
    040 S 0 4 1 0 69 0 - 0 kswapd ? 02:22:54 kswapd
    040 S 0 5 1 0 69 0 - 0 bdflus ? 00:00:00 bdflush
    040 S 0 6 1 0 69 0 - 0 kupdat ? 00:00:01 kupdated
    040 S 0 8 1 0 59 -20 - 0 md_thr ? 00:00:00 mdrecoveryd
    040 S 0 7 1 0 69 0 - 0 usb_hu ? 00:00:00 khubd
    040 S 0 9 1 0 69 0 - 0 kjourn ? 00:02:16 kjournald
    040 S 0 55 1 0 59 -20 - 0 md_thr ? 00:00:00 raid1d
    040 S 0 64 1 0 59 -20 - 0 md_thr ? 00:00:00 raid1d
    040 S 0 73 1 0 59 -20 - 0 md_thr ? 00:00:00 raid1d
    040 S 0 104 1 0 69 0 - 0 kjourn ? 00:07:45 kjournald
    040 S 0 105 1 0 69 0 - 0 kjourn ? 00:00:38 kjournald
    040 S 0 106 1 0 69 0 - 0 kjourn ? 00:05:16 kjournald
    040 S 0 368 1 0 69 0 - 515 select ? 00:02:08 syslogd
    140 S 0 371 1 0 69 0 - 482 syslog ? 00:00:05 klogd
    140 S 0 380 1 0 68 0 - 500 select ? 00:00:23 inetd
    100 S 0 387 1 0 69 0 - 546 wait4 ? 00:00:00 safe_mysqld
    140 S 0 531 1 0 69 0 - 697 select ? 00:00:05 sshd
    040 S 1 534 1 0 69 0 - 346 nanosl ? 00:00:02 atd
    040 S 0 537 1 0 68 0 - 413 nanosl ? 00:00:40 cron
    040 S 0 546 1 0 69 0 - 1427 select ? 00:00:43 miniserv.pl
    000 S 0 547 1 0 69 0 - 314 read_c tty1 00:00:00 getty
    000 S 0 548 1 0 69 0 - 314 read_c tty2 00:00:00 getty
    000 S 0 549 1 0 69 0 - 314 read_c tty3 00:00:00 getty
    000 S 0 550 1 0 69 0 - 314 read_c tty4 00:00:00 getty
    000 S 0 551 1 0 69 0 - 314 read_c tty5 00:00:00 getty
    000 S 0 552 1 0 69 0 - 314 read_c tty6 00:00:00 getty
    140 S 0 30488 1 0 68 0 - 1241 select ? 00:00:23 sendmail
    100 S 104 27127 387 0 69 0 - 20179 select ? 00:03:48 mysqld
    040 S 104 27131 27127 0 68 0 - 20179 poll ? 00:03:57 mysqld
    040 S 104 27132 27131 0 69 0 - 20179 rt_sig ? 00:19:05 mysqld
    040 S 104 27133 27131 0 69 0 - 20179 rt_sig ? 00:00:00 mysqld
    140 R 33 30858 1 3 80 0 - 18832 - ? 00:54:53 apache
    140 R 33 30874 1 3 80 0 - 18876 - ? 00:55:02 apache
    140 R 33 30879 1 3 78 0 - 18793 - ? 00:55:00 apache
    140 R 33 30880 1 3 80 0 - 18882 - ? 00:54:43 apache
    140 R 33 32581 1 3 80 0 - 18858 - ? 00:54:55 apache
    140 R 33 509 1 3 80 0 - 18871 - ? 00:55:02 apache
    140 S 33 1259 1 0 69 0 - 18777 select ? 00:00:13 apache
    140 R 33 2534 1 3 80 0 - 18909 - ? 00:55:03 apache
    140 R 33 2606 1 3 80 0 - 18818 - ? 00:54:47 apache
    140 R 33 3140 1 3 80 0 - 18858 - ? 00:54:39 apache
    140 R 33 3627 1 3 80 0 - 18898 - ? 00:54:42 apache
    140 R 33 3670 1 3 80 0 - 18806 - ? 00:54:41 apache
    140 R 33 4532 1 3 80 0 - 18859 - ? 00:54:53 apache
    140 R 33 5536 1 3 80 0 - 18878 - ? 00:54:43 apache
    140 R 33 5643 1 3 80 0 - 18792 - ? 00:55:04 apache
    140 S 33 6925 1 0 69 0 - 21186 select ? 00:00:14 apache
    140 R 33 7357 1 3 80 0 - 18843 - ? 00:54:41 apache
    140 R 33 17690 1 3 80 0 - 18876 - ? 00:54:36 apache
    140 R 33 18709 1 5 78 0 - 18559 - ? 00:54:21 apache
    140 S 0 900 531 0 69 0 - 1613 select ? 00:00:00 sshd
    100 S 0 909 900 0 68 0 - 553 read_c pts/0 00:00:00 bash
    040 S 0 973 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 974 973 0 69 0 - 382 nanosl ? 00:00:00 wget
    040 S 0 975 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 976 975 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 978 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 980 978 0 69 0 - 382 select ? 00:00:00 wget
    040 S 0 999 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1000 999 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1001 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1002 1001 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1005 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1006 1005 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1027 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1028 1027 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1029 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1030 1029 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1031 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1032 1031 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1053 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1054 1053 0 69 0 - 382 inet_w ? 00:00:00 wget
    100 S 102 1055 380 0 69 0 - 364 tcp_da ? 00:00:00 in.telnetd
    040 S 0 1064 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1065 1064 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1066 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1067 1066 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1069 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1071 1069 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1092 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1093 1092 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1094 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1095 1094 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1098 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1099 1098 0 69 0 - 382 nanosl ? 00:00:00 wget
    040 S 0 1120 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1121 1120 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1132 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1133 1132 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1134 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1135 1134 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1188 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1189 1188 0 69 0 - 382 inet_w ? 00:00:00 wget
    140 S 0 1190 531 0 69 0 - 1613 select ? 00:00:00 sshd
    100 S 0 1192 1190 0 74 0 - 553 wait4 pts/2 00:00:00 bash
    100 S 1000 1206 380 0 69 0 - 499 tcp_da ? 00:00:00 in.ftpd
    040 S 0 1270 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1271 1270 0 69 0 - 382 inet_w ? 00:00:00 wget
    040 S 0 1414 537 0 69 0 - 440 pipe_w ? 00:00:00 cron
    100 S 1004 1415 1414 0 69 0 - 382 inet_w ? 00:00:00 wget
    100 R 0 1424 1192 3 77 0 - 838 - pts/2 00:00:00 ps
    -----------------------------------------------------------------

    alleen ik weet niet
    hoe nu verder
    Euh nu is hij volgens mij gestart hoor ... er staan alleen geen virtualhosts ingesteld op het ip ...

    doe is

    ps auxw | grep -i apache

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics