Likes Likes:  0
Resultaten 16 tot 27 van de 27
Pagina 2 van de 2 Eerste 1 2
Geen

Onderwerp: Server vliegt eruit

  1. #16
    Server vliegt eruit
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    service httpd stop
    service httpd start

    Maar dat zou je ook gedaan moeten hebben nadat je configuratie hebt aangepast in httpd.conf, anders werkt hij nog met oude config settings.

    Logs trouwens nooit RM'en -> reactie op MOG, gebruik altijd >
    (Geld trouwens niet voor logs als access_log.5 e.d.)

  2. #17
    Server vliegt eruit
    geregistreerd gebruiker
    172 Berichten
    Ingeschreven
    17/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 04073143
    Ondernemingsnummer: nvt

    Ik zou toch goed naar de errorlog kijken.

    Hoe groot is die file nadat apache down gaat?

    Raakt de /var partitie vol door de errorlog of ook andere logbestanden zoals accesslog?

    Draai je mod_gzip?

    ik zou de errorlog naar apache htdocs verplaatsen, chmodden en dan naar je pc downloaden om goed te kijken waarom deze zo snel groeit.

    Een errorlog moet namelijk niet te snel groeien tenzij je veel sites hebt met ontbrekende images of slechtgeschreven scripts oid..

    Logs zou ik nooit uitschakelen, ze kunnen erg belangrijk zijn

  3. #18
    Server vliegt eruit
    Hangt wat rond
    441 Berichten
    Ingeschreven
    08/06/03

    Locatie
    Groningen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Origineel geplaatst door DennisCitus
    service httpd stop
    service httpd start

    Maar dat zou je ook gedaan moeten hebben nadat je configuratie hebt aangepast in httpd.conf, anders werkt hij nog met oude config settings.

    Logs trouwens nooit RM'en -> reactie op MOG, gebruik altijd >
    (Geld trouwens niet voor logs als access_log.5 e.d.)
    Zou ik toch voorzichting mee zijn, jij bent zeker ook zo'n type die een database dumpt als mysql nog draait..

  4. #19
    Server vliegt eruit
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    Ik clear inderdaad logs zonder Apache even te stoppen
    Ik backup ook databases zonder MySQL even te stoppen (Zowel via SSH en phpMyAdmin)

    Is dit zo schadelijk?

  5. #20
    Server vliegt eruit
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door PlexTeam
    Ik zou toch goed naar de errorlog kijken.

    Hoe groot is die file nadat apache down gaat?

    Raakt de /var partitie vol door de errorlog of ook andere logbestanden zoals accesslog?

    Draai je mod_gzip?

    ik zou de errorlog naar apache htdocs verplaatsen, chmodden en dan naar je pc downloaden om goed te kijken waarom deze zo snel groeit.

    Een errorlog moet namelijk niet te snel groeien tenzij je veel sites hebt met ontbrekende images of slechtgeschreven scripts oid..

    Logs zou ik nooit uitschakelen, ze kunnen erg belangrijk zijn
    De /var/ partitie gaat voornamelijk vol door de error.log dit komt denkelijk door een file die ik erop heb staan en ik weet ook welke. Deze zal ik wel ff eraf halen.

    Ik heb hier een redelijk grote sites op lopen met gemiddeld 100.000 bezoekers per dag.

    Ik draai ook geen mod_gzip . Wat ik weet

  6. #21
    Server vliegt eruit
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Nielsje mag ik vragen wat je URL of Domein is?

  7. #22
    Server vliegt eruit
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    du -h /var/log
    (Wat geeft hij terug?)

  8. #23
    Server vliegt eruit
    geregistreerd gebruiker
    172 Berichten
    Ingeschreven
    17/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 04073143
    Ondernemingsnummer: nvt

    Origineel geplaatst door nielsje


    De /var/ partitie gaat voornamelijk vol door de error.log dit komt denkelijk door een file die ik erop heb staan en ik weet ook welke. Deze zal ik wel ff eraf halen.

    Ik heb hier een redelijk grote sites op lopen met gemiddeld 100.000 bezoekers per dag.
    Als het allemaal door de errorlog komt zou ik toch goed kijken wat de oorzaak ervan is, ipv alleen symlinken naar een andere locatie.

    Meestal ontbreken er bijvoorbeeld een paar images (meestal niet te zien) die dan elke keer in de errorlogs geplaatst worden.

    Kijk anders gewoon naar veelvoorkomende "zinnen" in de error logs

    Errorlog hoort behoorlijk klein te zijn als je geen foutjes in je site hebt of geen floods

  9. #24
    Server vliegt eruit
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    Beste Nielsje,

    Ik zou zelf inderdaad ook proberen uit te zoeken wat de oorzaak hiervan is.

    [root@server01 log]# du -hal httpd
    8.7M httpd/suexec_log
    3.2M httpd/error_log
    4.0k httpd/error_log-ssl
    4.0k httpd/mod_jk.log
    16k httpd/ssl_engine_log
    44M httpd/access_log
    4.0k httpd/access_log-ssl
    4.0k httpd/mod_jk.log.1
    217M httpd/access_log.1
    18M httpd/error_log.1
    290M httpd
    Een normale error_log is inderdaad maar enkele mb's en vaak gewoon enkele honderden kb's.

    Hoe groot is die van jouw? Kopier de inhoud van tail -40 error.log eens.

  10. #25
    Server vliegt eruit
    Hangt wat rond
    441 Berichten
    Ingeschreven
    08/06/03

    Locatie
    Groningen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Origineel geplaatst door DennisCitus
    Ik clear inderdaad logs zonder Apache even te stoppen
    Ik backup ook databases zonder MySQL even te stoppen (Zowel via SSH en phpMyAdmin)

    Is dit zo schadelijk?
    Yep, vooral bij mysql kan dit schadelijk zijn, vandaar dat proffesionele backup software (yosemite n stuff) ook altijd open file plugins voor b.v. mysql hebben.

  11. #26
    Server vliegt eruit
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door DennisCitus
    du -h /var/log
    (Wat geeft hij terug?)

    dit geeft u hij terug:
    236k /var/log/ksymoops
    20k /var/log/exim
    4.0k /var/log/news
    32k /var/log/mysql
    321M /var/log/apache
    13M /var/log/mail
    339M /var/log

    ben benieuwd

  12. #27
    Server vliegt eruit
    geregistreerd gebruiker
    30 Berichten
    Ingeschreven
    23/11/03

    Locatie
    Sittard

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Mensen hartstikke bedankt voor jullie hulp !!

    Het is mij gelukt
    Het probleem was de volgende:
    Het lag aan de .htaccess waarom mijn logfiles steeds vol liepen, Ik heb deze erin staan zodat men niet meer kan deeplinken.
    Mijn error logs waren vooral error 401 files.
    Sinds ik deze eraf heb gehaalt stijgen de logfiles niet meer zo sterk.

    Nou maar hopen dat die de hele dag up blijft :-)

    Ik ga natuurlijk wel nog proberen dat mensen niet teveel deep kunnen linken.

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics